Page 1 of 1

RB953GS-5HnT and two R11e-LTE

Posted: Wed Apr 11, 2018 3:21 pm
by artkus
Hello everyone. I try to connect two LTE-modules (R11e-LTE) to Router Board (RB953GS-5HnT). When I do
/interface lte print
I view:
[admin@MikroTik] > /interface lte print
Flags: X - disabled, R - running 
 0  R name="lte1" mtu=1480 mac-address=AC:FF:FF:00:00:00 apn=internet network-mode=gsm,3g,lte ipv6-interface=none ip-type=ipv4
There are no second LTE-module in list.

Does RB953GS-5HnT support two simultaneously plugged R11e-LTE?
Should I do somesing special to activate second R11e-LTE?

Re: RB953GS-5HnT and two R11e-LTE

Posted: Sat Aug 18, 2018 7:50 pm
by CyB3RMX
Maybe is a power issue, i had an issue similar problem when i plugged in a Huawei MiniPCI LTE card and enabled onboard wifi on a RB912, this command helped.
/system routerboard usb set type=mini-PCIe
regards.
JB.

Re: RB953GS-5HnT and two R11e-LTE

Posted: Fri Sep 06, 2019 8:26 am
by barts
I'm having the same problem with the exactly same equipment and modules.

I'm using 24HPOW power adapter:
[user@MikroTik] > system health print 
      voltage: 24.3V
  temperature: 33C
[user@MikroTik] >

Already made the following command and upgraded both modules:
/system routerboard usb set type=mini-PCIe

[user@MikroTik] > interface lte firmware-upgrade lte1
  installed: MikroTik_CP_2.160.000_v012
     latest: MikroTik_CP_2.160.000_v012
[user@MikroTik] 

[user@MikroTik] > interface lte firmware-upgrade lte2
  installed: MikroTik_CP_2.160.000_v012
     latest: MikroTik_CP_2.160.000_v012
[user@MikroTik] >

Did you find some way to fix, @artkus?

Re: RB953GS-5HnT and two R11e-LTE

Posted: Sun Sep 08, 2019 4:09 am
by Amm0
You might want to try to increase the boot delay in System > Routerboard and make sure your running the latest OS, include matching firmware.

That being said...we use the RB953 a lot with 2 modems, but with only one R11e-LTE-US (with the other modem being a Sierra MC LTE modem). I haven't tested in a while but pretty sure we never got 2 R11e-LTE-US one to work on the RB953, but we really only wanted one anyway so I can't say for sure. I think this worked because the Sierra modem is a PPP interface modem, so there is only one LTE interface needed in our case (the Sierra modem comes up under PPP).