Community discussions

 
swits1109
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 65
Joined: Sat Sep 10, 2016 6:03 pm

Email Alerts On Temperature

Sun Apr 22, 2018 10:27 pm

Hello,

Does anyone have email alerts set up for temperature, if so how did you do it? I would prefer to do it from the Mikrotik itself, rather than from a third party tool.
 
Shadeofspirit
Member Candidate
Member Candidate
Posts: 204
Joined: Fri May 27, 2016 12:15 am
Location: Minsk
Contact:

Re: Email Alerts On Temperature

Sun Apr 22, 2018 10:40 pm

Hello,

Does anyone have email alerts set up for temperature, if so how did you do it? I would prefer to do it from the Mikrotik itself, rather than from a third party tool.
There is script for telegram (notification if temperature is more than 30 degrees). put it in scheduler. the same you can use for e-mail
:global temp1
:set temp1 30
:global temp2 [/system health get temperature]
:if ($temp2 > $temp1) do= {/tool fetch url="https://api.telegram.org/botXXXXXXXXXX: ... xt=Warning!!! Temperature - $temp2 Degrees" keep-result=no}
MTCNA, MTCWE

Who is online

Users browsing this forum: No registered users and 8 guests