Community discussions

 
Killian
just joined
Topic Author
Posts: 8
Joined: Thu Sep 01, 2016 11:04 am

ether2 auto negotiating but no cable in the port

Fri May 18, 2018 9:51 pm

Hi have CCR1009-7G-1C here, installed since last FEB

WAN ether1, ether 3,4,5,6,7 are in Bridge.
ether2 is redundant, however the logs show that ether2 is auto negotiating. It seems to happen at sporadic times for 20-30 mins or so, then it calms down again for a few hours.

I have check the physical port and there does not seem to be any foreign items in there and just updated from 6.41 to 6.42.2 so I am hoping that's the end of it.

Has anyone seen it before, just wondering if the router is on the way out ?

Image

Image
 
Killian
just joined
Topic Author
Posts: 8
Joined: Thu Sep 01, 2016 11:04 am

Re: ether2 auto negotiating but no cable in the port

Wed May 30, 2018 1:04 pm

Bump.
Any help or advice here would be appreciated thanks.
 
1jasonsmith
just joined
Posts: 1
Joined: Fri Sep 21, 2018 9:28 pm

Re: ether2 auto negotiating but no cable in the port

Fri Sep 21, 2018 11:05 pm

hello,
Just bridge all wireless cards to same LAN. And ensure, this LAN has only one DHCP server enabled.

For example interconnect this RB951 by wires between 2 - 5 ports. Look for not build loops or enable RSTP in bridges. And disable dhcp server on all except one.

Also is good to set different IP for every device.

You can configure wireless in dewices with same SSID and Security profile to form one ESSID.

Usually DHCP keept enabled on gateway.

regards

Who is online

Users browsing this forum: No registered users and 15 guests