Community discussions

 
User avatar
ninja365
just joined
Topic Author
Posts: 17
Joined: Wed Jun 13, 2018 8:29 pm
Location: Norwich
Contact:

WAP LTE Kit Poor Performance

Wed Jun 13, 2018 9:05 pm

Hi all,

As part of my business i have started installing 4G LTE solutions for customers in rural areas where normal BB is very poor or too slow (some of my customers are only getting 0.3 Mbps). To date i have been using TP Link 4G Routers with an external Solwise Omni directional antenna which have given good results. The 2 main networks we use are 02 and EE, the first only uses channel 20 (800MHz) and the second uses Bands 3,7 & 20 (800, 2100 & 2600 MHz) for 4G connectivity.

I was strongly recommended to look at the WAP LTE kit as a suitable replacement, as it is neater and much more flexible for installation as it can go 40m using POE which makes placement so much easier. I bought one to run on test side by side with the current equipment and am very disappointed at how slow the download speed is when compared to the TP/Solwise combo. At a site survey today i was able to get EE at 30Mbps on the TP/Solwise but the WAP LTE only managed 5Mbps at the same mast (3 km's away). I also checked on the other network we use( O2 ), and its the same situation but worse. I was getting 18 - 22 Mbps with the TP/Solwise but only 3-4 Mbps with the LTE WAP and that mast is only 1.6 Km's away!!

The only changes i have made on the quick set up menu (LTE AP Mode) is to change the APN for EE to everywhere (or back to internet for O2), change the regional settings to UK and on the web set up checked the Band frequency's i want to use. If i can get this product to deliver the same performance as i'm getting using other hardware, i will change supply overnight as this is a very neat and discreet unit that offers good value for money. Is it that i'm doing wrong or is the product just not powerful enough for what i am asking it to do. I have seen LTE SXE antennas and these delivery very good performance but only work on Band 3 & 7 which means they can only work for EE and not O2.

I would be really grateful for some advice and comment as i want to use these products but am limited by the performance.
Thanks
Joe.
 
Simono
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Tue Mar 20, 2018 9:41 am

Re: WAP LTE Kit Poor Performance

Thu Jun 14, 2018 10:34 am

I have the same problem. Huawei router get much better speeds compared to WAP LTE Kit with the same place and the same SIM card.

Wysłane z mojego TA-1021 przy użyciu Tapatalka

 
pateutz
Frequent Visitor
Frequent Visitor
Posts: 52
Joined: Wed Jan 11, 2012 5:55 pm

Re: WAP LTE Kit Poor Performance

Fri Jun 15, 2018 10:17 am

Hi Joe,

yesterday I purchased this product and I tested a few hours prepare it to replace another device. To be honest I did not face the same experience that you reported.
I did not bother to mount it near the window too.I have easily reached 50 MB download and 30 MB upload rates.
Also is true that being in the city where the 4G signal is present anywhere i don't think that i will have any issues.

The next step is to install this router into a country zone and to see how will behave. But i will do this experiment int three weeks.
Another solution to boost your signal is to have this antenna as well : https://mikrotik.com/product/mant_lte_5o and https://mikrotik.com/product/acsmaufl to be connected with it.

Best Regards,

Daniel
 
User avatar
ninja365
just joined
Topic Author
Posts: 17
Joined: Wed Jun 13, 2018 8:29 pm
Location: Norwich
Contact:

Re: WAP LTE Kit Poor Performance

Fri Jun 15, 2018 11:31 am

Hi Daniel

Thanks for your reply, I have been doing some more tests with this unit and when close to the mast I can get speeds more or less the same as the TP Link 4g Router.

I mount the LTE WAP outside and make sure it’s aligned to the carrier mast but for distances over about 2 miles / 3.2 Kms the speed drops significantly which surprises me. The TP Link unit with just the normal rabbit ears antennas still outperforms even from inside with speeds x2 or x3.

Is the new SXE LTE product the solution?, does it support multi band now??
Last edited by ninja365 on Sun Jun 24, 2018 1:39 am, edited 1 time in total.
 
GuntOn
just joined
Posts: 5
Joined: Mon Apr 23, 2018 7:11 pm

Re: WAP LTE Kit Poor Performance

Tue Jun 19, 2018 11:36 am

New SXT LTE nows support also 3G and 2G. You can read about it more here:

https://mikrotik.com/product/sxt_lte_kit
 
User avatar
ninja365
just joined
Topic Author
Posts: 17
Joined: Wed Jun 13, 2018 8:29 pm
Location: Norwich
Contact:

Re: WAP LTE Kit Poor Performance

Sun Jun 24, 2018 1:39 am

Hi Guys,

So have bought the new SXT LTE unit to test just how much better it is than the WAP LTE unit and the results make interesting reading. There is a significant performance difference between the 2 devices but i have only tested on the EE & o2 networks which are the strongest in my immediate area. What was disappointing is how slow the 4GEE network is compared to its smaller competitor o2 but again this is only in my area. Connection strength didn't vary a great deal which surprised me between all the tests, range was -80 to -90db and all on channel 20 (The SXT unit showed all 5 LED's lit up which would show signal stronger than -51db but the meter in router Os said something different).
SXT vs WAP.pdf
This is a table of the results

For the EE connections, i did disable the 800Mhz (Band 20) but it made little difference to the speeds. I know EE does have fast 4G available as there is a new mast 3 miles due South from me which i tested on my Iphone at around 1/2 Mile and achieved 110Mbps download!!!. For my needs, the SXT + hAP AC Lite is the best combination and is only marginally more expensive than a TP Link 4G Router & Solwise External Antenna (current equipment), not to mention much easier to install thanks to POE.

Joe.
You do not have the required permissions to view the files attached to this post.
 
sinapina
just joined
Posts: 1
Joined: Mon Nov 26, 2018 9:22 am

Re: WAP LTE Kit Poor Performance

Mon Nov 26, 2018 9:28 am

I bay lte mikrotik and can somebody help me with setup for SIM Starhub and how to manage full power to have more distance of catching signal from shore?
Inwork on ship in malesiya.

Who is online

Users browsing this forum: Google [Bot] and 16 guests