Community discussions

 
si458
newbie
Topic Author
Posts: 36
Joined: Fri Jun 22, 2012 7:51 pm
Contact:

CRS125 Randomly ALL ports switch off then on?

Mon Jul 02, 2018 4:43 pm

Hi All,

im trying to find out if our CRS125 Mikrotik switch is faulty or i have mis-configured something or maybe even a hack attack and somebody playing tricks on me

very randomly ALL the LAN ports on the switch switch OFF and then switch ON?

i can see in the logs on the mikrotik the LINK DOWN and 2 seconds later LINK UP, but it seems strange its ALL the ports switch off and on and not just a few of them?

originally i though it was the power supply as im shifting about 300mb/s over all the ports and through maybe the power supply wasn't enough

AT THE TIME i was only using a 12v as i couldn't find the original 24v that came with it

lone behold, i found the 24v and replaced it, but its still doing the same thing?

im running the latest ROS v6.42.5 with the firmware of v6.42.5 as well?

does anybody have any suggestions?

Regards

Simon
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1740
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: CRS125 Randomly ALL ports switch off then on?

Mon Jul 02, 2018 8:57 pm

check ground connections on all equipment including the switch


ensure stable electrical supply
 
si458
newbie
Topic Author
Posts: 36
Joined: Fri Jun 22, 2012 7:51 pm
Contact:

Re: CRS125 Randomly ALL ports switch off then on?

Mon Jul 02, 2018 10:02 pm

Hi
Surely if it was a earthing issue, all the kit would restart and not just the switch ports going off and on?

Same with the power supply? If was that all kit would be going on and off and its not

It's only the ports switching off and on again randomly?
Regards
Simon
 
yHuKyM
newbie
Posts: 33
Joined: Mon Aug 16, 2004 10:53 am

Re: CRS125 Randomly ALL ports switch off then on?

Tue Jul 03, 2018 3:55 pm

Any entries in the log?
 
si458
newbie
Topic Author
Posts: 36
Joined: Fri Jun 22, 2012 7:51 pm
Contact:

Re: CRS125 Randomly ALL ports switch off then on?

Tue Jul 03, 2018 6:04 pm

Only entries on the logs I can find are the link down for every port then 2 seconds later link up for every port
Nothing before or after it happens
 
Ace92
just joined
Posts: 2
Joined: Sat Mar 17, 2018 12:01 am

Re: CRS125 Randomly ALL ports switch off then on?

Wed Jul 04, 2018 12:08 am

I’ve seen the exact same kind of behavior on a rb3011 of ours, all ether ports on the secondary switching chip goes down for 1/2 seconds then comes straight back up - to fast to actually notice any downtime.
 
si458
newbie
Topic Author
Posts: 36
Joined: Fri Jun 22, 2012 7:51 pm
Contact:

Re: CRS125 Randomly ALL ports switch off then on?

Wed Jul 04, 2018 2:25 am

Sadly we notice downtime even for 2 seconds because 8 of the 24 ports shift 80mbps 24/7 on each ports because it's a storage network :(
 
Speedie32
just joined
Posts: 3
Joined: Fri Apr 21, 2017 2:17 am

Re: CRS125 Randomly ALL ports switch off then on?

Wed Jul 31, 2019 7:19 am

Any update on this? I have the same thing happening, only the ports that have active connections show in the log "link down" then 2 seconds later ""link up"
 
User avatar
unexpectedly
just joined
Posts: 10
Joined: Mon Mar 10, 2014 1:40 am

Re: CRS125 Randomly ALL ports switch off then on?

Mon Aug 05, 2019 7:51 pm

I see years later CRS125 is not ready to be opened and put into service.
nonconsensual network admin

Who is online

Users browsing this forum: No registered users and 16 guests