Page 1 of 1

CRS125 Randomly ALL ports switch off then on?

Posted: Mon Jul 02, 2018 4:43 pm
by si458
Hi All,

im trying to find out if our CRS125 Mikrotik switch is faulty or i have mis-configured something or maybe even a hack attack and somebody playing tricks on me

very randomly ALL the LAN ports on the switch switch OFF and then switch ON?

i can see in the logs on the mikrotik the LINK DOWN and 2 seconds later LINK UP, but it seems strange its ALL the ports switch off and on and not just a few of them?

originally i though it was the power supply as im shifting about 300mb/s over all the ports and through maybe the power supply wasn't enough

AT THE TIME i was only using a 12v as i couldn't find the original 24v that came with it

lone behold, i found the 24v and replaced it, but its still doing the same thing?

im running the latest ROS v6.42.5 with the firmware of v6.42.5 as well?

does anybody have any suggestions?

Regards

Simon

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Mon Jul 02, 2018 8:57 pm
by chechito
check ground connections on all equipment including the switch


ensure stable electrical supply

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Mon Jul 02, 2018 10:02 pm
by si458
Hi
Surely if it was a earthing issue, all the kit would restart and not just the switch ports going off and on?

Same with the power supply? If was that all kit would be going on and off and its not

It's only the ports switching off and on again randomly?
Regards
Simon

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Tue Jul 03, 2018 3:55 pm
by yHuKyM
Any entries in the log?

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Tue Jul 03, 2018 6:04 pm
by si458
Only entries on the logs I can find are the link down for every port then 2 seconds later link up for every port
Nothing before or after it happens

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Wed Jul 04, 2018 12:08 am
by Ace92
I’ve seen the exact same kind of behavior on a rb3011 of ours, all ether ports on the secondary switching chip goes down for 1/2 seconds then comes straight back up - to fast to actually notice any downtime.

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Wed Jul 04, 2018 2:25 am
by si458
Sadly we notice downtime even for 2 seconds because 8 of the 24 ports shift 80mbps 24/7 on each ports because it's a storage network :(

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Wed Jul 31, 2019 7:19 am
by Speedie32
Any update on this? I have the same thing happening, only the ports that have active connections show in the log "link down" then 2 seconds later ""link up"

Re: CRS125 Randomly ALL ports switch off then on?

Posted: Mon Aug 05, 2019 7:51 pm
by unexpectedly
I see years later CRS125 is not ready to be opened and put into service.