Community discussions

 
User avatar
metron6
newbie
Topic Author
Posts: 49
Joined: Sat Nov 16, 2013 3:41 pm

RB333

Fri Sep 21, 2018 4:29 pm

Hello all,

I cleaned my warehouse and between other ancient hardware, i found a RB333..
I connected it, power, ethernet and serial, as an idiot I managed to format nand, so i re-installed routeros and wrote a mail to MT support for a new key.
I also forgot it open for a few days, so the licence expired, but the strange is that it boots, starts services, stop services, reboots but no sign at the terminal.
As if serial port is not working.. For sure it worked. Sometimes, when i attach the power, a character is displayed on the terminal. Just this..
Of course i pressed the reset button while booting, I tried almost everything..
I need the serial to reformat nand and install new software..

Any suggestions ?
I tried misc power supplies from 12V to 24V. The serial cable is working for sure, i tried it with some RB133s i have.
Mikro-tickling since 2003...
http://twmn.net
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1715
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: RB333

Fri Sep 21, 2018 4:48 pm

The only way is to ask support@mikrotik.com for help.
Real admins use real keyboards.
 
User avatar
metron6
newbie
Topic Author
Posts: 49
Joined: Sat Nov 16, 2013 3:41 pm

Re: RB333

Fri Sep 21, 2018 4:53 pm

I just did :)
Mikro-tickling since 2003...
http://twmn.net
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: RB333

Sat Sep 22, 2018 10:22 am

Use NetInstall to reinstall RouterOS they will give you another I thing 72h or 48h hours working time to enter licence. They counting time only when working.
For licence make supout.rif and send to support they will generate licence for that board without time limit.

Who is online

Users browsing this forum: No registered users and 12 guests