Community discussions

 
sganarelle
just joined
Topic Author
Posts: 7
Joined: Mon Oct 13, 2014 8:01 pm

Wierdly Bricked RB912UAG-2HPnD

Mon Oct 22, 2018 4:30 pm

So, I pulled out my RB912UAG-2HPnD that had not been used in several years. My eventual goal was to connect a verizon hotspot via usb for internet access.

I successfully reset the factory settings and logged into it. I planned to update the firmware and RouterOS. For reasons I do not understand the RouterOS webconfig stopped responding. I tried to reboot it and still the webconfig still did not respond. I tried to ping the RB912UAG-2HPnD and the result was Destination Host Unreachable.

I have tried to reset the factory settings either by pressing the button or shorting the other reset and neither work. The RB912UAG-2HPnD no longer flashes the USER light as detailed in the wiki. The RB912UAG-2HPnD boots but pinging it always yields Destination Host Unreachable.

Is my RB912UAG-2HPnD borked beyond repair?
 
User avatar
Cha0s
Forum Veteran
Forum Veteran
Posts: 898
Joined: Tue Oct 11, 2005 4:53 pm

Re: Wierdly Bricked RB912UAG-2HPnD

Mon Oct 22, 2018 5:27 pm

Try reinstalling the OS by doing a Netinstall.
https://wiki.mikrotik.com/wiki/Manual:Netinstall
 
sganarelle
just joined
Topic Author
Posts: 7
Joined: Mon Oct 13, 2014 8:01 pm

Re: Wierdly Bricked RB912UAG-2HPnD

Tue Oct 23, 2018 4:19 pm

My RB912UAG-2HPnD failed to boot into NetInstall mode. I first used the Reset Button and all the LED's came on but they never blinked nor did the unit beep. I powered it down then I tried to use the jumper hole and the unit behaved the same way as the when I used the Reset Button.

The RB912UAG-2HPnD simply won't reset. Do I trash it and buy a new one?

Who is online

Users browsing this forum: No registered users and 22 guests