Community discussions

MUM Europe 2020
just joined
Topic Author
Posts: 1
Joined: Thu Dec 20, 2018 9:02 pm

Problems with Mikrotik RB951Ui-2HnD

Thu Dec 20, 2018 9:07 pm

Good evening members of the forum!
There was a problem with the Mikrotik RB951Ui-2HnD, no way you can reset this device. It all started with the fact that there was a need to configure Wi-Fi. previously it did not set up, the router distributed the Internet via cables. With Winbox I went to mikrotik and noticed that I can’t configure anything, I don’t have enough rights. Going to the USER tab found that my user who previously had FULL rights has READ rights and found a new user there that is written in reverse (admin and nimda) with FULL rights. The password that was previously set to the new user does not fit, just tried to enter the password the other way around as the username does not fit, the same does not enter without a password.
I decided to reset the Mikrotik settings and then I ran into the problem that I could not do the same reset. I did the following: I pressed the RESET button and energized the router, the ACT light comes on and is on, and nothing else happens, until I release the reset button. The settings of the router are not reset. Hold the button down for 3 minutes. effect "0". I tried to reset with a screwdriver, I closed the contacts on the board, the result "0" settings are not reset. I decided to fix it through the utility Netinstall result "0", the program does not see Mikrotik. Mikrotik itself works fine, there is the Internet, but there is no possibility to reconfigure and reset it.
Dear forum users if anyone faced with such a problem, I ask for your help! If you have any ideas that you can still try to do help pliz.

P.S. Nobody could create a second user locally. password from Mikrotika except me in the office no one hall.
User avatar
Forum Guru
Forum Guru
Posts: 1115
Joined: Tue Jul 21, 2015 10:09 pm
Location: UK

Re: Problems with Mikrotik RB951Ui-2HnD

Sun Dec 23, 2018 9:58 am

Your router has been hacked and likely has a script running on startup.

You need to do a netinstall to latest version and then re on figure securely before connecting back to the web.
Steve "Steveocee" Carter
PC Gamer, Airsofter, MikroTik Nerd
My Website - My MikroTik Tutorials
User avatar
Forum Guru
Forum Guru
Posts: 1748
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Problems with Mikrotik RB951Ui-2HnD

Sun Dec 23, 2018 2:44 pm

Real admins use real keyboards.

Who is online

Users browsing this forum: No registered users and 31 guests