Community discussions

just joined
Topic Author
Posts: 5
Joined: Sat Dec 29, 2018 6:23 pm

cAP lite - how to check HW wlan failure

Mon Dec 31, 2018 12:47 am

Hi all

I'm a new team member of this forum, so do not bash me too heavily if this has already been discussed. :D

Since yesterday one of my cAP lite is not working properly and I suspect an HW issue but I don't know how to confirm my assumption.
What is happening is that I cannot reach out the AP using the IP address assigned to the wlan interface and, while the SSID is broadcasted, no traffic seems to pass from the AP to the backend (router, DNS & DHCP server, etc)
I'm suspecting an HW failure because:

A) I have the same configuration on other mikrotik AP (even if not cAP lite) and they works and the configuration is the same since months.
B) I reconfigured a mAP lite (which I guess being the same device under the hood) with the same config and it works.
C) using neighbors functionality the wlan interface of the cAP lite never show up while mAP shows both interfaces.

Just to be sure was not a software issue I did:
A) full reset and reconfiguration
B) Netinstall of 6.43.8
But problem persist

Because the cAP lite is still under warranty could be good to know if I can open a RMA case.

For sake of completeness here the config (took from the mAP).
/interface bridge
add fast-forward=no name=br_NeT-HomE
add fast-forward=no name=br_NeT-OfficE
/interface vlan
add interface=ether1 name=vlan1_eth1 vlan-id=1
add interface=ether1 name=vlan100_eth1 vlan-id=100
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=prof_NeT-HomE supplicant-identity=""
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=prof_NeT-OfficE supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    disabled=no frequency=2417 mode=ap-bridge name=wlan_NeT-HomE \
    security-profile=prof_NeT-HomE ssid=NeT-HomE wireless-protocol=802.11 \
add disabled=no keepalive-frames=disabled mac-address=CE:2D:E0:D7:E9:FF \
    master-interface=wlan_NeT-HomE multicast-buffering=disabled name=\
    wlan_NeT-OfficE security-profile=prof_NeT-OfficE ssid=NeT-OfficE \
    wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/interface vlan
add interface=wlan_NeT-OfficE name=vlan100_wlan_NeT-OfficE vlan-id=100
/interface bridge port
add bridge=br_NeT-HomE interface=vlan1_eth1
add bridge=br_NeT-HomE interface=wlan_NeT-HomE
add bridge=br_NeT-OfficE interface=vlan100_eth1
add bridge=br_NeT-OfficE interface=vlan100_wlan_NeT-OfficE
add bridge=br_NeT-OfficE interface=wlan_NeT-OfficE
/ip address
add address= interface=wlan_NeT-HomE network=
/ip route
add distance=1 gateway=
Thanks a lot


Who is online

Users browsing this forum: Google [Bot] and 18 guests