Community discussions

 
Deslok
just joined
Topic Author
Posts: 1
Joined: Wed Jan 09, 2019 5:59 am

CRS317-1G-16S+RM Performance

Wed Jan 09, 2019 6:09 am

I just finished installing a pair of CRS317-1G-16S+RM to use as storage switches in a small hyper-v cluster. I'm only seeing ~3.3-3.6Gb/s between the servers in the cluster with traffic passing through the switch, I know it's not the network cards(I get 9.9Gb/s card to card) and I feel like I'm overlooking something simple. I already tried increasing the MTU to 9000 and that got me from 3.3 to 3.6. nothing is very far apart it's all on 1m or 2m twinax cable. The network cards aren't anything exotic either, intel 550's and mellanox connectx 3 series cards that have all worked fine before with our old cisco SG500x-8f8t(but that's end of life and we wanted redundant switching so we picked the 317) I'm not expecting exactly the same performance out of a 300 dollar switch we had out of a 5000 dollar unit but I'd expect I should be able to pull 8Gb/s at least.
 
ste
Forum Guru
Forum Guru
Posts: 1786
Joined: Sun Feb 13, 2005 11:21 pm

Re: CRS317-1G-16S+RM Performance

Wed Jan 09, 2019 8:31 am

May be autonegotiation problem or flow control. Try different sfps.
 
stevekwok
just joined
Posts: 6
Joined: Tue Apr 16, 2013 4:56 pm

Re: CRS317-1G-16S+RM Performance

Fri Aug 02, 2019 10:23 am

Is the issue solved? I am thinking of get this as storage switch as well. Thanks.
 
User avatar
kosyot
newbie
Posts: 27
Joined: Wed Jan 16, 2019 1:28 pm
Contact:

Re: CRS317-1G-16S+RM Performance

Fri Aug 02, 2019 5:52 pm

Mr.Deslok did not mention what software running on the switch - RouterOS or SwOS.
We using a lot of ..317.. and we have no problem like described above. Without issue we have bandwidth no less 9,7Gbps on both directions simultaneously on every port. Lot of our devices have overall traffic over 250Gbps per switch (with hundreds of VLANs), but every single on it running with SwOS 2.7.
 
User avatar
machack
newbie
Posts: 46
Joined: Fri Jun 01, 2007 9:35 pm
Location: San Luis Argentina
Contact:

Re: CRS317-1G-16S+RM Performance

Mon Aug 05, 2019 3:47 pm

Some can helpme, i need set up one SFP port in 10G no Auto Negotiation in CRS 317, but i can see the Option. Iam runing SWOS 2.9.

Thanks for any help
Cesar Javier Robles
www.WindNet.com.ar
MTCNA - MTCTCE - MTCRE - MTCWE

Who is online

Users browsing this forum: No registered users and 14 guests