Community discussions

 
mlocatster
just joined
Topic Author
Posts: 2
Joined: Thu Jan 17, 2019 8:29 pm

Two wap lte kit not working

Wed Jan 23, 2019 9:26 pm

Hi all,
I had a bad experience with the mikrotik wAP LTE kit and I want to ask for some advices.
The first wAP LTE kit I bought was from Amazon marketplace sold by eurodk distributor.
I unboxed it and connected with the included power supply to power. I connected it to the
PC using a trusted ethernet cable, configured a static IP (in the same subnet)
on the ethernet card and tried to ping it (address 192.168.88.1) without success. I noticed with disappointment
that moving the power plug fully inserted resulted anyway in intermittent power to the device. Reading
the quick start guide I should have found a wifi network, after some minutes of power on
didn't find it neither with the PC nor with a mobile phone.
Tried the reset parameters to default procedure as in the quick start guide but no led blink
as expected, power cycled the device but after that fixed led on on the ethernet plug even
if no cable connected and also no more ethernet link, power and one "signal strength" led fixed
on even pressing reset button. After that, tried netinstall procedure, backup bootloader boot
procedure and many more power cycles without success.
Sometimes the device booted again with ethernet link working
but no hope to contact it.
After many tries started the return procedure and ordered same model again from Amazon marketplace.
The new device arrived some days later but in this case things were worst.
I plugged it on the power using the provided power supply but no led lighted on.
After some tries moving the power jack and disconnecting and reconnecting power the device powered up.
In this case it had immediately the ethernet led on even with no cable connected and behaved the same as the previous,
no ethernet link and no wifi essid. I also tried the connection using an intermediate 10/100 switch and another
cable but without success (no link light on on the switch)
I noticed that gently tapping the case resulted in led turning off and on making me think of bad soldering inside.
I removed the internal board to inspect it but found nothing obviously broken.
Returned back this device too. As this kind of device can be put outdoor I hope not be constrained to fallback to indoor only devices.
What I want to ask is, has anyone experienced these kind of failures? As my colleague
has the SXT LTE kit and had no problems at all, do they have different boards?
Can be a problem related to transport (the device was shipped with the original box putted inside only a plastic bag)?
 
nescafe2002
Long time Member
Long time Member
Posts: 622
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: Two wap lte kit not working

Thu Jan 24, 2019 12:05 pm

Could you try applying pressure on the heat sink? This has been the issue with me and another user.

viewtopic.php?f=7&t=138928
 
mlocatster
just joined
Topic Author
Posts: 2
Joined: Thu Jan 17, 2019 8:29 pm

Re: Two wap lte kit not working

Thu Jan 24, 2019 7:56 pm

Thank you for the advice!
Unfortunately both of them are now returned back but I'm pretty sure with the latest one I tried that check.
If I remember right it didn't boot even after keeping the heat sink pressed, it seemed more a problem with
the power stage but who knows. It can be that I didnt't made too much force to the heat sink too.
With the first one I didn't make that check :(

Who is online

Users browsing this forum: No registered users and 15 guests