Community discussions

 
User avatar
tgrand
Long time Member
Long time Member
Topic Author
Posts: 671
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

CRS328-24P-4S+ problems with performance

Tue Jan 29, 2019 8:50 pm

In my personal office I replaced an RB4011 which I was using as a switch, to a CRS328-24P-4s+.
The new CRS328 is connected to an CCR1072-1G-8S+, through a pair of 10G transceivers and SM fiber.
On the CRS328 I have a bridge with the SFP+ port added as a port as well as 1 ethernet port.
My PC is connected to the ether port on the CRS328.


The performance was kbps so I torched the SFP+ port and while torch was running the performance was great.
As soon as I stopped Torching the performance immediately dropped off.

I have tried turning off and on the Hardware offloading with no change in behaviour.
I upgraded the router to 6.43.4 and still no change.
When I turned off use IP firewall on the bridge, torch no longer had an effect.

Any help would be appreciated.
 
User avatar
tgrand
Long time Member
Long time Member
Topic Author
Posts: 671
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

Re: CRS328-24P-4S+ problems with performance

Wed Jan 30, 2019 4:35 pm

Turns out after rebooting my PC everything works fine again.
Once I reboot the CRS328 the problem returns and I must reboot any devices attached to it to clear the problem.

When the problem is present, Torching the SFP+ port connected to our main router, cures the problem while torch is running.
This tells me that something is definitely not right with the CRS328....

Who is online

Users browsing this forum: MSN [Bot] and 4 guests