Page 1 of 1

3rd party LTE modems known working?

Posted: Sun Feb 17, 2019 8:36 pm
by syadnom
For use with the wAP R and/or ltAP mini,

I'm wanting to use one of the following LTE modems

Sierra Wireless MC7455
Telit LM940

This is based on the T-Mobile IoT certified hardware list which supposedly works with their M2M plans. The M2M plan *does not* work with the mikrotik LTE modules.

I've looked for these modules in the forums, but didn't see anything concrete on their functionality in routeros.

Re: 3rd party LTE modems known working?

Posted: Mon Feb 18, 2019 4:18 am
by vecernik87
https://wiki.mikrotik.com/wiki/Manual:Peripherals

The MC7455 is not mentioned but there are other models (7430, 73xx, 7710 ...), which suggest there is possibility that 7455 will work as well, either as LTE interface or at least as PPP
Similarly LM940 is not mentioned but LE910 is.

Despite the fact those particular models are not mentioned, it does not mean they won't work. It most likely mean nobody from staff got them in hand to test and report it.

Re: 3rd party LTE modems known working?

Posted: Mon Feb 18, 2019 4:27 am
by syadnom
I’d prefer not to test or of my own wallet...

Re: 3rd party LTE modems known working?

Posted: Tue Feb 19, 2019 12:47 pm
by gotsprings
https://mikrotik.com/product/wap_lte_kit_us

I can confirm that this unit works with T-Mobile in the US. I had to set the APN to
/interface lte apn
add apn=fast.t-mobile.com default-route-distance=1 passthrough-interface=\
    ether1 passthrough-mac=auto
add apn=fast.t-mobile.com default-route-distance=1 name=apn1
Both worked.

Re: 3rd party LTE modems known working?

Posted: Tue Feb 19, 2019 1:27 pm
by normis
Here is some more info about LtAP with T-Mobile in USA:
https://www.reddit.com/r/mikrotik/comme ... p_us_with/

Re: 3rd party LTE modems known working?

Posted: Tue Feb 19, 2019 3:03 pm
by syadnom
T-Mobile’s M2M service doesn’t work though. It’s imei filtered and the mikrotik LTE card isn’t on the approved list.

Re: 3rd party LTE modems known working?

Posted: Tue Feb 19, 2019 5:15 pm
by gotsprings
T-Mobile’s M2M service doesn’t work though. It’s imei filtered and the mikrotik LTE card isn’t on the approved list.
So get the $10 a month plan?

https://prepaid.t-mobile.com/plan-detai ... e-internet

Re: 3rd party LTE modems known working?

Posted: Tue Feb 19, 2019 5:26 pm
by syadnom
I need a steady stream of packets that end up being ~4-6GB The $10 2GB plan just doesn't cut it and the 6GB plan is too expensive.

M2M SIMs are a perfect fit, if I can find a modem that is allowed on that network and is mikrotik compatible.

Re: 3rd party LTE modems known working?

Posted: Fri Feb 22, 2019 8:35 pm
by gotsprings
I need a steady stream of packets that end up being ~4-6GB The $10 2GB plan just doesn't cut it and the 6GB plan is too expensive.

M2M SIMs are a perfect fit, if I can find a modem that is allowed on that network and is mikrotik compatible.
You need 4-6Gigs a month and $25 is too much? Wow.

I stumbled over a Data only Plan for ATT that I am testing out. Its passing 25/6 on speedtests. $30 a month.

Re: 3rd party LTE modems known working?

Posted: Fri Feb 22, 2019 8:59 pm
by syadnom
@gotsprings

I think you missed my need.

I need a slow but constant flow of data. Say a range of 10-200Kbps with an average of 20Kbps.

Ends up right about 6GB/Month.

This fits the T-Mobile M2M 512k plan perfectly, but I can't get the wAP LTE-US to reliably connect with mikrotik's radio.

Re: 3rd party LTE modems known working?

Posted: Sat Feb 23, 2019 5:12 pm
by gotsprings
I never tried with the M2M plans from T-Mobile. I only did a prepaid plan for proof of concept. It showed me that I would have to mount the wAP R OUTSIDE to get a signal with T-Mobile. Keeping that in my back pocket for the next time one client I know of on AutoPay screws up his verizon account again.

Re: 3rd party LTE modems known working?

Posted: Sat Feb 23, 2019 5:14 pm
by syadnom
Standard T-Mobile sims work perfectly. Something about the m2m/iot plan filters IMEIs for anything that is known to ‘tether’ apparently.