Community discussions

 
AwesomeDuke
just joined
Topic Author
Posts: 11
Joined: Wed Jun 21, 2017 2:11 pm

RB3011 POE-In Not Working

Mon Jun 03, 2019 12:11 pm

Hi,

I hope someone can help me with this issue. I'm trying to get my RB3011 to power up via the POE-In ether1 port from an HP 1920S switch. I am having difficulty finding any info on this so hopefully someone has managed to get this to work somewhere along the line.

Is there something special I need to do? I have tried limiting the wattage to the port from 10 to 30 and still it refuses to fire up. Are there any special settings in RouterOS that I need to enable to get this to work?

Many thanks

Duke
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: RB3011 POE-In Not Working

Mon Jun 03, 2019 12:44 pm

The 3011 only takes passive PoE between 10 and 30V, but your switch is an 802.3af PoE switch, so won't power it.

You can use a PoE converter to do this, https://mikrotik.com/product/rbgpoe_con_hp

Hope that helps
Nick
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
DukeOfAwesome
just joined
Posts: 11
Joined: Sun Oct 30, 2016 8:01 am

Re: RB3011 POE-In Not Working

Tue Jun 04, 2019 2:19 am

The 3011 only takes passive PoE between 10 and 30V, but your switch is an 802.3af PoE switch, so won't power it.

You can use a PoE converter to do this, https://mikrotik.com/product/rbgpoe_con_hp

Hope that helps
Nick
Thanks you so much Nick. I thought I was going insane.

Who is online

Users browsing this forum: No registered users and 17 guests