Community discussions

 
smurfy
just joined
Topic Author
Posts: 1
Joined: Mon Jul 15, 2019 9:55 pm

Lost RouterOS due to major power failure - Netinstall doesn't work

Mon Jul 15, 2019 10:15 pm

Hello,

I need help with my CRS125-24-G-1S-RM.
A few days ago there was a major power failure, and since then the MikroTik cannot boot. Via the serial port I can see the error message "no system package found".

I tried the installation via Netinstall, exactly as described in the manual. However, Netinstall never lists the MikroTik device for selection. The serial port only shows "trying bootp protocol....... failed", and reboots again and again. I tried it over Wine/Linux, where the following message appears again and again.
bootp recv bytes: 300
client: E4:8D:8C:C0:D4:C6
bootp req received
FAILED TO REPLY
I also tried Netinstall on a Windows system, but it doesn't find the device either. Under Windows I don't have a log output like under Linux (see above).

Via the serial interface I was able to successfully flash the firmware of the router board. My question is whether I can also install the RouterOS via the serial port, like the firmware, or whether this is only possible via Netinstall.

Many thanks in advance for the help.
 
mkx
Forum Guru
Forum Guru
Posts: 2570
Joined: Thu Mar 03, 2016 10:23 pm

Re: Lost RouterOS due to major power failure - Netinstall doesn't work

Tue Jul 16, 2019 10:56 am

Netinstall is very fragile and it is vital to follow procedure in official Netinstall manual ... including warnings about windows firewall and network interfaces.

Netinstall is evolving as well so you may want to try different netinstall versions. As it is highly advisable to use same version of ROS and netinstall, you can install preferred version of ROS after you get CRS up&running using ROS' upgrade/downgrade mechanism.
BR,
Metod

Who is online

Users browsing this forum: No registered users and 17 guests