Community discussions

 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

LtAP GPS

Fri Jul 26, 2019 8:09 pm

Hello
Can someone tell why the hell GPS don't work in new LtAP devices ? I use external antenna

[nemke@xxxxxxxxxxxxxx] /system console> print
Flags: X - disabled, U - used, F - free
# PORT TERM
0 X serial0
[nemke@xxxxxxxxxxxxxx] /port> print
Flags: I - inactive
# DEVICE NAME CHANNELS USED-BY BAUD-RATE
0 serial0 1 GPS auto
1 serial1 1 auto
[nemke@xxxxxxxxxxxxx] /port> print detail
Flags: I - inactive
0 name="serial0" used-by="GPS" device="" channels=1 baud-rate=auto data-bits=8 parity=odd stop-bits=1 flow-control=none
1 name="serial1" used-by="" device="" channels=1 baud-rate=auto data-bits=8 parity=none stop-bits=1 flow-control=none
[nemke@xxxxxxxxxxxxx] /system gps> print
enabled: yes
port: serial0
channel: 0
init-string:
set-system-time: no
coordinate-format: ddmm
gps-antenna-select: external
[nemke@Lora Gateway 1] /system package> print
Flags: X - disabled
# NAME VERSION SCHEDULED
0 routeros-mmips 6.45.2
1 system 6.45.2
2 X ipv6 6.45.2
3 wireless 6.45.2
4 hotspot 6.45.2
5 mpls 6.45.2
6 routing 6.45.2
7 ppp 6.45.2
8 dhcp 6.45.2
9 security 6.45.2
10 advanced-tools 6.45.2
11 gps 6.45.2
[nemke@Lora Gateway 1] /system routerboard> print
routerboard: yes
board-name: LtAP LTE kit
model: RouterBOARD LtAP-2HnD&R11e-LTE
serial-number: A4340A25CD67
firmware-type: mt7621L
factory-firmware: 6.43.12
current-firmware: 6.45.2
upgrade-firmware: 6.45.2

I wait 2h on clera sky but there is no GPS data, also there is no logs
 
User avatar
krafg
Member Candidate
Member Candidate
Posts: 254
Joined: Sun Jun 28, 2015 7:36 pm

Re: LtAP GPS

Fri Jul 26, 2019 8:23 pm

You disabled the serial console port and set the data to GPS?

Regards.
Image
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Fri Jul 26, 2019 9:07 pm

[nemke@xxxxxxxxxxxxxx] /system console> print
Flags: X - disabled, U - used, F - free
0 X serial0

[nemke@xxxxxxxxxxxxxx] /port> print
Flags: I - inactive
# DEVICE NAME CHANNELS USED-BY BAUD-RATE
0 serial0 1 GPS auto
1 serial1 1 auto

YES



You disabled the serial console port and set the data to GPS?

Regards.
 
User avatar
rilliam
newbie
Posts: 30
Joined: Thu Mar 12, 2009 7:34 pm

Re: LtAP GPS

Sat Jul 27, 2019 8:56 am

Does the GPS work without the external antenna?

What kind of antenna are you using?

Also fill me in on what kind of connector is on the LtAP for external GPS? (datasheet says MMCX, but it looks more like a oversized photoshoped RP-MMCX)

Does this help?
viewtopic.php?f=3&t=136444
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sat Jul 27, 2019 2:42 pm

Does the GPS work without the external antenna?

What kind of antenna are you using?

Also fill me in on what kind of connector is on the LtAP for external GPS? (datasheet says MMCX, but it looks more like a oversized photoshoped RP-MMCX)

Does this help?
viewtopic.php?f=3&t=136444
Hello
No, GPS don't work in any case in my situation. Using internal or external antenna
Yes, LtAP has connector for external antenna, i is SMA female. I use normal Teltonika antenna, same antenna work on LtAP mini with no problems. On LtAP GPS don't work. I put it on roof, LTE work great but no GPS. I wait for 2h
I send setup, same setup work on LtAP mini. (disabla console port) and ue same port for GPS. Also try reboot, default config, beta relese of RoS but no luck.
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sat Jul 27, 2019 3:58 pm

If I chose serial(1) in GPS setuup, this log are for GPS:
14:56:03 gps,raw $ \085\0BDi1\000\901M\A911\08;<\8B\A1\E8&\F0\841\10\94\8A\C1\81,mp\8B\1B\00\B38-"K\10\81,\11\87Q\A1\CD!HP*\11|B!\B8\A3\0C}\9
8&\FA\E1\12A\84\AE\06\A4!)
14:56:04 gps,raw $\A1\8C\08\A4*\E2\C6T\A3!\11\B2\99\AA1\11QDH\17\11!\08\13d\C2\B5,\C6\A1\C8\A8\C4S
14:56:06 gps,raw $`1<\8A\88F2\A9\A3K\9D|K\08\89\AC` \t\FBC!\A9\ACa\A2\8BH2\1DI\851M4S1H\FF\C74L\84\80M\F2\C4\01\90,\C8\87\AC\B1\C3"\19[\04
14:56:08 gps,raw $\84!\8D\04\C41\E9*!\18D#\BB\C6f\D4\D2\E68\1E\11\87S\91\CC\0CE\E8\14b\8D\11
14:56:12 gps,raw @\85\E8\C6\06\B2\F1
14:56:15 gps,raw $1\D5\011\C4\CE\EFfY\A1,`B\t\E2b\C4\0E\90\0C#\1B\81\08 \8D\C5!1\85x)\8C\C7e\92\C4Lf\E8\88J\11\91\C211Q\C41\11\1B\0Ca\8E(c\06
\B2\F1
14:56:16 gps,raw @N\C8\C4\C2\831\0CE\D8\18\8E\BC\84B\B2\D1
14:56:20 gps,raw $C!\8D\8C\C4`\C9\02\C4Tk\9B\F4\082'!b\A7\F9\88\B6"Y\85!\04P*\10t\02!\B9\93\0C\86_\BA\E4\C7e\82\C4\F4\99\18\00\8As\00p\C2\C4\
C2\B1\85!\00P\D0a\89\A1D\D2x\0B!!\0E\A1(9\89\E6\C5B\12\E1s\0B1\AC\11\92\91\AA13PT\C8\05\D1\08\BD\CD\A6`X\99\D4
14:56:22 gps,raw @\85\E8!\88\97\A1
14:56:22 gps,raw $Q\1C(\89,*\14
14:56:23 gps,raw $\E2\C7dAcC\049!`\8F\A0 \94\A9\89b!\8D\88D1!\89,\A69\19\93\CA!2\11\8C\C6F#\87`\C9\02s\E4S\91\F19"1
14:56:24 gps,raw $\t\CE\A5\CD"{!\14\\88\E1\05)\E1\88\C2\A4z\192Y,!\11\B2\91\AA4\13AD\C8\05\11\8C\84>\DB\98T+
14:56:26 gps,raw @\85\E8!\88\97\A1
14:56:28 gps,raw $b\049QD\D3\1A;\FF\C7e\82\C4\F4\99t\11\821\C9L\02\BDq\b\0CE\D8\18\86\BC\A4B\B2\B1
14:56:30 gps,raw $0 \80!M\0E!\8C\194\B1\A3\CB\A4%\A11\EC\A6ei1\18\A0!\8D&\B1\8A\9C
14:56:34 gps,raw $P!\04>\B1\D0\CD(\FF\97\D0\AE\C5!F\F1d\A1\8C \08~\02X\88\9C+K\8C\8C\11!I\D0\C4!1\91\F4\881\8F\A8\89w*\98\84*"\92!\A2\B5\t\AC\BD\E2\ED\C3\01\1C
14:56:38 gps,raw $\90\C4j\F1\07\B58\11\081\8C\01\CC\A40\A0R\84JvkA\CB\AF\C4\842Q8\A5\11\B1\8C\E1J6\99C\08\F1\CC!\02\8B\081\CD\F8\E6\C86q\08\1Ch\93\C7eA!!\A9:1\88\C4\01\93y{r\11\8C\A6z\9D\A1\8C!\91\92!!1\91:\04B\84f\931!\t\10\8C1\8D\91\82\9C\0FT!`\8C!"K\08\F1\CC%\02\91\CC1\CD\D8s\08
14:56:40 gps,raw @,1=\18\A9\88\E1F)!\14A\94(!mW\8B\C8IL\C0\00!\t\A7+G*\A8\04\C4\9D\83!\E2\ED\C1X\8C\99\C49:\06\A0\0C\84:A\ACP\8B\A10\A6\D1,!

Any help ?
 
fossy55
just joined
Posts: 2
Joined: Fri Mar 01, 2019 12:03 pm

Re: LtAP GPS

Sat Jul 27, 2019 4:33 pm

I have the same problem. I use antenna Mikrotik ACGPSA. Works perfect on LtAP mini..doesn´t work on LtAP LTE at all.
Please help
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sat Jul 27, 2019 6:26 pm

Also I notice problem with LTE connection on this board, and all boards that I have with Mikrotik R11e-LTE cards.
I have:
1PCS of M33G board with 2 R11e-LTE cards
1 PCS LtAP mini Lte Kit
1 PCS LtAP Lte Kit
1 PCS of wAP Lte Kit
1 PCS of wAP R with Huawei LTE card, ME909s-120

On all devices with Mikrotik LTE R11e-LTE card, LTE work ok (Upload/Download) BUT from some reason LTE connection goes down (not running state). Only reboot or Disable/Enable LTE interface make it goes UP (running) again. It work for some hourse and again goes down.
On devices with Huawei LTE card, connection newer goes down. All board are on latest firmware 6.45.2 and Re11-LTE are also latest ver "MikroTik_CP_2.160.000_v012"
SIM card are ok, APN also, so I think that problem is on MT Cards.

Anyone with same problem ?
 
User avatar
krafg
Member Candidate
Member Candidate
Posts: 254
Joined: Sun Jun 28, 2015 7:36 pm

Re: LtAP GPS

Sat Jul 27, 2019 7:02 pm

I have a RBM33G with R11e-LTE (International) and it's true that the connection goes down but in my case is only for 15-20 minutes, and the connection it's running sometimes until for 1 week. This next month I'm going to buy the LtAP LTE kit and I'm gonna test it.

Regards.
Image
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sat Jul 27, 2019 7:51 pm

I have a RBM33G with R11e-LTE (International) and it's true that the connection goes down but in my case is only for 15-20 minutes, and the connection it's running sometimes until for 1 week. This next month I'm going to buy the LtAP LTE kit and I'm gonna test it.

Regards.
In my case, it work no more then 1 day.... Sometime 6h, 3h, sometimes even 30min... But when goes down won't start alone, only reboot or disable/enable Lte
 
User avatar
rilliam
newbie
Posts: 30
Joined: Thu Mar 12, 2009 7:34 pm

Re: LtAP GPS

Sat Jul 27, 2019 8:20 pm

I'm curious where the GPS module is in relation to the sma connector. Can you send pics?
 
User avatar
krafg
Member Candidate
Member Candidate
Posts: 254
Joined: Sun Jun 28, 2015 7:36 pm

Re: LtAP GPS

Sat Jul 27, 2019 9:36 pm

I'm curious where the GPS module is in relation to the sma connector. Can you send pics?
https://fccid.io/TV7LTAP2HND/Internal-P ... os-4173799

Regards.
Image
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sat Jul 27, 2019 9:39 pm

Picture:
You do not have the required permissions to view the files attached to this post.
 
User avatar
rilliam
newbie
Posts: 30
Joined: Thu Mar 12, 2009 7:34 pm

Re: LtAP GPS

Sun Jul 28, 2019 12:28 am

Cool photos, cool fcc images!

Can you ascertain what gps module is used? Maybe in the software somehow? Maybe there is a command you can send to the module over serial to tell you some diagnostic data or ID the module?

If we knew what module we could find the datasheet for it and the antenna specificaion.

I wonder if the antenna is active or passive or maybe it needs to be turned on somehow? Maybe its not a compatible amplifier in the antenna?

Where is the gps module on the board?

Why does it seem like this is normally information the vendor should provide and we are trying to reverse engineer a product just to get it to work? Doesn't it seem strange to anyone else that the spec sheet says MMCX connector, the picture shows a photoshopped RP-MMCX connector, and then in real life its an SMA connector?
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sun Jul 28, 2019 2:23 am

How I know there is no any command that can print that infos. I try with 2 different antennas, and put LtaP on roof on clear sky, but in any case no GPS data
I think that this is some softwer problem, that ROS don't communicate with GPS module. Or GPS module don't work.

Can anyone make GPS working on LtAP ?
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sun Jul 28, 2019 2:34 am

[nemke@xxxxxxxxx] /system resource pci> print
# DEVICE VENDOR NAME IRQ
0 01:00.0 Atheros Communications Inc. unknown device (rev: 1) 4
1 00:00.0 unknown unknov (rev:1) 0

[nemke@LoraWAN1] /port> print
Flags: I - inactive
# DEVICE NAME CHANNELS USED-BY BAUD-RATE
0 serial0 1 auto
1 serial1 1 GPS auto

On this setup ONLY I have sooem logs of GPS but still don't work

jul/28 01:31:34 system,info gps device changed by nemke
jul/28 01:31:35 gps,raw @\01\C1/,(X
jul/28 01:31:43 gps,raw @"\F6\97\01\82'p%\0F\A3\F0\A8\08\FC\07+\E3\B8XvCF\10b\A1\19\10%&\90
jul/28 01:31:44 gps,raw @\99\C1/,(x
jul/28 01:31:46 gps,raw @\01\E1P\91\F6\12\81\FE\A1\02K\84F\88\96+\8D\1A\B3>4L\ABbL\D8
jul/28 01:31:54 gps,raw @\99\C1\0F,(x
jul/28 01:31:56 gps,raw $%^\ED\D9\18
jul/28 01:32:05 gps,raw @\84I\01\A1\02K\84F\88F\982\8D\ACP\E8
jul/28 01:32:05 gps,raw @\84I\01\A1\02K\84F\88F\982\8D\ACP\E8\00\80\EA1^\ED\F9x
jul/28 01:32:14 gps,raw $ F\00ac Hs\80\00\044p-\0F%\90\91\E3\FC\A1\02K\84F\88\96+\8D\1A\B3\1C4L\10\BC\A1\195\9C\t\81\FEWei\B9\04\80\90
jul/28 01:32:17 gps,raw @\8Ce\16p\88)\F6\B1\1A\92\01\08\1B\92\84\114W\D0\05%\B34\C1\17\91\F6`[\FEWc\E90\C2\C0<a\B8
jul/28 01:32:25 system,info,account user nemke logged out from 192.168.88.90 via telnet
jul/28 01:32:27 gps,raw $!^\ED\D9\18
jul/28 01:32:31 gps,raw @\E5\D2Q\FAUeip\85E\90
jul/28 01:32:34 gps,raw @\11\C1/,(X
jul/28 01:32:37 gps,raw $\C1/,(\18
jul/28 01:32:41 gps,raw @b\E5\18\00\044p-\0Fe1\B1!\FC\A1\02\CB\84F\88F\98\12\AD,P\8C\02\82\9EEBe\10h\8D\F6Dea8G`\BE#\BC\1A\A1\84`\C4\10\F8b\0F\16\F0\A8)\F6Uei\B9\05\80\90
jul/28 01:32:43 gps,raw $aE\02\97
jul/28 01:32:43 gps,raw x4\A3\1C`\C4\10\BCb/\91\F2\12\91\FC\C7*c\BA\186CG\10b\A9\19\10%7\81I\0Fg\F9h
jul/28 01:32:50 gps,raw @\11\C1/,h\18
jul/28 01:33:01 gps,raw @\11\C1/,h\18
jul/28 01:33:12 gps,raw @\19\C1/,(X
jul/28 01:33:14 gps,raw @\11\C1\0Fg\F9x
jul/28 01:33:17 gps,raw @"\F6\97\01\82'p-\0F\A3\F0F!\FC\D5\16\A4\F0i\D3\90
jul/28 01:33:23 gps,raw $\A3\94
jul/28 01:33:23 gps,raw `\10\F6\97\01\C2\1A\8A\E6`\05\F8\02!\FC\97%\EB<#
jul/28 01:33:27 gps,raw @\11\C1/,(X
 
User avatar
rilliam
newbie
Posts: 30
Joined: Thu Mar 12, 2009 7:34 pm

Re: LtAP GPS

Sun Jul 28, 2019 2:42 am

Have you tried removing all other hardware? mcpie and usb?

Have you updated routerOS?

What is the output of system gps print?

What is value of: gps-antenna-select:
 
jebz
Member Candidate
Member Candidate
Posts: 237
Joined: Sun May 01, 2011 12:03 pm
Location: Australia

Re: LtAP GPS

Sun Jul 28, 2019 2:58 am

If I chose serial(1) in GPS setuup, this log are for GPS:
14:56:03 gps,raw $ \085\0BDi1\000\901M\A911\08;<\8B\A1\E8&\F0\841\10\94\8A\C1\81,mp\8B\1B\00\B38-"K\10\81,\11\87Q\A1\CD!HP*\11|B!\B8\A3\0C}\9
8&\FA\E1\12A\84\AE\06\A4!)
14:56:04 gps,raw $\A1\8C\08\A4*\E2\C6T\A3!\11\B2\99\AA1\11QDH\17\11!\08\13d\C2\B5,\C6\A1\C8\A8\C4S
14:56:06 gps,raw $`1<\8A\88F2\A9\A3K\9D|K\08\89\AC` \t\FBC!\A9\ACa\A2\8BH2\1DI\851M4S1H\FF\C74L\84\80M\F2\C4\01\90,\C8\87\AC\B1\C3"\19[\04
14:56:08 gps,raw $\84!\8D\04\C41\E9*!\18D#\BB\C6f\D4\D2\E68\1E\11\87S\91\CC\0CE\E8\14b\8D\11
14:56:12 gps,raw @\85\E8\C6\06\B2\F1
14:56:15 gps,raw $1\D5\011\C4\CE\EFfY\A1,`B\t\E2b\C4\0E\90\0C#\1B\81\08 \8D\C5!1\85x)\8C\C7e\92\C4Lf\E8\88J\11\91\C211Q\C41\11\1B\0Ca\8E(c\06
\B2\F1

Any help ?
..
This looks like the wrong serial port speed.
Try 4800 Baud the default for GPS serial comms.
The output should look like -
Image
https://www.researchgate.net/profile/Ag ... cation.png
 
User avatar
rilliam
newbie
Posts: 30
Joined: Thu Mar 12, 2009 7:34 pm

Re: LtAP GPS

Sun Jul 28, 2019 3:22 am

This document covers the MT3337 gps module, which is what is in the mini LtAP.

https://www.mouser.com/pdfdocs/rxmgpsrm.PDF

It also includes the commands to change the baud rate on the module.
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Sun Jul 28, 2019 3:25 am

[admin@xxxxxxx] > system serial-terminal port=serial1 channel=0

[Ctrl-A is the prefix key]


,b I!! 89 - `1 , C*2 eA VJ(A)s 2% 1 &j h!
!

a1!! :I+ !Lc
@ 9 8 ! p (p! Vh X RP k (
A Z ! -
1$ e F *1)
Qd m c1 AS j Xb ! ! .F .!M% M
1 e 30 5 [ " F1 Uj Xbz _ It0 2 D!a1 I K A:H & & dAr ^# 7j D. 9M P 11 $Q E1
c1 B"! p ! DD a d @1 4 112 @ ! U YAr D )' H d ! !! KQgC u0!( !$ 11QZ
1, e ! !!1) ! < L_!B1L1 XHe A FX $' 1J1 FA : F1_ f 1 EZJ !f
H N -
1( L"B! X F11
4 ! @1 3 B"TK L¶ DD: @1 0 A11: R D P G 581U LA VJ(AHH & 8= & J!
S $ `211
F X . L !

! I
! ,Q Z H+V 1C) L!A :J - d A:P 1X 4 4A
N# X V <JP $ L G ! ° 1
I $ DQ1 CH&A1( M * ! *_ # 2 _NM"1HDLX 21 -H K ! + N N#
1 L" 3 5D#
MD!
X1 E 4 $(LZ " S 9I P' G# A:P 1X 4H LA
F !!!H !X X!0!) - -H1
1 K! 8 OQ ’ J)(/% CJ X F - ! + N N$ 1
& K ! f V P ¯ L ! F1
1
M FI ’ 1 !e +_ 0¶ 1 IC ! .)) L 1 LH1 ^N ¯eH
MD!
PR!1N ') DD: @1 0 1$ !V !
A V
(CF_ # ! ! 1N ')!!
4 UPK B 0 .!D PN
B1 1I " 2 D_ 1
M X1 G 4 1 -NLZ 21A - I HK ! . )) I(! H fT_ + ! ! H ')AMQ I0 2 D! e B! "HF ’UP H R 1 N 4 1 E D' !’=%_JI&! 5 D )
A
LA £ ’9

Definitly GPS is on serial1 channel=0 NOT on serial0 likr in manual and LtAP mini.
But format of message from GPS module is wrong.
I try to set Baud Rate of serial1 (auto, 4800,9600, 115200) but still the same. I think that is need to send some commands to GPS module over "system serial-terminal" and that is it.

But I don't know what GPS chip is used, this is more for Mikrotik support to fix it, if I am right about problem
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS  [SOLVED]

Sun Jul 28, 2019 3:35 am

Solved

2:27:38 gps,raw $GPGSV,4,2,13,36,37,164,49,05,30,215,29,17,14,142,28,07,11,079,18*77
02:27:38 gps,raw $GPGSV,4,3,13,08,08,031,,24,05,270,23,19,02,157,,11,01,070,*76
02:27:38 gps,raw $GPGSV,4,4,13,20,01,333,*4B
02:27:38 gps,raw $GLGSV,3,1,10,68,63,295,29,78,63,273,35,77,51,034,,67,46,179,38*66
02:27:38 gps,raw $GLGSV,3,2,10,69,18,329,19,79,14,244,19,86,14,042,,87,06,097,*68
02:27:38 gps,raw $GLGSV,3,3,10,76,01,054,,85,01,352,*6D
02:27:38 gps,raw $GAGSV,2,1,07,02,80,234,39,08,70,266,39,25,43,051,17,03,42,159,45*65
02:27:38 gps,raw $GAGSV,2,2,07,30,27,232,34,07,24,313,32,12,02,031,*5F
02:27:38 gps,raw $GNRMC,002738.000,A,4450.6718,N,02024.5750,E,0.18,34.41,280719,,,D*4B
02:27:38 gps,raw $GNVTG,34.41,T,,M,0.18,N,0.33,K,D*1D
02:27:39 gps,raw $GNGGA,002739.000,4450.6718,N,02024.5750,E,2,18,0.66,81.8,M,38.3,M,,*40
02:27:39 gps,raw $GPGSA,A,3,28,05,13,15,30,07,17,,,,,,0.94,0.66,0.67*05
02:27:39 gps,raw $GLGSA,A,3,78,67,79,68,69,,,,,,,,0.94,0.66,0.67*13
02:27:39 gps,raw $GAGSA,A,3,07,30,25,08,03,02,,,,,,,0.94,0.66,0.67*15
02:27:39 gps,raw $GPGSV,4,1,13,13,75,309,33,28,70,088,18,30,41,071,31,15,38,305,29*70
02:27:39 gps,raw $GPGSV,4,2,13,36,37,164,49,05,30,215,29,17,14,142,27,07,11,079,18*78
02:27:39 gps,raw $GPGSV,4,3,13,08,08,031,,24,05,270,23,19,02,157,,11,01,070,*76
02:27:39 gps,raw $GPGSV,4,4,13,20,01,333,*4B
02:27:39 gps,raw $GLGSV,3,1,10,68,63,295,29,78,63,273,35,77,51,034,,67,46,179,38*66
02:27:39 gps,raw $GLGSV,3,2,10,69,18,329,19,79,14,244,19,86,14,042,,87,06,097,*68
02:27:39 gps,raw $GLGSV,3,3,10,76,01,054,,85,01,352,*6D
02:27:39 gps,raw $GAGSV,2,1,07,02,80,234,39,08,70,266,39,25,43,051,17,03,42,159,45*65
02:27:39 gps,raw $GAGSV,2,2,07,30,27,232,34,07,24,313,32,12,02,031,*5F
02:27:39 gps,raw $GNRMC,002739.000,A,4450.6718,N,02024.5750,E,0.32,34.41,280719,,,D*42
02:27:39 gps,raw $GNVTG,34.41,T,,M,0.32,N,0.60,K,D*13
02:27:40 gps,raw $GNGGA,002740.000,4450.6718,N,02024.5751,E,2,18,0.66,81.8,M,38.3,M,,*4F
02:27:40 gps,raw $GPGSA,A,3,28,05,13,15,30,07,17,,,,,,1.11,0.66,0.89*09
02:27:40 gps,raw $GLGSA,A,3,78,67,79,68,69,,,,,,,,1.11,0.66,0.89*1F
02:27:40 gps,raw $GAGSA,A,3,07,30,25,08,03,02,,,,,,,1.11,0.66,0.89*19
02:27:40 gps,raw $GPGSV,4,1,13,13,75,309,33,28,70,088,18,30,41,071,31,15,38,305,29*70
02:27:40 gps,raw $GPGSV,4,2,13,36,37,164,49,05,30,215,29,17,14,142,25,07,11,079,17*75
02:27:40 gps,raw $GPGSV,4,3,13,08,08,031,,24,05,270,23,19,02,157,,11,01,070,*76
02:27:40 gps,raw $GPGSV,4,4,13,20,01,333,*4B
02:27:40 gps,raw $GLGSV,3,1,10,68,63,295,29,78,63,273,35,77,51,034,,67,46,179,38*66
02:27:40 gps,raw $GLGSV,3,2,10,69,18,329,19,79,14,244,19,86,14,042,,87,06,097,*68
02:27:40 gps,raw $GLGSV,3,3,10,76,01,054,,85,01,352,*6D
02:27:40 gps,raw $GAGSV,2,1,07,02,80,234,39,08,70,266,39,25,43,051,17,03,42,159,45*65
02:27:40 gps,raw $GAGSV,2,2,07,30,27,232,34,07,24,313,32,12,02,031,*5F
02:27:40 gps,raw $GNRMC,002740.000,A,4450.6718,N,02024.5751,E,0.08,34.41,280719,,,D*44
02:27:40 gps,raw $GNVTG,34.41,T,,M,0.08,N,0.15,K,D*18


Serial1 channel=0 is for GPS
Also Baud Rate FOR THIS PORT need to be 115200
You don't need to disable serial0

After this settup, and extrenal GPS antenna, GPS works, it see 18 satellites

Mikrotk please CHANGE MANUAL, it is NOT like LtAP mini. No need to someone alse, again waisting time finding something that should be documented

Thanks all for help and ideas
 
User avatar
krafg
Member Candidate
Member Candidate
Posts: 254
Joined: Sun Jun 28, 2015 7:36 pm

Re: LtAP GPS

Sun Jul 28, 2019 5:24 am

Very very interesting.

Thanks very much for the information.

Regards.
Image
 
Elans
MikroTik Support
MikroTik Support
Posts: 29
Joined: Wed Apr 18, 2018 12:41 pm

Re: LtAP GPS

Mon Jul 29, 2019 2:55 pm

@nemke

Thank you for the information. Wiki has been updated. Sorry that we missed to update it earlier.
If you have any ASAP questions or suggestions, you can always contact us at support@mikrotik.com .
 
nemke
Member Candidate
Member Candidate
Topic Author
Posts: 106
Joined: Thu Jul 31, 2014 2:52 am

Re: LtAP GPS

Mon Jul 29, 2019 6:16 pm

@nemke

Thank you for the information. Wiki has been updated. Sorry that we missed to update it earlier.
If you have any ASAP questions or suggestions, you can always contact us at support@mikrotik.com .
Just continue with good products, and speed up relese of R11e-Lora card and all fine :lol:

Who is online

Users browsing this forum: No registered users and 15 guests