Page 1 of 1

LtAP SIM not inserted

Posted: Sun Aug 04, 2019 3:30 am
by rilliam
routerboard: LtAP
module: mc7455 (inserted in bottom slot, because it wasn't detected in top slot, even after setting at!usbspeed=0)
module fw: SWI9X30C_02.30.03.00 r7804 CARMD-EV-FRMWR2 2018/07/25 01:10:04
carrier: AT&T

ERROR: SIM not inserted in PPP info
at+cpin? results in +CME ERROR: SIM not inserted

No matter what sim slot I use, it will not see the SIM slot inserted. I have tried changing the active interface using AT!UIMS command.
             GPSENABLE          0x01
             GPSLPM             0x01
             IPV6ENABLE         0x01
             UIM2ENABLE         0x01
             SIMLPM             0x01
             USBSERIALENABLE    0x01
             SINGLEAPNSWITCH    0x01

Re: LtAP SIM not inserted [SOLVED]  [SOLVED]

Posted: Sun Aug 04, 2019 9:38 am
by rilliam
I read the manual and found that when using the bottom slot, it is necessary to put the sim card into the 2nd or 3rd sim slot and also disable UIMS2 using the following command: