Community discussions

MikroTik App
 
Snite
just joined
Topic Author
Posts: 5
Joined: Sat Aug 17, 2019 9:23 pm

CCR1009 temperature sensor issue

Sat Aug 17, 2019 11:10 pm

Hello!
I have an issue with a temp sensor in my new CCR1009-7G-1C-1S+.
I am collecting values over SNMP every 1 minute, and almost every time received value is correct (28-31C)
But sometimes i can see a spikes over 80C, every few hours.
That spikes occur in random times, not related to CPU load.

Does somebody here have similar issue?
Is it issue of CCR1009? or maybe caused by firmware (6.44.5)?
or just my device has a some hardware defect?
 
mada3k
Member
Member
Posts: 309
Joined: Mon Jul 13, 2015 10:53 am
Location: Sweden

Re: CCR1009 temperature sensor issue

Mon Aug 19, 2019 10:32 pm

We also have noticed this behaviour on a couple of CCR1009s.
Manages some CCR's, RB750Gr3, RB922 and wAP's
 
Elans
MikroTik Support
MikroTik Support
Posts: 91
Joined: Wed Apr 18, 2018 12:41 pm

Re: CCR1009 temperature sensor issue

Tue Aug 20, 2019 7:39 am

On which exact CCR1009 model you have noticed such CPU behavior (if possible, provide SN)? We will try to reproduce it locally.
 
madox
newbie
Posts: 28
Joined: Fri Jan 02, 2015 12:52 pm

Re: CCR1009 temperature sensor issue

Tue Aug 20, 2019 4:43 pm

+1 from me also.

First i bought ccr1009PC and everything was fine with temp log. Then i moved to 1009+PC and temp checking script from time to time alarms about high temp but in health status everything was normal (i had a little script to check temp and sends email if it is getting too hot).

After months of sporadically false alarms i stoped the script.
 
Snite
just joined
Topic Author
Posts: 5
Joined: Sat Aug 17, 2019 9:23 pm

Re: CCR1009 temperature sensor issue

Tue Aug 20, 2019 7:51 pm

On which exact CCR1009 model you have noticed such CPU behavior (if possible, provide SN)? We will try to reproduce it locally.
Model: CCR1009-7G-1C-1S+
S/n: 914F0A7AC1B0

some data collected from device:
ccr1009temp.png
ccr1009temp2.png
You do not have the required permissions to view the files attached to this post.
 
User avatar
littledpurple
just joined
Posts: 4
Joined: Tue Apr 14, 2020 2:41 pm

Re: CCR1009 temperature sensor issue

Wed Apr 15, 2020 12:21 pm

We are also experiencing the same issue with CCR1009-7G-1C-1S+ S/N 94C10A2586B8
You do not have the required permissions to view the files attached to this post.
Last edited by littledpurple on Wed Apr 15, 2020 12:23 pm, edited 1 time in total.
 
User avatar
ingdaka
Member
Member
Posts: 392
Joined: Thu Aug 30, 2012 3:06 pm
Location: Albania
Contact:

Re: CCR1009 temperature sensor issue

Wed Apr 15, 2020 1:55 pm

Looks like S+ version have this issue with device temp, because Processor Temp is OK, I have 2 of them:
1. CCR1009-7G-1C - Never seen this.
2. CCR1009-7G-1C-1S+
Image
Ilir Daka
Electronic & Network Engineer
E-mail: ilirdaka@live.com
Mob: +355692982151
WhatsApp: +355692982151
Mikrotik Official Consultant
CCNA | Fortinet NSE3 | MTCRE | MTCSE | MTCWE | RIPE NCC Certified Professional
 
User avatar
ingdaka
Member
Member
Posts: 392
Joined: Thu Aug 30, 2012 3:06 pm
Location: Albania
Contact:

Re: CCR1009 temperature sensor issue

Wed Apr 15, 2020 2:02 pm

@SNITE @littledpurple what aplications do you use for SNMP Monitoring?
Ilir Daka
Electronic & Network Engineer
E-mail: ilirdaka@live.com
Mob: +355692982151
WhatsApp: +355692982151
Mikrotik Official Consultant
CCNA | Fortinet NSE3 | MTCRE | MTCSE | MTCWE | RIPE NCC Certified Professional
 
User avatar
littledpurple
just joined
Posts: 4
Joined: Tue Apr 14, 2020 2:41 pm

Re: CCR1009 temperature sensor issue

Thu Apr 16, 2020 12:38 pm

@ingdaka We use Zabbix with this template https://share.zabbix.com/network_device ... tik-snmpv2
 
User avatar
thiagoapadua
just joined
Posts: 3
Joined: Thu Sep 26, 2019 11:33 pm

Re: CCR1009 temperature sensor issue

Mon Jun 22, 2020 5:35 pm

Hello, I have the same issue, using zabbix monitoring CCR-1009 too...
You do not have the required permissions to view the files attached to this post.
 
faxxe
newbie
Posts: 34
Joined: Wed Dec 12, 2018 1:46 pm

Re: CCR1009 temperature sensor issue

Mon Jun 22, 2020 6:19 pm

Same here: CCR1009-7G-1C-1S+
One week done by Observium

Image

-faxxe
 
NAND
just joined
Posts: 1
Joined: Mon Jul 06, 2020 1:55 pm

Re: CCR1009 temperature sensor issue

Mon Jul 06, 2020 2:03 pm

Same problem: CCR1009-7G-1C-1S+
S/N 914F0B7F5297
Something decided?
 
zpa0
just joined
Posts: 5
Joined: Tue Jan 17, 2012 11:02 pm
Location: Sofia, Bulgaria

Re: CCR1009 temperature sensor issue

Thu Jan 14, 2021 12:12 am

Same here.

CCR1009-7G-1C-1S+

S/N: 914F0A7D0752, 7AEC0624C572, 7AEC069DC199

This is not shown only in SNMP data, but also in Winbox - System - Health, when you look at counters long enough.

Who is online

Users browsing this forum: server8 and 28 guests