Community discussions

 
RiaanV
just joined
Topic Author
Posts: 2
Joined: Mon Aug 19, 2019 7:55 am

RB951Ui and RB750R2 not able to netinstall

Mon Aug 19, 2019 11:51 am

We are having problems with RB951Ui and RB750R2 units that does not want to do remote firmware upgrades. We have replaced 3 units so far and then in the office tried to do Netintall to see if we can get it fixed but problem is we can not even get to point one to have these units in boot mode. We have tried the methods found on the forums so far but it is not working.

These units are on firmware version 6.34 (mibsbe) and we have tried to upgrade them to version 6.43 and 6.44 but no luck at all.

If anybody can help as to how we can get these units into boot mode to do netintall to see if this will fix them or on what we can try to get these units to do firmware upgrades as we need them to be on the higher firmware due to the security problems on the lower firmware versions.

Regards
Riaan Vrey
 
sid5632
Member
Member
Posts: 349
Joined: Fri Feb 17, 2017 6:05 pm

Re: RB951Ui and RB750R2 not able to netinstall

Mon Aug 19, 2019 3:53 pm

but no luck at all.
That doesn't convey any useful information. Where are you getting the firmware upgrade package from? Direct download, or upload to device from some previous download?
What does the log say when you reboot?
 
RiaanV
just joined
Topic Author
Posts: 2
Joined: Mon Aug 19, 2019 7:55 am

Re: RB951Ui and RB750R2 not able to netinstall

Tue Aug 20, 2019 8:32 am

but no luck at all.
That doesn't convey any useful information. Where are you getting the firmware upgrade package from? Direct download, or upload to device from some previous download?
What does the log say when you reboot?
Hi sid we have tried to do upgrade directly from the mikrotik or uploading the npk file we get from mikrotik downloads.

The log file after reboot say have nothing in it regarding the firmware upgrade the file npk file is still under File List

Then the other problem is we want to see if we can fix it with Netinstall but we are not able to get the mikrotik in boot mode so we can not do netinstall.

Who is online

Users browsing this forum: No registered users and 17 guests