Community discussions

 
patrickmkt
Member Candidate
Member Candidate
Topic Author
Posts: 157
Joined: Sat Jul 28, 2012 5:21 pm

PowerBox Pro not powering with POE in

Mon Aug 19, 2019 12:47 pm

I just received a new PowerBox Pro this morning. I can power it through the power jack without problem, however, when I plug eth1 into a POE switch (even with a short cable), the Powerbox Pro does not power on.
Is there a hidden setting somewhere that I need to change to accept 802.3af for POE in?
Or did I get a faulty unit?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24143
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: PowerBox Pro not powering with POE in

Mon Aug 19, 2019 12:54 pm

Your switch is most likely not Passive PoE, but 802.3af/at. This device must receive Passive PoE:

PoE in Passive PoE
PoE in input Voltage 12-57 V
No answer to your question? How to write posts
 
patrickmkt
Member Candidate
Member Candidate
Topic Author
Posts: 157
Joined: Sat Jul 28, 2012 5:21 pm

Re: PowerBox Pro not powering with POE in

Mon Aug 19, 2019 9:24 pm

Then you would need to revise the brochure as it is clearly stated:
"It also supports passive or standard 802.3at/af PoE input/output."

That was for me the main interest of the Powerbox Pro compared to the standard one (in addition to the sfp).
 
User avatar
krafg
Member Candidate
Member Candidate
Posts: 284
Joined: Sun Jun 28, 2015 7:36 pm

Re: PowerBox Pro not powering with POE in

Tue Aug 20, 2019 12:22 am

I power on my PowerBox pro using Passive PoE IN (Power Supply + PoE Injector) and works OK. I no have any PoE switch to do the test.

Regards.
Image

Who is online

Users browsing this forum: No registered users and 7 guests