Page 1 of 1

CRS326-24S+2Q+RM - 40G passive connection with Huawei

Posted: Fri Aug 23, 2019 5:15 pm
by WojtusW5
Hello, I have a problem with connecting CRS326-24S + 2Q + RM with Huawei S6720-54C-EI-48S-AC switch. The connection is made using a MikroTik Q+DA0001 40GBPS QSFP+ cable.
Both devices can see the passive cable correctly. Interestingly, when 2 ports of the same device are connected (MikroTik and Huawei) through the MikroTik passive cable, the ports are rising.
Has anyone had a similar problem ?

Thank you in advance for your help.

Re: CRS326-24S+2Q+RM - 40G passive connection with Huawei

Posted: Wed Aug 28, 2019 3:52 pm
by Guntis
What did you mean by "when 2 ports of the same device are connected (MikroTik and Huawei) through the MikroTik passive cable, the ports are rising." ?

Re: CRS326-24S+2Q+RM - 40G passive connection with Huawei

Posted: Wed Aug 28, 2019 8:34 pm
by WojtusW5
If I connect 2 ports 40G with a MikroTik passive cable on a Huawei switch (making a theoretical loop) the ports are up.
If I connect 2 ports 40G with a MikroTik passive cable on a MikroTik CRS 326 switch (making a theoretical loop) the ports are up.
If I connect using the same cable Huawei to MikroTik ports remain down.

Re: CRS326-24S+2Q+RM - 40G passive connection with Huawei

Posted: Fri Aug 30, 2019 8:44 am
by Guntis
Please send us email about this at support@mikrotik.com

Re: CRS326-24S+2Q+RM - 40G passive connection with Huawei

Posted: Wed Sep 04, 2019 7:23 am
by lix5027
If I connect 2 ports 40G with a MikroTik passive cable on a Huawei switch (making a theoretical loop) the ports are up.
If I connect 2 ports 40G with a MikroTik passive cable on a MikroTik CRS 326 switch (making a theoretical loop) the ports are up.
If I connect using the same cable Huawei to MikroTik ports remain down.
Yes, I have the same problem.

When I used qsfp-qsfp DAC cable, the Huawei port is down, the CRS328 port is down.

ros version is 6.45.5 6.46.b38

Re: CRS326-24S+2Q+RM - 40G passive connection with Huawei

Posted: Wed Sep 04, 2019 7:41 am
by lix5027
good news!

you should disable HW switch "negotiation",enable CRS326 auto negotiation.

then the 40G port is up!
In CRS , It will show qsfp1 up (2,3,4 down), but you can see the qsfp1 port speed is 40G.