Community discussions

MikroTik App
 
interpyme
just joined
Topic Author
Posts: 2
Joined: Sun Feb 02, 2014 1:29 am

CRS326-24S+2Q+ - QSFP+ port to 4sfp+ no link

Sun Mar 29, 2020 1:40 pm

Hi, I have a new CRS326-24S+2Q+ and I´ve installed a cable Q+BC0003-S+ (Qsfp+ to 4xsfp+).

When I connect the sfp+ in any device (I´ve tried mikrotik switch CSS326-24G-2s+, a couple of hp servers and another switch) the link in the target device shows link but, in the mikrotik device they does not switch on, any of them in the qsfp+ (the sfp+ ports works ok)

I´ve tried with swos and routeros and they detect there is a cable connected (Q+BC0003-S+ original from mikrotik) but the show no link in the qsfp1-1 to 4 or qsfp2-1 to 4.

Any idea??

I´ve upgraded to lates routerOS version and swOS version too.

Thanks!
 
interpyme
just joined
Topic Author
Posts: 2
Joined: Sun Feb 02, 2014 1:29 am

Re: CRS326-24S+2Q+ - QSFP+ port to 4sfp+ no link

Mon Mar 30, 2020 12:33 am

More information, when I deactivate auto negotiation in the interface qsfp1-1. The ports start working, but in the status, it says auto negotiation "incomplete".

If I restart the swich, I have to turn off and on the auto negotiation option for them to work again.

Could this be a faulty switch? Or something to do with software?
 
User avatar
mutluit
Member
Member
Posts: 421
Joined: Wed Mar 25, 2020 4:04 am

Re: CRS326-24S+2Q+ - QSFP+ port to 4sfp+ no link

Sat Apr 04, 2020 8:58 pm

I think you need to contact the Technical Support https://help.mikrotik.com/servicedesk
 
aeichhorn
just joined
Posts: 5
Joined: Tue May 12, 2020 9:52 am

Re: CRS326-24S+2Q+ - QSFP+ port to 4sfp+ no link

Sat May 23, 2020 10:02 am

I have the same issue with CRS354-48P-4S+2Q+.
I asked ServiceDesk today wether I'm missing something to get this break out cable working on QSFP+ ports.
Maybe there's some special setting to tell the switch to use the QSFP+ port as 4 individual SFP+ ports, even when its shown as individual ports by default?!

Does anybody have a clue on this?

EDIT:

Got reply by Mikrotik ServiceDesk.
Seems to be the official way to disable auto negotiation: https://wiki.mikrotik.com/wiki/MikroTik ... P.2B_ports

For me this seems to work reliable at a customers location.

Who is online

Users browsing this forum: nik10956 and 41 guests