Community discussions

MikroTik App
 
syadnom
Member
Member
Topic Author
Posts: 477
Joined: Thu Jan 27, 2011 7:29 am

Netpower 16P hardware offload not on

Sun Jun 14, 2020 1:42 am

See attached image. This is default config. 'Hw Offload' is not checked on any interface. Interfaces don't show 'H' either. What am I missing here?
netpower_hw_offload_no.jpg
You do not have the required permissions to view the files attached to this post.
 
mkx
Forum Guru
Forum Guru
Posts: 5044
Joined: Thu Mar 03, 2016 10:23 pm

Re: Netpower 16P hardware offload not on

Sun Jun 14, 2020 10:43 am

I might be wrong, but I think that HW offload is only enabled when there are multiple (more than one) ports on bridge enabled ... and possibly active. With single port enabled there's nothing to offload ... as HW offload only helps intra-bridge inter-port traffic traffic to pass unit more efficiently.
BR,
Metod
 
syadnom
Member
Member
Topic Author
Posts: 477
Joined: Thu Jan 27, 2011 7:29 am

Re: Netpower 16P hardware offload not on

Mon Jun 15, 2020 6:51 pm

Even with multiple ports connected, still no 'H' , status doesn't show hardware offload
 
mkx
Forum Guru
Forum Guru
Posts: 5044
Joined: Thu Mar 03, 2016 10:23 pm

Re: Netpower 16P hardware offload not on

Mon Jun 15, 2020 11:23 pm

Post full configuration in text ... execute /export hide-sensitive and copy-paste result inside [code] [/code] tags.
BR,
Metod
 
syadnom
Member
Member
Topic Author
Posts: 477
Joined: Thu Jan 27, 2011 7:29 am

Re: Netpower 16P hardware offload not on

Mon Jun 15, 2020 11:33 pm

bone stock, enabled dhcp-client, changed identity.

# jan/03/1970 21:43:46 by RouterOS 6.47
/interface bridge
add admin-mac=xxxxxxx auto-mac=no comment=defconf name=bridge
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=ether11
add bridge=bridge comment=defconf interface=ether12
add bridge=bridge comment=defconf interface=ether13
add bridge=bridge comment=defconf interface=ether14
add bridge=bridge comment=defconf interface=ether15
add bridge=bridge comment=defconf interface=ether16
add bridge=bridge comment=defconf interface=sfp-sfpplus1
add bridge=bridge comment=defconf interface=sfp-sfpplus2
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
/ip dhcp-client
add disabled=no interface=bridge
/system identity
set name=np16p1
/system routerboard settings
set auto-upgrade=yes boot-os=router-os
/system swos
set allow-from-ports=p1,p2,p3,p4,p5,p6,p7,p8,p9,p10,p11,p12,p13,p14,p15,p16,p17,p18 identity=MikroTik
/tool romon
set enabled=yes
 
sakirozkan
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sat Jun 14, 2014 12:19 pm

Re: Netpower 16P hardware offload not on

Wed Jun 24, 2020 3:44 pm

We have same error. We have CRS328-4C-20S-4S+ with same settings. It works with hw ofload but netpower doesn't
 
Guntis
MikroTik Support
MikroTik Support
Posts: 56
Joined: Fri Jul 20, 2018 1:40 pm

Re: Netpower 16P hardware offload not on

Fri Jun 26, 2020 8:50 am

Unfortunately, there is an issue with hardware offloading in 6.47 release for netPower devices. We will fix the problem in upcoming releases, in the meantime, we recommend using 6.46.6 version, where HW offloading works correctly.
 
sakirozkan
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sat Jun 14, 2014 12:19 pm

Re: Netpower 16P hardware offload not on

Fri Jun 26, 2020 9:19 am

Thanks i try it is working now.

Who is online

Users browsing this forum: No registered users and 55 guests