Community discussions

MikroTik App
 
hadmi
just joined
Topic Author
Posts: 2
Joined: Wed Oct 07, 2020 5:16 pm

MikroTik R11e-LTE pci-express missing

Wed Oct 14, 2020 9:53 am

Hi,

I have a problem… I have bought RouterBOARD LtAP-2HnD and an pci-express R11e-lte.. I have inserted the r11e-lte in the motherboard but it is missing in the interface. Only i can see one LTE.. What is my problem?
You do not have the required permissions to view the files attached to this post.
 
User avatar
krafg
Long time Member
Long time Member
Posts: 627
Joined: Sun Jun 28, 2015 7:36 pm

Re: MikroTik R11e-LTE pci-express missing

Wed Oct 14, 2020 5:35 pm

On terminal paste this:

/system routerboard usb set type=mini-PCIe

Regards.
If you want to know my network, you can find it here.

Image
 
hadmi
just joined
Topic Author
Posts: 2
Joined: Wed Oct 07, 2020 5:16 pm

Re: MikroTik R11e-LTE pci-express missing

Thu Oct 15, 2020 9:41 am

Thanks so much krafg,

I can see the new lte, but the sim card is missing (Sim not inserted) :-O . Why? The connector ufl is necessary? I want to cry hahaha


Regards
 
User avatar
krafg
Long time Member
Long time Member
Posts: 627
Joined: Sun Jun 28, 2015 7:36 pm

Re: MikroTik R11e-LTE pci-express missing

Thu Oct 15, 2020 5:09 pm

To get it work, SIM card needs to be inserted on slot number 3. U.FL pigtails with antennas are only necessary to get connection with the cell tower.

Insert the SIM card with LTE interface disabled and when you are done, enable it again.

Make sure to put it on the correct position.

Regards.
If you want to know my network, you can find it here.

Image

Who is online

Users browsing this forum: andkar and 58 guests