Community discussions

MikroTik App
 
pepulis8008
just joined
Topic Author
Posts: 4
Joined: Wed Sep 12, 2012 12:54 pm

nRAY packet loss on ethernet and w60g interface - 60G

Wed Dec 09, 2020 7:24 pm

Hello,
I'm trying a new nRay PTP and i have problem with packet loss from GW, RB4011 ...to nRAY and packet loss between wlan60-1 and wlan60-station-1. I think signal is ok, but i have tx-packet-error-rate: 1-3%.

I changed FTP cables many times and always the same result

When I replace nRAY for LHG60, there is no problem on ethernet and w60g iface = icmp is ok (no packet loss)..

Can you control driver and sw, if everything is alright, please?

See my picture - https://ibb.co/5BNHSM7 and https://ibb.co/Gsb6dgZ.
 
mistry7
Forum Guru
Forum Guru
Posts: 1457
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: nRAY packet loss on ethernet and w60g interface - 60G

Wed Dec 09, 2020 9:39 pm

tx-packet-error-rate: 1-3%.

This is nothing on your cables, this is „in the air“
and It ist now big Problem, try other channel
 
pepulis8008
just joined
Topic Author
Posts: 4
Joined: Wed Sep 12, 2012 12:54 pm

Re: nRAY packet loss on ethernet and w60g interface - 60G

Wed Dec 09, 2020 9:53 pm

tx-packet-error-rate: 1-3%.

This is nothing on your cables, this is „in the air“
and It ist now big Problem, try other channel
OK, i undestand. But, why is packet loss on cable 1% when i testing from RB4011 to nRAY? When i testing ping from RB4011 to LHG60, there is no loss? Can you try it? Packet size 1500.
 
mistry7
Forum Guru
Forum Guru
Posts: 1457
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: nRAY packet loss on ethernet and w60g interface - 60G

Wed Dec 09, 2020 9:58 pm

tx-packet-error-rate: 1-3%.

This is nothing on your cables, this is „in the air“
and It ist now big Problem, try other channel
OK, i undestand. But, why is packet loss on cable 1% when i testing from RB4011 to nRAY? When i testing ping from RB4011 to LHG60, there is no loss? Can you try it? Packet size 1500.
How do you this test?
 
pepulis8008
just joined
Topic Author
Posts: 4
Joined: Wed Sep 12, 2012 12:54 pm

Re: nRAY packet loss on ethernet and w60g interface - 60G

Wed Dec 09, 2020 10:24 pm

Test situations:

1) real operation - 250-300 Mbit download / 30 Mbit upload (39 238 p/s)

RB4011(192.168.88.1) - nRAY(192.168.88.2)

ping -t 192.168.88.2 -l 1500 ---------------------- 1% packet loss (approximately)

2) my lab - situation 1 - BT UDP receive test 500Mbit

RB4011(192.168.88.1) - nRAY(192.168.88.2)

ping -t 192.168.88.2 -l 1500 ---------------------- 1% packet loss (approximately)

3) my lab - situation 2 - BT UDP receive test 500Mbit

RB4011(192.168.88.1) - LHG60(192.168.88.2)

ping -t 192.168.88.2 -l 1500 ---------------------- 0% packet loss

LHG60 has no problem .

Who is online

Users browsing this forum: Baidu [Spider] and 85 guests