Community discussions

MikroTik App
 
User avatar
nabeelryk
just joined
Topic Author
Posts: 22
Joined: Thu Jun 06, 2013 1:56 pm
Location: Pakistan
Contact:

SFP+ DAC cable not working with CCR2004-1G-12S+2XS & CRS326-24G-2S+RM

Wed Jan 13, 2021 1:05 pm

Hi,
I recently bought CCR2004-1G-12S+2XS & CRS326-24G-2S+RM for a new area along with V-SOL EPON OLT 16008D.
I have 2 DAC Cable which are working fine, when i connect them with CCR2004 and CRS326. And they also work fine when I connect 2 Interfaces of OLT using those cables. But when I connect OLT and Mikrotik, the OLT shows interface as disconnected. Are there any compatibility issues for DAC cable usage across different Brands / Platform. For example Mikrotik to OLT.
Same DAC cables are working fine across Mikrotik to Mikrotik and OLT to OLT.
Every thing is new so not in production so i can experiment if you have any ideas to try on. Please let me know thanks.
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1316
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: SFP+ DAC cable not working with CCR2004-1G-12S+2XS & CRS326-24G-2S+RM

Wed Jan 13, 2021 5:10 pm

Try setting the speed explicitly on each end to be 10G or 1G and see if that resolves the issue.
Global - MikroTik Support & Consulting - English | Español | Serbian | Danish +1 855-645-7684
https://iparchitechs.com/ecosystem/mikr ... consulting mikrotiksupport@iparchitechs.com
 
User avatar
nabeelryk
just joined
Topic Author
Posts: 22
Joined: Thu Jun 06, 2013 1:56 pm
Location: Pakistan
Contact:

Re: SFP+ DAC cable not working with CCR2004-1G-12S+2XS & CRS326-24G-2S+RM

Thu Jan 14, 2021 12:37 am

Yes, By setting speed manually it worked. And I was shocked to see that the OLT has only 1000M speed in SFP+ interface where as the specs and labels on OLT states its GE / 10GE interface. I have called my vander for replacement.

Who is online

Users browsing this forum: Baidu [Spider], jebz and 61 guests