Community discussions

MikroTik App
just joined
Topic Author
Posts: 1
Joined: Fri Feb 12, 2021 6:42 pm

Dead RBwAPR-2nD

Fri Feb 12, 2021 6:56 pm

I have an RBwAPR-2nD that I have been using quite happily for the past year and so. It was mounted outside my home under a shed and it's not exposed to sun, heat, or rain. Powered through PoE injector. It was running like a charm, with very fast connection speed and robust operation, however now it's dead. No lights, and no activity.

My first assumption is that it’s the power adaptor failure, but I have tried one from another unit still doesn’t work. I have checked both adaptors with a digital voltammeter and that work just fine, so it's not a power adaptor.
I connected the unit directly with power adaptor through the power inlet, still no power or lights!

What am I missing?
what could be wrong?
Again, the unit was not subjected to rain or heavy moisture.

I appreciate your thoughts and ideas

Thank you

Who is online

Users browsing this forum: No registered users and 28 guests