Page 1 of 1

rb600 and mikrotik 2.9.50

Posted: Fri Feb 15, 2008 2:23 pm
by chrismarine
pls help ! can the routerboard 600 operate with the version 2.9.50 ? the wireless packet of 3.2 does not function propertly and i m thinking of change it to 2.9.50 !

Re: rb600 and mikrotik 2.9.50

Posted: Fri Feb 15, 2008 2:31 pm
by skillful
RB600 can only run on ROS ver 3.xx and above.