Community discussions

MUM Europe 2020
 
miahac
Long time Member
Long time Member
Topic Author
Posts: 513
Joined: Wed Dec 14, 2005 5:04 pm
Location: Wichita, KS
Contact:

dead 133 recoverable?

Wed May 28, 2008 6:51 am

I have a 133 with 3 r52s that died suddenly and in an odd fashion.

I was working on the ospf configuration because one interface was not populating (remotely 30 miles away) adjacent routes. I decided to reboot because there was nothing wrong with the config. Dead on reboot. Drive 30 miles. Downstairs... no ping, no neighbor view, but NIC is lit on laptop. Climb up 80ft. Power cycle, hear first 2 beeps no third beep, reset with jumper/button, same result, no neighbor view, repeat.

Now I decide I am going to need to reconfigure with serial console. I pull the board, my only spare 133 is not available till tomorrow afternoon, so I bring it back to my office, plug it in without any r52s and .. I hear the third beep, before I even plug in the serial cable. OK good, maybe I can fix it. Its mac pops up in winbox (cleared ip/config though but I have the settings).

I start setting everything back up. After a few items.. (password/ip of ether1 etc) I remember I need to put back in the r52s, and I also notice that the ROS is 2.9.41. I upload the new OS, power down pop in the cards and power on. Never hear the first 2 beep.ARGH, worse than befor. I check the serial console, nothing. I try pulling the cards one a t a time, followed by a power cycle. No beep. I do notice that about every minute, the ether1 indicator lights both go out for a second.

Any chance of recovery? Ideas as to where to start?

One note, this is not my normal serial cable, I cannot find it, so the dead console, may not be an indicator.
Network Administrator
Kansas Hosting and Wichita Data Centers
 
mietus
Member Candidate
Member Candidate
Posts: 122
Joined: Mon Jan 30, 2006 11:14 pm
Location: Poland

Re: dead 133 recoverable?

Wed May 28, 2008 10:58 am

try netinstall but u need a working console to change boot device
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: dead 133 recoverable?

Wed May 28, 2008 3:01 pm

Greetings!

I would start by removing all R52s and reboot. If all is well, then install one radio card at a time until the unit fails to boot. If it is the last card that causes the boot fail, check your power supply. That sounds like a low power reboot sequence going on maybe.
 
miahac
Long time Member
Long time Member
Topic Author
Posts: 513
Joined: Wed Dec 14, 2005 5:04 pm
Location: Wichita, KS
Contact:

Re: dead 133 recoverable?

Wed May 28, 2008 4:24 pm

After re-removing cards, still no console, no beep. I found a spare at a customers I can repo so I will have more time to look for my known good null cable later. Thanks for the help. I will post if I get it going.
Network Administrator
Kansas Hosting and Wichita Data Centers
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: dead 133 recoverable?

Mon Jun 02, 2008 1:08 pm

The 133 is supplie WITH a jumper....
Remove the radios....

Close the "reset" pins and power on...

When it beeps - power off and reconfigure ...

T
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24363
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: dead 133 recoverable?

Mon Jun 02, 2008 1:20 pm

don't forget to remove the jumper after the config is gone
No answer to your question? How to write posts
 
User avatar
jordantrx
Long time Member
Long time Member
Posts: 505
Joined: Tue Oct 23, 2007 8:58 pm
Location: WAY upstate NY

Re: dead 133 recoverable?

Mon Jun 02, 2008 4:50 pm

don't forget to remove the jumper after the config is gone
I have done that a while ago really gave me a headache untill i figured it out lol...
~Agricultural WISP "ZONE"~ Beware of oncoming cattle and dont hit the farmer!!! I need to ask him about using his silo for an AP first"~

*Automated Billing Installer* http://wiki.mikrotik.com/wiki/AutomatedBilling Built by Krige ;-)
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: dead 133 recoverable?

Wed Jun 04, 2008 1:15 pm

Headache Tablets in the post....

8)

Who is online

Users browsing this forum: techlord and 27 guests