Page 1 of 1

Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Sat Jun 14, 2008 1:11 pm
by HaQs
Power Supply: DVE 24V 0,8A
Tested RB: 411, 433

ISSUE: When multiple power outage RB433 and 411 not running no any led lighting (grenn and blue led off) and RB not booting, power supply conected.
I tested on 1x RB411, 4x RB433 and this some problem.

I try power supply 12V and this some problem.

When I plug and unplug power suply very fast 5-10 times RB Halted and no any leds light, no boot itp.
Then I unplug power , wait 5-10 secounds and plug power again then RB started and booting ok .

Please confirm issue. I tested on 5RB (1x R411, 4x 433)

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Jun 17, 2008 12:04 pm
by HaQs
Anyone confirms problem ?

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Jun 17, 2008 12:26 pm
by mietus
en: got the same problem with 411 and 433 after multiple power outages the board seems to be powered off but the power supply is plugged in. i've put n UPS and boards working ok

pl: powterdzam twoj problem, mam to samo z kilkoma rb 411 i 433 tak jakby ktos wyciagnal wtyczke :>

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Jun 17, 2008 4:25 pm
by HaQs
I tested RB333,600 and all ok this problem does`t exist.

Issue only in RB4XX.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Thu Jun 19, 2008 11:58 am
by mietus
any workarounds? (except changing power supply and giving ups)

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Thu Jun 19, 2008 5:36 pm
by ghmorris
Plug into a UPS or run off direct battery power. Anyone who lived through the RB230 series is familiar with losing configs from rapid power fluctuations so this is not a new problem.

George

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Thu Jun 19, 2008 11:13 pm
by HaQs
Not new problem but in RB 133 , 333,600 does`t exist ?.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Fri Jun 20, 2008 1:30 am
by ghmorris
Doesn't matter. If you want serious protection from rapidly fluctuating power, buy something expensive with a clever filtered and buffered power supply.

If you want cheap, fast and extremely effective, buy RouterBOARD. We do, then we give the RBs protected power and everyone is happy because our power is lousy here and we know that and know what to do.

We live in the lightning capital of Canada and have to filter power well to survive, and even then we blow stuff up. This year, btw, Toronto has suffered double the normal lightning hits for this time of year and we spend half our week fixing towers.

Our power flickers. We provide cheap UPSs to deal with flickers. You can't have everything at once for fifty bucks.

George

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Fri Jun 20, 2008 9:35 am
by HaQs
I use RB433 as 5ghz APC and give my clients.
Not posible to give RB433 and ups :)

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Jun 24, 2008 10:47 am
by HaQs
On power supply DVE 24V, 1.6A on RB411, if power lost when RB running for few hours and reboting , and power fast back again then RB Halted allways :(

On DVE 24V, 0,8A, RB halted but only sometimes.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Sat Jun 28, 2008 8:10 pm
by mietus
ok placing a capacitor 1000μF do the trick :P

but there's a question?
dear MT :P what about warranty??

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Sat Jun 28, 2008 8:26 pm
by mietus
hi,
the 1xx/5xx's suffered firmware loss with power problems in the past, formware updates seem to have fixed that. unfortunate if MT have a controlled restart on the 433 problem.
but this time it's hardware problem not software and i've got some of 4xx :/

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Sat Jun 28, 2008 8:49 pm
by mietus
i found one working psu with 4xx it's old philips 18v (bought 3 years ago)
;p

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Mon Jun 30, 2008 11:21 am
by mietus
blah i used this psu with all other 133/5xx/333/600 with no problem :P

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Jul 08, 2008 10:28 pm
by CarulloS
I had a power anomoly this morning on my main tower and I lost two rb411 boards at the same time when everything else came back up. Please not I have $500 power supply powering everything on the tower at 24v dc so its not the psu - its something with the board.

I've had them down all day because I never heard of this problem (actually I remember reading this a while back now but it never dawned on me today that this could be problem). I hope when I kill power to the whole tower tonight and wait a few minutes and power back up that they boot fine. It seems as though this is the expected behaviour correct - when they don't boot after power issue turn power off and wait a few minutes then turn back on and they boot? Is this what I should expect?

Thanks,
Scott

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Jul 08, 2008 10:45 pm
by mietus
indeed :>
turn off power for more than 1 minute and it should boot up properly :>

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Fri Sep 05, 2008 2:51 am
by zhark
Any new information about this issue?

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Fri Sep 05, 2008 3:47 pm
by mietus
the quickest way is to rma your unit :>

regards

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Mon Sep 08, 2008 4:29 pm
by aaa
http://forum.routerboard.com/viewtopic.php?f=3&t=3868


In RB 411/A/AH you must change capacitor C819 to: ceramic capacitor, type 0805, 1uF
In RB 433/AH you must change capacitor C828 to: ceramic capacitor, type 0805, 1uF

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Sep 09, 2008 1:17 am
by HaQs
1uF 50V ?

What abaut warranty when I replace this capacitor ?

Actual RB 4XX from distributors is with this fix ?

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Sep 09, 2008 9:04 am
by normis
this occurs only when there is bad electricity and many power outages. you should fix that, and the RB won't have a problem.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Sep 09, 2008 1:01 pm
by HaQs
I lose warranty when fix it ?

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Tue Sep 09, 2008 1:02 pm
by normis
should not, but better ask distributor what to do

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Wed Sep 17, 2008 11:33 am
by zhark
Ok. It's not really a big problem for us right now, since every single RB4xx card we've used is on battery backup.

Two questions though:

1. Will this issue have any impact on the lifetime of these routerboards?
2. Is the problem fixed on newer revisions of these boards?

Regards
Marius.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Wed Sep 17, 2008 11:47 am
by normis
1. no
2. yes, but check with distributor

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Sat Aug 22, 2009 4:38 pm
by samjan
1. no
2. yes, but check with distributor
Hello Normis, you post answer last year, but i found the same problems on my new RB433AH, 2 boards don't power up after reseting (switch of and on) it for some seconds.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Mon Aug 24, 2009 11:22 am
by normis
these devices are not affected, maybe the problem lies elsewhere.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Wed Aug 26, 2009 12:29 am
by HaQs
Rb 411, 433 and 433AH have this some problem with , hardware power issue.

And Mikrotik does`t any change. To eliminate this. :(

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Thu Aug 27, 2009 1:58 pm
by petrik
I think that the cheap and good way how to slove this is to buy come offline UPS and connect RB directly to the battery. UPS will make sure the battery is still charged. Or you can buy some big 12V battery (car starter battery) and some good battery charger with storage charge function and you have UPS that will last more than 2 days without power supply and is aslo very good filter.

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Thu Aug 27, 2009 2:26 pm
by matrot2
I think that the cheap and good way how to slove this is to buy come offline UPS and connect RB directly to the battery. UPS will make sure the battery is still charged. Or you can buy some big 12V battery (car starter battery) and some good battery charger with storage charge function and you have UPS that will last more than 2 days without power supply and is aslo very good filter.
UPS to do with his hands - http://tandem.ck.ua/ups_mt-eng.php
UPS does this very well.
UPS-monitor here - http://tandem.ck.ua/ups_mtm-eng.php
Monitoring UPS in real time here http://tandem.ck.ua/soft_apps.php

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Mon Nov 02, 2009 11:44 pm
by samjan
I think that the cheap and good way how to slove this is to buy come offline UPS and connect RB directly to the battery. UPS will make sure the battery is still charged. Or you can buy some big 12V battery (car starter battery) and some good battery charger with storage charge function and you have UPS that will last more than 2 days without power supply and is aslo very good filter.
UPS to do with his hands - http://tandem.ck.ua/ups_mt-eng.php
UPS does this very well.
UPS-monitor here - http://tandem.ck.ua/ups_mtm-eng.php
Monitoring UPS in real time here http://tandem.ck.ua/soft_apps.php

Hi,
i found my problems with RB433xxx power, when try to use the MEanwell ADD-155b, whish you show in Tandem site

Re: Power issue in HARDWARE RB411 / RB433 and probably RB433AH

Posted: Thu Nov 05, 2009 10:08 am
by matrot2
We did not use MEANWELL ADD-155b.
We use the AD-55A (B) and AD-155A (B).
Problems with power do not have.