Page 1 of 1

Re: SOLVED Solar Power Solution for RB433

Posted: Thu Jul 02, 2009 4:54 am
by PrvtPilot
I know this is a old thread, I found the wiki article quite helpful, so here is my contribution...

This is a Excel spreadsheet that will make all the calculations mentioned in the article. Just fill in the grey boxes with your numbers and the results will be displayed in the green boxes. Simple.

Re: SOLVED Solar Power Solution for RB433

Posted: Thu Aug 20, 2009 2:06 am
by nowoxi
I really think this thread and the wiki is underestimated it is so great. Thanks a billion men so well documented. I would try and add anything I can over time.

Re: SOLVED Solar Power Solution for RB433

Posted: Thu Aug 20, 2009 9:34 pm
by nowoxi
I tried it today all still seems well would lpost the outcome here after this i would try with the monitor device in one of the links

Re: SOLVED Solar Power Solution for RB433

Posted: Mon Oct 19, 2009 9:19 pm
by RobClem
Hi, I'm new to using Solar/Battery and have installed my first site recently. I'm having trouble with my RB433 with 2 R52's cutting out everyday, usually when dark and then coming back online the following day in daylight.

I believe I have my solar panel and battery solution spec'd correctly but am not sure about voltage cut out situation. I'm powering my radio via POE - about 30 Metres and taking a direct feed from my 24V charge controler and squirting it into the POE. A fully charged battery system seems to deliver about 27.x volts to my RB433.

Does anyone know at what level my RB433 is likely to drop out at?

I'm trying to get the voltage scripts running so that I can monitor at what point this happens.

Any advice welcome

thanks

Rob

Re: SOLVED Solar Power Solution for RB433

Posted: Mon Oct 19, 2009 9:57 pm
by aaa
Max. input voltage for RB433 is 28-28,8V Regarding RB433 voltage monitor as higher load you have on 3,3V as higher voltage offset you see.

Re: SOLVED Solar Power Solution for RB433

Posted: Tue Oct 20, 2009 10:46 am
by Bomber67
Hi, I'm new to using Solar/Battery and have installed my first site recently. I'm having trouble with my RB433 with 2 R52's cutting out everyday, usually when dark and then coming back online the following day in daylight.

I believe I have my solar panel and battery solution spec'd correctly but am not sure about voltage cut out situation. I'm powering my radio via POE - about 30 Metres and taking a direct feed from my 24V charge controler and squirting it into the POE. A fully charged battery system seems to deliver about 27.x volts to my RB433.

Does anyone know at what level my RB433 is likely to drop out at?

I'm trying to get the voltage scripts running so that I can monitor at what point this happens.

Any advice welcome

thanks

Rob
I run 2x RB433AHs over about 50 meters of PoE run.
First one is equipped with 3x R52Hs running one Nstreme Dual link and one regular. Draws approx 0.26 amps at 24V
The other has 3x R52Hs, one regular link and 2x client ants. Draws approx 0.19 amps.

Drop over the Cat5 (AWG24 I believe) is something like 1.8 and 1 volts. making the voltage measured by the boards peak at about 27V and 28V, respectively during charging at 28.8V.
This does not cause the boards to black out.

I use the following scripts found on the wiki for monitoring and alerting when running on batteries:
Works like a champ.
/system script
add name=voltmonitor policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff source="#set lowvol\
    talarm to desired alarm voltage in tenths of a volt. 125 = 12.5v\r\
    \n:global lowvoltalarm 210\r\
    \n:global highvolt\r\
    \n:global lowvolt\r\
    \n:global starttime\r\
    \n:global hivolttime\r\
    \n:global lovolttime\r\
    \n:global vh\r\
    \n:local thisbox [/system identity get name]\r\
    \n:global voltage [/system health get voltage]\r\
    \n:local thistime [/system clock get time]\r\
    \n:local thisdate [/system clock get date]\r\
    \n:local thishour [:pick \$thistime 0 2]\r\
    \n:local emessage (\$thisbox . \" voltage is \" . [:pick \$voltage 0 2] . \
    \".\" . [:pick \$voltage 2 3])\r\
    \n:if ([:len \$lowvolt] < 1) do={:set lowvolt 999; :set highvolt 0}\r\
    \n# set your email address in the next line\r\
    \n:if (\$voltage <= \$lowvoltalarm) do={/tool e-mail send to=\"voltagemonit\
    or@mydomain\" subject=\"\$thisbox low voltage\" body=\$emessage}\r\
    \n:if (\$voltage > \$highvolt) do={:set highvolt \$voltage; :set hivolttime\
    \_(\$thistime . \" \" . \$thisdate)}\r\
    \n:if (\$voltage < \$lowvolt) do={:set lowvolt \$voltage; :set lovolttime (\
    \$thistime . \" \" . \$thisdate)}\r\
    \n:if ([:len \$vh] > 0) do={:set vh ([:toarray \$voltage] + \$vh)} else={:s\
    et vh [:toarray \$voltage]}\r\
    \n:if ([:len \$starttime] < 1) do={:set starttime (\$thistime . \" \" . \$t\
    hisdate)}\r\
    \n:if (\$thishour = \"23\") do={:execute voltreport}"

add name=voltreport policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff source=":global hig\
    hvolt\r\
    \n:global lowvolt\r\
    \n:global hivolttime\r\
    \n:global lovolttime\r\
    \n:global starttime\r\
    \n:global vh\r\
    \n:local tvolt\r\
    \n:local thisbox [/system identity get name]\r\
    \n:local thisdate [/system clock get date]\r\
    \n:local thishour\r\
    \n:local emessage \"Daily voltage report for \$thisbox on \$thisdate\\n\\n\
    \"\r\
    \n:if ([:len \$vh] > 0) do={\r\
    \n    :for x from=0 to=([:len \$vh]-1) step=1 do={\r\
    \n        :set tvolt [:tostr [:pick \$vh \$x]]\r\
    \n        :set thishour [:tostr (23 - \$x)]\r\
    \n        :while ([:len \$thishour] < 2) do={:set thishour (\"0\" . \$thish\
    our)}\r\
    \n        :set emessage (\$emessage . \$thishour . \":00 = \" . [:pick \$tv\
    olt 0 2] . \".\" . [:pick \$tvolt 2 3] .  \"\\n\")\r\
    \n    }\r\
    \n    :set emessage (\$emessage . \"\\nSince voltmonitor started on \" . \$\
    starttime . \"\\n\")\r\
    \n    :set tvolt [:tostr \$highvolt]\r\
    \n    :set emessage (\$emessage . \"Maximum = \" . [:pick \$tvolt 0 2] . \"\
    .\" . [:pick \$tvolt 2 3] . \"v at \" . \$hivolttime . \"\\n\")\r\
    \n    :set tvolt [:tostr \$lowvolt]\r\
    \n    :set emessage (\$emessage . \"Minimum = \" . [:pick \$tvolt 0 2] . \"\
    .\" . [:pick \$tvolt 2 3] . \"v at \" . \$lovolttime . \"\\n\")\r\
    \n# set email address in next line\r\
    \n    /tool e-mail send to=\"voltagemonitor@mydomain\" subject=\"\$thisbo\
    x Voltage Report\" body=\$emessage\r\
    \n}\r\
    \n# remark out the next line for testing to avoid resetting the voltage arr\
    ay\r\
    \n:set vh"

/system scheduler
add comment="" disabled=no interval=1h name=schedule1 on-event=voltmonitor \
    policy=reboot,read,write,policy,test,password,sniff start-date=aug/27/2009 \
    start-time=08:00:00

Sample report board 1:
Daily voltage report for Myboard1 on sep/10/2009

23:00 = 23.8
22:00 = 23.9
21:00 = 23.9
20:00 = 23.9
19:00 = 23.9
18:00 = 23.9
17:00 = 23.9
16:00 = 23.9
15:00 = 23.9
14:00 = 23.9
13:00 = 24.0
12:00 = 24.0
11:00 = 24.1
10:00 = 24.1
09:00 = 24.2
08:00 = 24.3
07:00 = 24.5
06:00 = 25.8
05:00 = 25.8
04:00 = 25.7
03:00 = 25.7
02:00 = 25.6
01:00 = 25.5
00:00 = 27.0

Since voltmonitor started on 20:00:00 aug/30/2009
Maximum = 27.0v at 05:00:00 aug/31/2009
Minimum = 21.0v at 09:00:00 sep/09/2009


Board 2:
Daily voltage report for Myboard2 on sep/10/2009

23:00 = 25.1
22:00 = 25.2
21:00 = 25.2
20:00 = 25.2
19:00 = 25.2
18:00 = 25.1
17:00 = 25.1
16:00 = 25.1
15:00 = 25.1
14:00 = 25.2
13:00 = 25.3
12:00 = 25.2
11:00 = 25.3
10:00 = 25.4
09:00 = 25.5
08:00 = 25.6
07:00 = 25.8
06:00 = 27.2
05:00 = 27.2
04:00 = 27.0
03:00 = 27.0
02:00 = 27.0
01:00 = 26.9
00:00 = 28.0

Since voltmonitor started on 20:00:00 aug/30/2009
Maximum = 28.0v at 04:00:00 aug/31/2009
Minimum = 22.0v at 23:00:00 sep/08/2009


Re: SOLVED Solar Power Solution for RB433

Posted: Tue Oct 20, 2009 11:20 am
by RobClem
Hi,

What spec of Solar/battery solution do you use to power your setup.

Mine is

2x62W Panels joined with 1 x 32W Panel combined produces 47V charge
2x62aH Batteries in Series giving 24V at the Charge Controller

I am running 1 x RB433 with 2X r52 cards running at 7dbi each
and
1 x Mobotix Dual Lens dome camera - drawing 3W
and
1 x Raytec IR lamp that should only come on at night when it detects movement. So not much run time.

ta

Rob

Re: SOLVED Solar Power Solution for RB433

Posted: Tue Oct 20, 2009 11:29 am
by Bomber67
Actually this was a temporary solution awaiting a grid connection to be established.

I was running off 2x120 Ah "leisure" batteries which were charged from a gasoline gennie every 8-9 days.
I picked voltage alarm levels to be able to start charging at 22 volts. Reluctant to drain the batts lower due to sulfation of the cells.

Re: SOLVED Solar Power Solution for RB433

Posted: Thu Oct 22, 2009 12:06 pm
by nowoxi
I have had the system running on the wiki setting for 2 months and I am a happy man. I have had my setup for over 2 years and it used to go out every 12AM but now its perfect. I am running a deep cycle 12v battery two 85 watts panels in parallel and a 10 amp controller.