Community discussions

MikroTik App
 
Jackie1234
just joined
Topic Author
Posts: 6
Joined: Sun Feb 22, 2009 10:18 pm

Null modem Routeros installation

Sun Feb 22, 2009 10:29 pm

My ethernet ports are all dead on my RB433AH. I formatted my OS. Now I get error Kernel not found. How do I install OS with no ethernet ports? Netinstall not possible.

Please help....
 
QpoX
Member
Member
Posts: 387
Joined: Mon Mar 24, 2008 7:42 pm
Location: Lemvig, Denmark

Re: Null modem Routeros installation

Mon Feb 23, 2009 12:49 am

My ethernet ports are all dead on my RB433AH. I formatted my OS. Now I get error Kernel not found. How do I install OS with no ethernet ports? Netinstall not possible.

Please help....
Why install RouterOS when all ethernet ports are dead? and how did they die?
as i recall i think that you can upload RouterOS via serial (xmodem).
 
Jackie1234
just joined
Topic Author
Posts: 6
Joined: Sun Feb 22, 2009 10:18 pm

Re: Null modem Routeros installation

Mon Feb 23, 2009 8:31 am

Static and or lightning. The boards can be used if OS is on. I made stupid mistake by formatting the board. How do I install OS via Null modem cable?
 
User avatar
archon
just joined
Posts: 24
Joined: Thu Oct 05, 2006 12:22 pm
Location: Warsaw
Contact:

Re: Null modem Routeros installation

Tue Feb 24, 2009 10:25 am

It still can be used as a radio repeater / transmitter
 
Jackie1234
just joined
Topic Author
Posts: 6
Joined: Sun Feb 22, 2009 10:18 pm

Re: Null modem Routeros installation

Tue Feb 24, 2009 8:37 pm

How, Oh How do I upload a RouterOS on the board?

Please assist.

Thanks
 
QpoX
Member
Member
Posts: 387
Joined: Mon Mar 24, 2008 7:42 pm
Location: Lemvig, Denmark

Re: Null modem Routeros installation

Tue Feb 24, 2009 8:42 pm

This is only from my own memory!
Go to the RouterBoard BIOS and choose format NAND.
Then some where in the BIOS there is a menu called "upload" or so.
Choose it and choose upload via xmodem...
And upload the RouterOS image via xmodem in your terminal program.
Takes a lot of time and when done reboot the board!
 
Jackie1234
just joined
Topic Author
Posts: 6
Joined: Sun Feb 22, 2009 10:18 pm

Re: Null modem Routeros installation

Tue Feb 24, 2009 9:27 pm

What do you want to configure?
d - boot delay
k - boot key
s - serial console
o - boot device
u - cpu mode
f - cpu frequency
r - reset booter configuration
e - format nand
g - upgrade firmware
i - board info
p - boot protocol
x - exit setup
 
aaa
Member
Member
Posts: 458
Joined: Mon Apr 11, 2005 11:54 am
Location: Latvia, Baltezers

Re: Null modem Routeros installation

Tue Feb 24, 2009 11:38 pm

In that way you can upgrade only BIOS (firmware ) not OS.
 
QpoX
Member
Member
Posts: 387
Joined: Mon Mar 24, 2008 7:42 pm
Location: Lemvig, Denmark

Re: Null modem Routeros installation

Tue Feb 24, 2009 11:54 pm

In that way you can upgrade only BIOS (firmware ) not OS.
Yeah i think you might be right... It's been over a year since i last used the BIOS :)
 
Jackie1234
just joined
Topic Author
Posts: 6
Joined: Sun Feb 22, 2009 10:18 pm

Re: Null modem Routeros installation

Wed Feb 25, 2009 9:02 am

Anyone else, a sollution to my problem? How do I upload a OS without a LAN port on my RB433.
 
arges
just joined
Posts: 19
Joined: Wed Aug 20, 2008 11:40 pm

Re: Null modem Routeros installation

Wed Jun 10, 2009 11:58 am

its my problem too, i can connect from serial and running wlan interface but only ether ports oesnt work. Can this problem be repaied???
 
aaa
Member
Member
Posts: 458
Joined: Mon Apr 11, 2005 11:54 am
Location: Latvia, Baltezers

Re: Null modem Routeros installation

Wed Jun 10, 2009 11:55 pm

What's happen with all 3 ethernet port? If you don't have link on any port but RouterOS show link on all three ports - it's simple hardware problem and can be fixed in few seconds.
 
User avatar
cmon69
Member Candidate
Member Candidate
Posts: 160
Joined: Sun Dec 10, 2006 2:23 am
Location: Waseca, Minnesota US
Contact:

Re: Null modem Routeros installation

Wed Jun 17, 2009 8:22 pm

aaa,

"it's simple hardware problem and can be fixed in few seconds."

How?
Christapher James Hasher
Waseca Wireless

Don't blame me, I didn't drink the cool-aide!
 
aaa
Member
Member
Posts: 458
Joined: Mon Apr 11, 2005 11:54 am
Location: Latvia, Baltezers

Re: Null modem Routeros installation

Wed Jun 17, 2009 10:12 pm

I note that some RB433 without visible reasons lost all three ethernet port connection but in RouterOS I see link connected on all three ports. I find that one ferrite bead lost resistance - see picture in attach.Check resistance before with multimeter and if it is not close to 0 ohms solder tiny wire in parallel this part.
This fix help only on this case and not solution for any lightening damage.
You do not have the required permissions to view the files attached to this post.
 
User avatar
cmon69
Member Candidate
Member Candidate
Posts: 160
Joined: Sun Dec 10, 2006 2:23 am
Location: Waseca, Minnesota US
Contact:

Re: Null modem Routeros installation

Wed Jul 08, 2009 10:56 pm

Tried that and its close to 0 ohms. I have a feeling that the bios is corrupt!
Christapher James Hasher
Waseca Wireless

Don't blame me, I didn't drink the cool-aide!

Who is online

Users browsing this forum: Bing [Bot] and 25 guests