Community discussions

 
selimcelik
just joined
Topic Author
Posts: 6
Joined: Thu May 28, 2009 4:45 pm
Location: Istanbul, Turkey

Some Bugs on ROS 3.24

Thu May 28, 2009 5:19 pm

Hi,

I am developing a management Application for Mikrotik OS via API service, I have detected some bugs on API and want to share with you.

Mikrotik Os 3.23 and 3.24 can not scan site survey via API. I could scan on 3.20 and earlier verions but on version 3.23 and 3.24 no data returning and blocking socket.

my api parameters is "/interface/wireless/scan","=.id=wlan1" , and just returning
!re
....
!re
!re continuously, I tried on RB433 board,

it was working on version 3.20

Regards,
 
JHughes
just joined
Posts: 16
Joined: Tue Mar 03, 2009 5:54 am

Re: Some Bugs on ROS 3.24

Thu May 28, 2009 6:29 pm

not to highjack the thread, but I have a couple questions for the OP

-for what purposes are you making this API
-reason for not using "the dude" ?
-if I wanted to do the same, where would I start?
 
User avatar
MaHr
just joined
Posts: 21
Joined: Wed Apr 22, 2009 2:59 am
Location: Czech Republic

Re: Some Bugs on ROS 3.24

Fri May 29, 2009 2:12 am

Hello,
I have similar problem with wireless scan and API, You can see answer from janisk:

"scan, torch, ping and other commands of this type (some special tool have to be invoked to see output) currently does not work or do it partially (in case of ping)"

or see this topic:

http://forum.mikrotik.com/viewtopic.php?f=9&t=31298

Regards
Martin

Who is online

Users browsing this forum: Majestic-12 [Bot] and 16 guests