Community discussions

MUM Europe 2020
 
sterb
newbie
Topic Author
Posts: 28
Joined: Mon Dec 01, 2008 7:29 pm

RB450G microSD card issue

Fri Nov 06, 2009 11:55 pm

My board sees the 4Gb microSD card fine, can format no issues and move stores for dude, usermanager and proxy across. After a reboot it can no longer see the card and the stores default back to system, showing the old locations as invalid.

Only way to get the card back is to reseat it.

Anyone else seen this?

Thanks in advance...
 
pablo
newbie
Posts: 46
Joined: Sun Apr 18, 2010 8:18 am

Re: RB450G microSD card issue

Wed Apr 21, 2010 11:04 am

What's the make/model of the card you are using?
 
sterb
newbie
Topic Author
Posts: 28
Joined: Mon Dec 01, 2008 7:29 pm

Re: RB450G microSD card issue

Thu Apr 22, 2010 11:39 am

Sandisk 4Gb... I believe its on the compatibility list? I've seen it on a couple of boards now with the same make card...
 
User avatar
maximan
Trainer
Trainer
Posts: 549
Joined: Sat May 29, 2004 12:10 am
Location: Rio Cuarto, Argentina
Contact:

Re: RB450G microSD card issue

Fri Apr 23, 2010 1:46 am

I have the same issue. I reboot and doesn't appear. I will remove and put again the microSD and try again. I can't do this now because is a remote router.
The micro SD is markvision 8gb

M.
MKE Solutions > Professional Support IT (Spanish / English)
FastNetMon / FNM Manager: DDoS Detection Tools.
 
pablo
newbie
Posts: 46
Joined: Sun Apr 18, 2010 8:18 am

Re: RB450G microSD card issue

Fri Apr 23, 2010 6:02 am

I was having these problems with a class 6 Kingston card. Was hoping the Sandisk cards would be better since they show up more often on the compatibility list. I'm not longer having the problem with RouterOS 4.7 so I'm wondering if it may have been related to routing related crashes.

Who is online

Users browsing this forum: No registered users and 17 guests