Community discussions

MUM Europe 2020
 
pollo
just joined
Topic Author
Posts: 17
Joined: Tue Nov 24, 2009 1:09 am

rb1000u

Thu Dec 03, 2009 11:51 pm

Hi i have q 1000u with 4.3 all packages

i confgured ether1 as wan with public ip,
and dhcp and dns on ether4

im able to log in the 1000u from the internet using another connection and winbox, by public ip but i have a 206.XX.XXX.98/27
and the internet is not passing to lan interface, also i tried to do the firewall mapping1.1

ip firewall nat add chain=srcnat src-address=11.11.11.2-11.11.11.31 \
\... action=netmap to-addresses=206.xx.xxx.98-207.xx.xxx.126
invalid value for argument max

ip firewall nat add chain=dstnat dst-address=206.xx.xx.98-207.xx.xxx.126 \
\... action=netmap to-addresses=11.11.11.1-11.11.11.31
value of range must have ip address after '-'

thanks for the help in advance.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: rb1000u

Mon Dec 07, 2009 8:29 am

Use the following syntax
dst-address=1.1.1.0/27
and the same for src-address.
 
pollo
just joined
Topic Author
Posts: 17
Joined: Tue Nov 24, 2009 1:09 am

Re: rb1000u

Mon Dec 07, 2009 8:41 am

Thanks i went on the web box and enabled the nat and that worked..

now i have problem with nat and firewall
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: rb1000u

Mon Dec 07, 2009 9:05 am

Webbox adds basic configuration, you have to apply rules manually if you want advanced firewall/nat configuration.

Who is online

Users browsing this forum: timotei and 23 guests