Community discussions

MUM Europe 2020
 
bajataz
just joined
Topic Author
Posts: 3
Joined: Wed Dec 30, 2009 8:55 pm

I have a RB433AH need to pass my dhcp from in house server ?

Wed Dec 30, 2009 10:26 pm

Hi I hate being the new guy !!! I had all this setup by the people i purchased from and they are gone.

I have the following: 1 RB433ah with 3 wlan cards 1 Mikrotik R54H, 1 Engenius EMP 6801, and 1 Ubiquiti SR9.

I am using ether1 as my wan port ( currently has a static IP from my ISP) and I have the 3 wifi cards bridged along with the Ether 1 and I have the wireless cards setup to use dhcp 10.3.x.x. ( clients get this )
I now need to know the proper way to set the rb433 to do nothing more than be a complete bridge because i am installing a Chillispot server which needs everybody to get there IPs from it so it can autherize them.

Any ideas or help well appreciated !!!!!!
 
User avatar
astounding
Member Candidate
Member Candidate
Posts: 121
Joined: Tue Dec 16, 2008 12:17 am

Re: I have a RB433AH need to pass my dhcp from in house server ?

Sat Jan 09, 2010 8:28 am

Shut off the RB's own DHCP server, add a bridge and connect all your interfaces to that bridge. Whatever ethernet port connects to your chillispot, add that to the bridge too.
/interface bridge add name=bridge1
/interface bridge port add bridge=bridge1 interface=wlan1
/interface bridge port add bridge=bridge1 interface=wlan2
/interface bridge port add bridge=bridge1 interface=wlan3
/interface bridge port add bridge=bridge1 interface=ether1
From there, things get a tad more complex if you want to filter traffic (i.e. block eth. broadcast traffic like DHCPDISCOVER packets from going everywhere except to the chillispot)...

Good luck!

Aaron out.

Who is online

Users browsing this forum: No registered users and 33 guests