Community discussions

 
n21roadie
Forum Guru
Forum Guru
Topic Author
Posts: 1889
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

711 + V3.30+password reset

Fri Aug 20, 2010 5:11 pm

Hi just a few questions on the 711,

(1) can version 3.30 be used,

(2) without serial connector, if OS gets corrupted or password reset how can this be done, is there a netinstall equivalent method for the 711
N21roadie,
Network 100% MT for Now?
 
User avatar
Letni
Member
Member
Posts: 375
Joined: Tue Dec 05, 2006 5:16 am
Location: South Carolina

Re: 711 + V3.30+password reset

Sun Aug 22, 2010 5:11 pm

(1) can version 3.30 be used,
You can find out what versions are supported for your model by going to http://www.mikrotik.com/download.html
(2) without serial connector, if OS gets corrupted or password reset how can this be done, is there a netinstall equivalent method for the 711
These questions are answered in the Quick Setup Guide for your product.
You can reset the configuration and also set it to look for netinstall servers.
http://www.routerboard.com/pricelist/do ... ile_id=194

-Louis
 
ombladon
just joined
Posts: 3
Joined: Wed Feb 02, 2011 9:40 pm

Re: 711 + V3.30+password reset

Wed Feb 02, 2011 9:44 pm

hi

please,can u tell me the default password for Mikrotik RouterBoard 750,I have tried admin and Enter but they dont work
verision MikroTik v3.30.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 711 + V3.30+password reset

Thu Feb 03, 2011 12:36 pm

hi

please,can u tell me the default password for Mikrotik RouterBoard 750,I have tried admin and Enter but they dont work
verision MikroTik v3.30.
if it doesn't work, somebody has changed your password. resetting of password is possible by netinstall
No answer to your question? How to write posts
 
ombladon
just joined
Posts: 3
Joined: Wed Feb 02, 2011 9:40 pm

Re: 711 + V3.30+password reset

Thu Feb 03, 2011 1:25 pm

hi

please,can u tell me the default password for Mikrotik RouterBoard 750,I have tried admin and Enter but they dont work
verision MikroTik v3.30.
if it doesn't work, somebody has changed your password. resetting of password is possible by netinstall
the router is new .. //

I used netinstall witch packages .NPK 4.13 and left unchecked keep old configuration and i click install button... and the same problem I can not login ...

Perhaps I missed something you guided me how to reset it?
 
GuJack20
Trainer
Trainer
Posts: 322
Joined: Sat Jun 12, 2004 9:44 pm
Location: Tirana
Contact:

Re: 711 + V3.30+password reset

Fri Feb 04, 2011 10:53 pm

Do you try to connect through winbox or through web??
What is the message? Are you sure it is "wrong username and password"?
--Do you remember that guy who gave up? Neither does anybody else!
 
dave003
just joined
Posts: 8
Joined: Sat Jan 01, 2011 3:47 pm
Location: Hungary
Contact:

Re: 711 + V3.30+password reset

Sat Feb 05, 2011 8:44 am

Put a screwdriver or key over here (make a short circuit) while you turn on the device. After the successfull boot, release. This will reset the device and set the factory default config.

BR,
Dave
You do not have the required permissions to view the files attached to this post.
MTCNA - MTCWE - MTCUME - MTCTCE - MTCRE, to be continued...
 
n21roadie
Forum Guru
Forum Guru
Topic Author
Posts: 1889
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: 711 + V3.30+password reset

Sat Feb 05, 2011 1:46 pm

Good to know now that netinstall can be used on the RB711 and V3.30 cannot, :)

if it doesn't work, somebody has changed your password. resetting of password is possible by netinstall

Booting process
This device doesn't come fitted with a Serial Port connector, so initial connection has to be done via the Ethernet cable, using
the MikroTik Winbox utility. Winbox should be used to connect to the default IP address of 192.168.88.1 with the username
admin and no password.
In case IP connection is not available, Winbox can also be used to connect to the MAC address of the device. More
information here:
http://wiki.mikrotik.com/wiki/First_time_startup
In case you wish to boot the device from network, for example to use MikroTik Netinstall, hold the S301 button of the device
when starting it until it beeps and the LED light turns off and RB711 will look for Netinstall servers.
N21roadie,
Network 100% MT for Now?
 
jtroybailey
Member Candidate
Member Candidate
Posts: 176
Joined: Thu Oct 07, 2010 10:24 am
Location: Brisbane, Australia

Re: 711 + V3.30+password reset

Sat Feb 05, 2011 2:39 pm

 
ombladon
just joined
Posts: 3
Joined: Wed Feb 02, 2011 9:40 pm

Re: 711 + V3.30+password reset

Thu Feb 10, 2011 11:33 am

I tried to do reset from the motherboard but nothing happens ... and the reset button does not work. ...
if i connect the wire to the port eth3 I can telnet to the ip 192.168.88.1 login username or password but do not go.

That would have been the first problem ...

now the second:

I try to make a small script to check version
/file print file=myFile
/file set newVersion.txt contents="4.13"


/system script add name="getv" source= {

:local newv [/file get newVersion.txt content];
:local oldv [/system package get version];   

:if ($oldv != $newv) do={

:log info "test1 bla bla bla";

} else={

:log info "test2 bla bla bla";

}                                                 

}
when i run it i get :
[admin@MikroTik] > system script run getv                                                 
interrupted
           no such item
can you help me?

sorry for my bad english
 
n21roadie
Forum Guru
Forum Guru
Topic Author
Posts: 1889
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: 711 + V3.30+password reset

Mon Feb 14, 2011 9:11 pm

@ombladon
........login username or password but do not go.....
Have you tried netinstall and not keeping configuration, as it appears you have used 3.30 and 4.13 but i am confused as your last post has you logged in as admin?
[admin@MikroTik] > system script run getv
N21roadie,
Network 100% MT for Now?

Who is online

Users browsing this forum: No registered users and 11 guests