Community discussions

MikroTik App
 
randallr
Member Candidate
Member Candidate
Topic Author
Posts: 104
Joined: Fri Oct 13, 2006 1:01 am
Location: Texas

Rash of 411AH failures

Fri Aug 19, 2011 2:26 pm

I've had 6 BH's with 411AH that have failed in the last month. Every one has all the lights on board go solid when it powers up, and nothing even on serial port.

Any thoughts
 
ste
Forum Guru
Forum Guru
Posts: 1837
Joined: Sun Feb 13, 2005 11:21 pm

Re: Rash of 411AH failures

Fri Aug 19, 2011 2:30 pm

No dead 411AH so far. We use it a lot for APs.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6624
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Rash of 411AH failures

Fri Aug 19, 2011 2:47 pm

Do you mean all LEDs ON?

Please make sure Null Modem cable works with other router (which is 100% functional).
- check 115200 baud rate (try other too 9600,38000);
- try to disable hardware flow control.
 
randallr
Member Candidate
Member Candidate
Topic Author
Posts: 104
Joined: Fri Oct 13, 2006 1:01 am
Location: Texas

Re: Rash of 411AH failures

Tue Aug 23, 2011 6:31 pm

Yes, the serial cable connection works. Tested back and forth with good boards.
Had another one fail yesterday. Bounced up and down for a few minutes, then dead. When we brought it in, four leds go solid immediately, and nothing out serial port. Tried powering both POE and DC jack.
Powered by 24-26vdc through POE.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6624
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Rash of 411AH failures

Wed Aug 24, 2011 11:01 am

Open RouterBOARD case, make visual inspection of the RouterBOARD.
 
randallr
Member Candidate
Member Candidate
Topic Author
Posts: 104
Joined: Fri Oct 13, 2006 1:01 am
Location: Texas

Re: Rash of 411AH failures

Wed Aug 31, 2011 9:26 pm

Sorry for the delay in responding.

I've got all of the 411AH boards laying in a drawer. It does look like the tops of capacitors (what I believe they are) are swollen and maybe have some goo on some of them. Although I pulled one from new inventory, and there is a little stuff on top of a few.

Thanks,
Randall

Who is online

Users browsing this forum: No registered users and 26 guests