Community discussions

MikroTik App
 
roborkk
just joined
Topic Author
Posts: 22
Joined: Mon Sep 21, 2009 12:07 am
Location: Slovak republic

Problems with new revision of RB711-5Hn

Tue Nov 15, 2011 8:16 pm

In some pieces (often !) of new version RB711-5Hn (with new PCB and plastic LAN connector) appears problem with regulation of Tx power. If Tx power is set to some value manually (on client board) on near AP has this client signal level -85dB (on faraway AP this client doesn`t connect at all. With Tx power set to default, RB works on maximum Tx power and signal is on near AP.. for example -54dB and signal is stable. Any ideas, where problem is?

Next affect customers: http://forum.mikrotik.com/viewtopic.php ... 00#p290194
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 10:27 am

Hello. Today I change the rb711 with wrong signal. Replace with a new piece rb711 and the signal tx is -91.
Tx power is default and so bad tx

Exchange it for the third piece and suddenly tx signal OK (-63).

It seems that rb711 have been sent from production with version 5.6 are affects with hardware problem TX power :(
You do not have the required permissions to view the files attached to this post.
LAN, FTTx, Wireless. ISP operator
 
superweb
just joined
Posts: 4
Joined: Tue Feb 19, 2008 5:05 pm

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 3:57 pm

I would expect faster reaction to complains from mikrotik support. This is very serious problem. When they save few cents by changing lan connector for the plastic one, ok. Due to it's placement it is harder to pull the cable off when rb mounted in a box, but it still works.
When they started using those poor-quality mmcx connectors, it's not ok. But we can still "cripple" the connector a little to make it work..
But the actual problem can't be fixed by us. I would expect very fast "sorry message" followed by fast replacement.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 4:06 pm

Normis, Sergejs no answer??? Why?

There is a change from the factoryon the board. The first picture shows a defective serie
http://ispforum.cz/viewtopic.php?f=7&t= ... =30#p79632
LAN, FTTx, Wireless. ISP operator
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 4:10 pm

I'm sorry but the problem is unclear. What's wrong exactly? You lowered the TX power, and the TX power became lower? This is to be expected!

Do not change txpower, leave at default.
No answer to your question? How to write posts
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 4:17 pm

I'm sorry but the problem is unclear. What's wrong exactly? You lowered the TX power, and the TX power became lower? This is to be expected!

Do not change txpower, leave at default.
The picture in second post. See... Tx is default 22dB and in registration is very bad TX signal. This works most of the new rb711
What is unclear?
Thanks
LAN, FTTx, Wireless. ISP operator
 
soooc
newbie
Posts: 25
Joined: Thu Mar 10, 2011 1:51 pm

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 4:26 pm

I'm sorry but the problem is unclear. What's wrong exactly? You lowered the TX power, and the TX power became lower? This is to be expected!

Do not change txpower, leave at default.
Default settings of TX power, only ssid, enabled nstreme. Only a few board works good, defected have very low output power it looks about -10 dB output power). Boards have never been powered up without anntena. This boards aren't able to connect to AP for longer distance and i don't want speak about bandwidth ...

They were bought as new from our local (and official) distributor.

Where is problem? Nowdays we must use RB411 with minipci card and think about future ... new a new problems with mikrotik ...
 
superweb
just joined
Posts: 4
Joined: Tue Feb 19, 2008 5:05 pm

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 6:44 pm

Do not change txpower, leave at default.
There are some power limits given by local telecomunication regulator - that's one reason why we do regulate power.
Nowdays we must use RB411 with minipci card and think about future ... new a new problems with mikrotik ...
Same feeling here. Software bugs are acceptable from time to time - nobody is perfect. It's up to us to test new version on table well before launch it in real network. But when I want to install new customer, I expect that the thing with same product name will be same as last time I bought it. Ok, you wanted to save few cents per board, so u started placing these plastic lan outlets. But you can't save for the price of bad wireless performance.
To be honest, the late series of 711 made me to look for alternative products. And if ubnt products had better antenas,..
 
roborkk
just joined
Topic Author
Posts: 22
Joined: Mon Sep 21, 2009 12:07 am
Location: Slovak republic

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 10:27 pm

I'm sorry but the problem is unclear. What's wrong exactly? You lowered the TX power, and the TX power became lower? This is to be expected!

Do not change txpower, leave at default.
Normis - that is not black and white. In my case - I was wrote it in the first contribution of this thread - if is Tx power on default, then signal is on max, for example -54, BUT if i set Tx manually on 19dBi, signal is -85dBi, measured on AP 200m apart from client. Clear? ;-)
 
midnightman
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Sun Sep 19, 2010 5:22 pm

Re: Problems with new revision of RB711-5Hn

Wed Nov 16, 2011 10:32 pm

still same problem with this revision :) everywhere
 
dnyl
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Thu Jan 07, 2010 2:57 am
Location: Budapest, Hungary
Contact:

Re: Problems with new revision of RB711-5Hn

Thu Nov 17, 2011 12:59 am

Chack the pigtail cables, or if is possible change to another type. In our link it can helped.
The mmcx connector on the board is to short and the pigtail mmcx connector is flapping.
 
0ldman
Forum Guru
Forum Guru
Posts: 1446
Joined: Thu Jul 27, 2006 5:01 am

Re: Problems with new revision of RB711-5Hn

Thu Nov 17, 2011 8:50 am

I'm sorry but the problem is unclear. What's wrong exactly? You lowered the TX power, and the TX power became lower? This is to be expected!

Do not change txpower, leave at default.
Drop 3dB tx power and lose 30dB receive on the other side, the answer is use default power at all times?

I'm not even in this and I have to say this is not an answer I would expect from the manufacturer.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Thu Nov 17, 2011 8:52 am

please, honzam, don't mix up this thread, I was talking to roborkk who has a different issue!
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Thu Nov 17, 2011 8:52 am

I'm sorry but the problem is unclear. What's wrong exactly? You lowered the TX power, and the TX power became lower? This is to be expected!

Do not change txpower, leave at default.
Normis - that is not black and white. In my case - I was wrote it in the first contribution of this thread - if is Tx power on default, then signal is on max, for example -54, BUT if i set Tx manually on 19dBi, signal is -85dBi, measured on AP 200m apart from client. Clear? ;-)
OK, how do you lower the power, which mode and setting do you use? show me the config
No answer to your question? How to write posts
 
roborkk
just joined
Topic Author
Posts: 22
Joined: Mon Sep 21, 2009 12:07 am
Location: Slovak republic

Re: Problems with new revision of RB711-5Hn

Fri Nov 18, 2011 2:53 am

I'm sorry but the problem is unclear. What's wrong exactly? You lowered the TX power, and the TX power became lower? This is to be expected!

Do not change txpower, leave at default.
Normis - that is not black and white. In my case - I was wrote it in the first contribution of this thread - if is Tx power on default, then signal is on max, for example -54, BUT if i set Tx manually on 19dBi, signal is -85dBi, measured on AP 200m apart from client. Clear? ;-)
OK, how do you lower the power, which mode and setting do you use? show me the config
:? All quintessentialretale to this problem was described very clearly in this thread in previous posts by other users.

--Hey! guys! can you provide to Normis some supout.rif files please? thx
 
roborkk
just joined
Topic Author
Posts: 22
Joined: Mon Sep 21, 2009 12:07 am
Location: Slovak republic

Re: Problems with new revision of RB711-5Hn

Fri Nov 18, 2011 1:16 pm

That seems as temperature based.
Bellow are graphs of two RBs associated on different AP on different locations faraway oneself.
For comparison, bellow is graph of temeretures on GROOVE in our area (district).
You do not have the required permissions to view the files attached to this post.
 
User avatar
ringlet
newbie
Posts: 35
Joined: Sun Mar 07, 2010 9:24 pm
Location: Gdynia, Poland
Contact:

Re: Problems with new revision of RB711-5Hn

Fri Nov 18, 2011 10:08 pm

hi ,
i have the same problem , with two completely new pcs of rb711-5hn
200m to base and signal -50/-81 !
what is strange that when i try btest , suddenly signal goes to -50/-45 and after test goes back to -50/-85

same place rb411 witch the same antenna -52/-52
test in A mode , no changes in power tx ( default)

i tried other pigtail and other antenna and also different base , result was the same 30 dB difference between rx and tx

i think there is something wrong with this series ....
 
Hocimin
just joined
Posts: 1
Joined: Sat Nov 19, 2011 1:22 pm

Re: Problems with new revision of RB711-5Hn

Sat Nov 19, 2011 1:34 pm

hi ,
i have the same problem , with four rb711-5hn, one rb711-5hnD and Groove A-5Hn
800m to base and signal -62/-81 RX/TX
same place RB 433 and CM9 or R52-nM -62/-62 TX/RX witch the same antenna -62/-62

TX power 14dB

if set TX power to default, signal is good TX/RX

i think there is something wrong with this series ....

number series after SN /127 (Groove-A), /143 (RB711)
 
midnightman
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Sun Sep 19, 2010 5:22 pm

Re: Problems with new revision of RB711-5Hn

Sat Nov 19, 2011 6:31 pm

I heard that the same problem is with groove too? Need info!!!!
 
User avatar
ringlet
newbie
Posts: 35
Joined: Sun Mar 07, 2010 9:24 pm
Location: Gdynia, Poland
Contact:

Re: Problems with new revision of RB711-5Hn

Tue Nov 22, 2011 11:01 am

my series is /141 both are RB711-5Hn
 
midnightman
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Sun Sep 19, 2010 5:22 pm

Re: Problems with new revision of RB711-5Hn

Tue Nov 22, 2011 11:21 am

Try to think about this new RB711....What was the problem with old shield connector????? This new RB are.....ehm
You do not have the required permissions to view the files attached to this post.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Tue Nov 22, 2011 11:53 am

what did you do to it, to break it off?
No answer to your question? How to write posts
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Tue Nov 22, 2011 5:04 pm

Who have problem with tx signal, try this fix
You do not have the required permissions to view the files attached to this post.
LAN, FTTx, Wireless. ISP operator
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Tue Nov 22, 2011 5:34 pm

Ethernet port is really impractical solved. The cable must to trigger bottom which usually can not. Two plastic ethernet has dropped me. Although they can be soldered back but the warranty is over
LAN, FTTx, Wireless. ISP operator
 
midnightman
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Sun Sep 19, 2010 5:22 pm

Re: Problems with new revision of RB711-5Hn

Tue Nov 22, 2011 9:00 pm

Ethernet port is really impractical solved. The cable must to trigger bottom which usually can not. Two plastic ethernet has dropped me. Although they can be soldered back but the warranty is over
Right!
 
jcem
Member Candidate
Member Candidate
Posts: 137
Joined: Sun May 24, 2009 4:41 pm
Location: Grebbestad, Sweden

Re: Problems with new revision of RB711-5Hn

Tue Nov 22, 2011 9:10 pm

what did you do to it, to break it off?
Some encluseres like the Mikrobox, Poynting etc pull on the connector when closing the lid. Therefore it would be nice to
have the old shielded connector that has better support to the board.

The plastic connector doesn't look good in the Mikrotik CA enclosures
 
csallor
just joined
Posts: 23
Joined: Thu May 11, 2006 1:04 am

Re: Problems with new revision of RB711-5Hn

Wed Nov 23, 2011 12:16 am

what did you do to it, to break it off?
Some encluseres like the Mikrobox, Poynting etc pull on the connector when closing the lid. Therefore it would be nice to
have the old shielded connector that has better support to the board.

The plastic connector doesn't look good in the Mikrotik CA enclosures
+1
 
acidu
newbie
Posts: 36
Joined: Wed Jun 02, 2010 6:42 am

Re: Problems with new revision of RB711-5Hn

Wed Nov 23, 2011 12:44 am

That seems as temperature based.
Bellow are graphs of two RBs associated on different AP on different locations faraway oneself.
For comparison, bellow is graph of temeretures on GROOVE in our area (district).

sorry for the offtopic

can you please send me your cacti templates, I`m more interested into temperature template and voltage template if you have them... it will be gread if you export all of them into a archive...

thank you

Adrian
 
midnightman
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Sun Sep 19, 2010 5:22 pm

Re: Problems with new revision of RB711-5Hn

Wed Nov 23, 2011 9:21 am

groove dont have a temperature sensor.
 
acidu
newbie
Posts: 36
Joined: Wed Jun 02, 2010 6:42 am

Re: Problems with new revision of RB711-5Hn

Wed Nov 23, 2011 10:32 am

groove dont have a temperature sensor.
so why do you have to be smarter than others, I OWN groove`s... and they DO have voltage and TEMP sensors.

If you can help me with those cacti templates your post will be than helpfull.


Thank you
Last edited by acidu on Thu Nov 24, 2011 2:28 pm, edited 1 time in total.
 
midnightman
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Sun Sep 19, 2010 5:22 pm

Re: Problems with new revision of RB711-5Hn

Thu Nov 24, 2011 2:25 pm

really.....it has got a temperature/voltage.... sorry ;)
 
kembiet
Member Candidate
Member Candidate
Posts: 134
Joined: Thu Sep 22, 2011 12:09 pm

Re: Problems with new revision of RB711-5Hn

Sun Dec 04, 2011 2:50 pm

RB 711 :?
Mine are just Having power Problem! one after another! :shock:
I am Using a 24Vdc PoE Injector (19W)
http://www.maxxwave.com/maxxwave-24vdc- ... r-19w.html
I may not realized the other problem becose my links are too short (200 - 800m)
 
onnoossendrijver
Member
Member
Posts: 418
Joined: Mon Jul 14, 2008 11:10 am
Location: The Netherlands

Re: Problems with new revision of RB711-5Hn

Sun Dec 04, 2011 8:12 pm

groove dont have a temperature sensor.
If you can help me with those cacti templates your post will be than helpfull.
Yes, I'm also very interested!
Linux/network engineer: ITIL, LPI1, CCNA R+S, CCNP R+S, JNCIA, JNCIS-SEC
 
chadd
Member
Member
Posts: 347
Joined: Fri Dec 31, 2004 2:40 am

Re: Problems with new revision of RB711-5Hn

Thu Dec 15, 2011 4:11 am

RB 711 :?
Mine are just Having power Problem! one after another! :shock:
I am Using a 24Vdc PoE Injector (19W)
http://www.maxxwave.com/maxxwave-24vdc- ... r-19w.html
I may not realized the other problem becose my links are too short (200 - 800m)

What kind of power problem? They rebooting or something?

I am having issues with 711's rebooting with the following error

System critical router was rebooted without proper shutdown (cause 1)

Just curious if you are having the same issue.
 
soooc
newbie
Posts: 25
Joined: Thu Mar 10, 2011 1:51 pm

Re: Problems with new revision of RB711-5Hn

Thu Dec 15, 2011 7:51 pm

There are still problems with RB711-5Hn and RB711-5Hn-D. I had started using 4 new units , all died in 2 days, their tx-power is lower about 30 dB now. SN /140.

Some result in this issue?
 
User avatar
LZiX
Frequent Visitor
Frequent Visitor
Posts: 52
Joined: Wed Aug 13, 2008 8:33 pm
Location: Kazakhstan

Re: Problems with new revision of RB711-5Hn

Fri Dec 16, 2011 5:51 am

I have ~20pcs RB711 with same issue - poor signal with default settings.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Fri Dec 16, 2011 12:54 pm

Problem still persist. What is solution? Or all units have a complaint? Most rb711 are poor

serial numbers /144 /145 and others
LAN, FTTx, Wireless. ISP operator
 
Limer
just joined
Posts: 16
Joined: Tue Dec 06, 2011 1:41 pm

Re: Problems with new revision of RB711-5Hn

Fri Dec 16, 2011 1:21 pm

I have the same problem on RB711 with serial number /145.
`TX signal` drop from -67dBm to -91dBm
 
ianek
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Sun Jul 24, 2005 5:53 pm

Re: Problems with new revision of RB711-5Hn

Sat Dec 17, 2011 7:50 pm

Same here. Fixed by setting frequency to 300Mhz.

Jan
RB 711 :?
Mine are just Having power Problem! one after another! :shock:
I am Using a 24Vdc PoE Injector (19W)
http://www.maxxwave.com/maxxwave-24vdc- ... r-19w.html
I may not realized the other problem becose my links are too short (200 - 800m)

What kind of power problem? They rebooting or something?

I am having issues with 711's rebooting with the following error

System critical router was rebooted without proper shutdown (cause 1)

Just curious if you are having the same issue.
 
chadd
Member
Member
Posts: 347
Joined: Fri Dec 31, 2004 2:40 am

Re: Problems with new revision of RB711-5Hn

Sun Dec 18, 2011 9:58 am

Same here. Fixed by setting frequency to 300Mhz.

Jan

What kind of power problem? They rebooting or something?

I am having issues with 711's rebooting with the following error

System critical router was rebooted without proper shutdown (cause 1)

Just curious if you are having the same issue.
Thanks for the tip.

I ended up fixing my reboots by downgrading the Firmware from version 2.37 to version 2.36. Been running for 3 days with no reboots on the 711UA-2HnD since the downgrade to the FW.
 
User avatar
OndrejSkipala
newbie
Posts: 45
Joined: Mon Mar 22, 2010 12:11 am
Location: Czech republic
Contact:

Re: Problems with new revision of RB711-5Hn

Wed Dec 21, 2011 2:07 pm

Reporting the same problem. RB711-5Hn-M, unfortunatelly dont know the serial number now. After installation everything was fine, signals as expected, even though the TXsignal was a little bit unstable (-67dBm +-3dB), but I left it like this. The board is running 14 days now and I can see problems for several days. RX signal is still -66dBm, but TX signal varies from -65 to as low as -93dBm. The variation time is a few hours. I was reading this forum and also the Czech one (http://ispforum.cz/viewtopic.php?f=7&t=8233&start=210), where the problem is also discussed. Some say it could be related to temperature. So I read the 5 days log and compared it to meteo data (air temperature). The results are supprising. It really is dependent on tepmerature!

Here is a table from my measurements:

1..2°C = OK, 0dB
0..1°C = -3dB
-1..0°C = -7dB
-2..-1°C = -10dB
-3..-2°C = -13dB
-4..-3°C = - 16dB
-6..-4°C = -20dB
-8..-6°C = -27dB



I can clearly see that when in one hour the tepmerature goes down and the second hour it goes up, the signal does the same. Measurements of the signal were done approx. every 5secs, measurements of air temperature are 1 hour.

Some say it it related to MMCX connector, where the temperature can also do its work, but since it is happening also on Groove units and on many different antennas and MMCX connectors, I doubt it. I guess the problem is somewhere in TX circuit.

By the way, I conform information that when signal is lower than it should be and you start sending data from client (for example BWtest), his TX signal goes to normal. And as you stop sending data, it goes back to low level. Moreover I think that when very low signal level was reached (more than -20dB), I wasnt even able to higher up TX signal with this method, it stayed low.
 
ludvik
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Mon May 26, 2008 4:36 pm

Re: Problems with new revision of RB711-5Hn

Thu Dec 22, 2011 11:01 pm

Certify the problem described by OndrejSkipala.

Client with new 711-5Hn (s/n 2F2801044309): -66 seen on access point, client RX signal is -45. But between 11 - 15 hours (CET) have -40 on access point (and rx signal is still same)! Yes, sunny noon ... It probably depends on the temperature. TX-Power is set to card-rates 19dBm, protocol 802.11, frequency 5500, ROS version 5.7.

But clients with older RB711 have signal +- 3dB during the day. On same access point, of comparable distance and nearly the same place.

These cases is much on our network. We stop buying these devices, because it is not possible to test 4 different pieces such as the client. Instead of one hour, it takes half a day. Each device must be tested before it is mounted to the client. But it is in many cases unnecessary, since the problem appear to be two to three days. It's very expensive ...

TX-power can't be set so high, because our law allows only 30dB ERIP. Tx-power regulation must work properly on each hardware with every software!
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Thu Dec 22, 2011 11:21 pm

No response from Mikrotik? How is it possible that you did not show a defect during testing?
How do we solve? Stop buying rb711?
LAN, FTTx, Wireless. ISP operator
 
hapi
Member Candidate
Member Candidate
Posts: 224
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Thu Dec 22, 2011 11:31 pm

I have same problem. Overall quality routerboard significantly decreased. We stop the buying routerboard.

When you respond to customers, let me know.
 
roborkk
just joined
Topic Author
Posts: 22
Joined: Mon Sep 21, 2009 12:07 am
Location: Slovak republic

Re: Problems with new revision of RB711-5Hn

Fri Dec 23, 2011 2:12 am

Hi Normis !
The problem is still persist. It was discovered on start of November, but In our distributors we still getting invalid RB711xxx`s.
We buy RB, we send RB to RMA back, or we claim the credit note.. and around. Is it normal? And what about your reputate?
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: Problems with new revision of RB711-5Hn

Fri Dec 23, 2011 3:50 am

If everyone in this thread would actually send a message to support@mikrotik.com then something might be done about it. Mikrotik generally only takes emails seriously, not the user forum.
 
samcarney
just joined
Posts: 17
Joined: Thu Sep 04, 2008 9:30 pm

Re: Problems with new revision of RB711-5Hn

Fri Dec 23, 2011 1:52 pm

There are still problems with RB711-5Hn and RB711-5Hn-D. I had started using 4 new units , all died in 2 days, their tx-power is lower about 30 dB now. SN /140.

Some result in this issue?
Sound similar to what my company is experiencing. We've have thousands of RouterBoard CPE's on the network. RB711's sometimes not lasting 1 month and the board seems toast. Before RB711's we had RB411's that don't seem to have a problem fulfilling their life expectancy (1 yr). We have almost a case full of RB711's to RMA. Our biggest pain is having to hire more field technicians to go out and replace these boards, and reputation damage on our reliability from the customer. We have an order for RB411 to have a controlled test to see a true comparison on the difference in failures, 411 vs 711. We'd rather pay double for 411 with add on card and not have to go replace it within the 1 yr warranty period.
 
chadd
Member
Member
Posts: 347
Joined: Fri Dec 31, 2004 2:40 am

Re: Problems with new revision of RB711-5Hn

Sat Dec 24, 2011 3:58 am

what did you do to it, to break it off?
Normis,

One of the problems with the 711 and the new Plastic Ethernet connector is that it changes the position of the Ethernet port when compared to the older metal shielded connector. So in "made for mikrotik" devices that were made for the 4xx series boards the connector doesn't line up with enclosure openings so it is putting stress on these plastic Ethernet connectors. I have been worried about breaking the Ethernet port off of the 411 boards in several of the enclosures we have been using for the 4xx boards.

Similar problems as when you changed from 1xx/5xx series boards to 4xx series and changed mounting hole patterns and physical board sizes. The new boards wouldn't fit in many of the "made for mikrotik" enclosures from the 1xx/5xx series boards. You guys really need to start giving some serious thought to changes you are making and what all they are going to affect down the line.

Chadd
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 10:09 am

MFM will have to make some design changes. This is one of the few drawbacks of product evolution.
No answer to your question? How to write posts
 
soooc
newbie
Posts: 25
Joined: Thu Mar 10, 2011 1:51 pm

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 11:06 am

MFM will have to make some design changes. This is one of the few drawbacks of product evolution.

And what about bad series of RB711, RB411AR, Sextant? We must change our preferences? My ticket is Ticket#2011122466000182, no answer from Mikrotik - I have about 50 bad units for one week ...
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 11:16 am

MFM will have to make some design changes. This is one of the few drawbacks of product evolution.

And what about bad series of RB711, RB411AR, Sextant? We must change our preferences? My ticket is Ticket#2011122466000182, no answer from Mikrotik - I have about 50 bad units for one week ...
I don't understand what you mean?
No answer to your question? How to write posts
 
soooc
newbie
Posts: 25
Joined: Thu Mar 10, 2011 1:51 pm

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 11:26 am

MFM will have to make some design changes. This is one of the few drawbacks of product evolution.

And what about bad series of RB711, RB411AR, Sextant? We must change our preferences? My ticket is Ticket#2011122466000182, no answer from Mikrotik - I have about 50 bad units for one week ...
I don't understand what you mean?

Dear Normis -

I bought in December 100 units from mikrotik, most of them are RB711 with 1 chains. 70 % of them had bad TX part - the transmit power is from -5 to 0 dB in default, there is no way to make them working. Other ones died in one week.

Our employers must change all these units (Happy Christmass!!) and replace them with working RB411 with R52n-M or some other minipci card with MMCX. It is working excelent. Where is problem? I think, the problem is in RB711 and our distributor said "We dont sell no RB711, because about 90% goes to RMA and we have no information from Mikrotik".

We must buy expensive solution and Mikrotik is using us as guarantee.

Any solution from Mikrotik?
Last edited by soooc on Tue Dec 27, 2011 11:28 am, edited 1 time in total.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 11:27 am

Please contact the seller for any hardware issues, they will repair/replace devices under warranty.
No answer to your question? How to write posts
 
soooc
newbie
Posts: 25
Joined: Thu Mar 10, 2011 1:51 pm

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 11:31 am

Please contact the seller for any hardware issues, they will repair/replace devices under warranty.
And who will pay time of our employers? And I give you my money and you bring me bad units from factory and said "Sorry, make RMA, we will change it".

Normis - do you know, when you start produce repaired RB711 without hardware bug? A number of series? I dont want lose my money with bad units.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 11:37 am

Please contact the seller for any hardware issues, they will repair/replace devices under warranty.
And who will pay time of our employers? And I give you my money and you bring me bad units from factory and said "Sorry, make RMA, we will change it".

Normis - do you know, when you start produce repaired RB711 without hardware bug? A number of series? I dont want lose my money with bad units.
There is no mass problem like you seem to be thinking. Any device that you buy, has warranty for 15 months, if you think you found a hardware issue, contact seller for RMA.
No answer to your question? How to write posts
 
soooc
newbie
Posts: 25
Joined: Thu Mar 10, 2011 1:51 pm

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 11:48 am

Please contact the seller for any hardware issues, they will repair/replace devices under warranty.
And who will pay time of our employers? And I give you my money and you bring me bad units from factory and said "Sorry, make RMA, we will change it".

Normis - do you know, when you start produce repaired RB711 without hardware bug? A number of series? I dont want lose my money with bad units.
There is no mass problem like you seem to be thinking. Any device that you buy, has warranty for 15 months, if you think you found a hardware issue, contact seller for RMA.
Ok - do you mean, I had bad luck and from 100 units is 90 unuseful?

Im going to make RMA, but I will report, when new units will have same issue.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Tue Dec 27, 2011 1:52 pm

if you have 90% failure, maybe you are doing something wrong.
Ehm ... I have network about thousands of clients ... And if I change f*cking RB711 and give in the same box RB411 with your R52n-M, all is running correctly. I think, problem is not in our hands.
if there is a problem, send to distributor to look at it. without you sending it back, nobody can say for sure what's the issue.
No answer to your question? How to write posts
 
roborkk
just joined
Topic Author
Posts: 22
Joined: Mon Sep 21, 2009 12:07 am
Location: Slovak republic

Re: Problems with new revision of RB711-5Hn

Wed Dec 28, 2011 2:33 am

if you have 90% failure, maybe you are doing something wrong.
Ehm ... I have network about thousands of clients ... And if I change f*cking RB711 and give in the same box RB411 with your R52n-M, all is running correctly. I think, problem is not in our hands.
if there is a problem, send to distributor to look at it. without you sending it back, nobody can say for sure what's the issue.
Hi Normis, You absolutelly ignore what was wrote on start of this thread? Probelm is clear. We sending defected RB711 to our distributors during whole December, our distributor replace defective RB711 with next defective RB711.... your whole production of RB711 - 5Hn from last month is defective !!! You have to test boards in low temperature about zero degrees of Celius and less, then Tx power is weak. Old revision of RB711 (such witch metallic RJ45) was ok.
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Problems with new revision of RB711-5Hn

Wed Dec 28, 2011 5:46 pm

Agreed. There is absolutely a problem. I will take some screen shots and send a supout.
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2308
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problems with new revision of RB711-5Hn

Wed Dec 28, 2011 10:20 pm

if there is a problem, send to distributor to look at it. without you sending it back, nobody can say for sure what's the issue.
Sorry Normis, but we send November and December defective pieces on the RMA.
www.i4wifi.cz and www.ipmedia.cz (official distributors Mikrotik) DONT sell us new pieces rb711 until it is established where the problem is!
Ask the distributors that it is not a local problem. Thanks

Ticket#2011111766000401 without answer
LAN, FTTx, Wireless. ISP operator
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Thu Dec 29, 2011 8:08 am

You need to send some of the affected defices to the mentioned distributors, so we can inspect them. So far, they have not been able to provide us with actually non working samples. We are working with distributors to investigate this, but you need to help them too.
No answer to your question? How to write posts
 
whitenoise
just joined
Posts: 10
Joined: Mon May 29, 2006 6:15 am
Location: Bulgaria

Re: Problems with new revision of RB711-5Hn

Wed Jan 04, 2012 5:34 am

In some pieces (often !) of new version RB711-5Hn (with new PCB and plastic LAN connector) appears problem with regulation of Tx power. If Tx power is set to some value manually (on client board) on near AP has this client signal level -85dB (on faraway AP this client doesn`t connect at all. With Tx power set to default, RB works on maximum Tx power and signal is on near AP.. for example -54dB and signal is stable. Any ideas, where problem is?

Next affect customers: http://forum.mikrotik.com/viewtopic.php ... 00#p290194

I have same problem

2 RB711G-5HnD
2 RB711-5Hn

really nasty surprise!
Bulgarian importer blame the buyer ...
 
vince
newbie
Posts: 40
Joined: Fri May 20, 2005 12:17 pm

Re: Problems with new revision of RB711-5Hn

Wed Jan 11, 2012 3:04 pm

1+

Tx signal with RB711-5Hn -90dBm. Tx signal with RB411 + R52Hn -58dBm. Exactly same conditions, software version, antenna, power supply, etc, etc. I would say there is a problem with that board model.

I'll RMA the RB711-5Hn and come back to RB411 until Mikrotik recognizes the problem and fixes it.

Regards.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problems with new revision of RB711-5Hn

Wed Jan 11, 2012 3:20 pm

We found an issue that can affect some devices. If anyone has any problems with lower than usual TX power, please return the device for RMA repair. The devices will be returned in fully working condition. New devices that are being shipped now, don't have this issue anymore.

Before returning your device, make sure the problem is not caused by pigtails, cables, alignment or software configuration.
No answer to your question? How to write posts

Who is online

Users browsing this forum: No registered users and 79 guests