Community discussions

MikroTik App
 
remezen
newbie
Topic Author
Posts: 37
Joined: Thu Dec 08, 2011 7:12 am

RB750UP - dead?

Fri Feb 03, 2012 4:00 pm

Just received 2xRB750UP
Upgraded to 5.12, 2.38
Was trying to get one of them working with 3g-Modem.

Got it working with 3g modem, but every 5-10 minutes the light on 3g-stick went red, ether leds on 750UP went down, and only thing that halped was poer reset.
Decided to reflsh firmware again, but it was frozen with all leds on...

So, what I have now is:
* all leds on when powering the device
* holding reset when booting turns eher leds off, but ACT led is still on, and windows says "LAN not connected", so netintsall is useless...

Can I do anything about it?
Last edited by remezen on Mon Feb 06, 2012 10:03 am, edited 1 time in total.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: RB750U - dead?

Fri Feb 03, 2012 4:16 pm

is it working without 3G modem or you have that unplugged already?

Also, you can attempt to use reset hole on the board to reset configuration.
 
remezen
newbie
Topic Author
Posts: 37
Joined: Thu Dec 08, 2011 7:12 am

Re: RB750U - dead?

Fri Feb 03, 2012 4:44 pm

It's completely bricked up now.
Looks like something went wrong when reflashing firmware. Maybe 3G modem was plugged in, I don't remember now...

So, when it powers on, all lights are ON
Holding reset maked ehernet lights go down, but still no ethernet connection is established (can't use netinstall)...
 
remezen
newbie
Topic Author
Posts: 37
Joined: Thu Dec 08, 2011 7:12 am

Re: RB750U - dead?

Mon Feb 06, 2012 9:19 am

So, do I get it right: if RB does not even initialise LAN connection, there's nothing I can do with it?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: RB750U - dead?

Mon Feb 06, 2012 9:23 am

take it out of the box and power up with reset hole shorted to reset configuration, check if it comes up. after reset PoE-out should be turned off (if you had it turned on) then attempt to hold the reset button while powering up the board

edit:

updated with some links
http://routerboard.com/pdf/362/rb750UP-qg.pdf
http://wiki.mikrotik.com/wiki/Manual:Netinstall
 
remezen
newbie
Topic Author
Posts: 37
Joined: Thu Dec 08, 2011 7:12 am

Re: RB750U - dead?

Mon Feb 06, 2012 9:29 am

I didn't turn POE on.

If I hold reset during power on, all lights turn off, except PWR and ACT. THey both are on. No lan connection...

UPD: Ok, took the case off, shorting reset hole gives nothing - all leds re ON.
You do not have the required permissions to view the files attached to this post.
 
remezen
newbie
Topic Author
Posts: 37
Joined: Thu Dec 08, 2011 7:12 am

Re: RB750UP - dead?

Mon Feb 06, 2012 10:12 am

http://www.youtube.com/watch?v=cbP6P198bgE

Made a video - in case it's hard to understand what I mean
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: RB750UP - dead?

Mon Feb 06, 2012 10:21 am

unfortunately contact your reseller to arrange RMA
 
remezen
newbie
Topic Author
Posts: 37
Joined: Thu Dec 08, 2011 7:12 am

Re: RB750UP - dead?

Mon Feb 06, 2012 10:34 am

That's very sad... But thank you for fast reply.
 
remezen
newbie
Topic Author
Posts: 37
Joined: Thu Dec 08, 2011 7:12 am

Re: RB750UP - dead?

Wed Feb 08, 2012 1:03 pm

And, one more thing)
Do I understand it correct - if I buy more expensive model with serial port, I will always have an ability to flash it with NetInstall via serial, in other words, my RB750 could be "unbricked" if it had a serial port?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB750UP - dead?

Wed Feb 08, 2012 1:12 pm

And, one more thing)
Do I understand it correct - if I buy more expensive model with serial port, I will always have an ability to flash it with NetInstall via serial, in other words, my RB750 could be "unbricked" if it had a serial port?
no! netinstall can be used on any device. serial port only gives ability to see exact problem (error message). netinstall works over ethernet, not serial.
No answer to your question? How to write posts
 
rado3105
Member
Member
Posts: 493
Joined: Sat Jan 12, 2008 11:45 pm

Re: RB750UP - dead?

Sat Mar 17, 2012 1:11 pm

 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: RB750UP - dead?

Wed Mar 28, 2012 9:56 am

 
User avatar
guilhermeramires
Trainer
Trainer
Posts: 56
Joined: Fri Jan 22, 2010 9:06 pm

Re: RB750UP - dead?

Sat Mar 31, 2012 11:33 pm

Ok. But where can I download netinstall? I go to http://wiki.mikrotik.com/wiki/Netinstall and than it gives me a link to http://www.mikrotik.com/download.html and there I only have a link to http://wiki.mikrotik.com/wiki/Netinstall...
Mikrotik Training Partner
MPLS for the Masses
 
ditonet
Forum Veteran
Forum Veteran
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: RB750UP - dead?

Sun Apr 01, 2012 12:36 am

http://www.mikrotik.com/download.html
Next select device from dropdown list.
Netinstall and other files will appear.

HTH,
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
solelunauno
Member Candidate
Member Candidate
Posts: 111
Joined: Mon Jul 16, 2012 7:00 pm
Location: Roseto Capo Spulico CS Italy
Contact:

Re: RB750UP - dead?

Sun Nov 02, 2014 7:02 pm

I had the same problem with 750UP and 3G modem. Does anyone find any solution or justification to this strange behavior? My 750UP put all leds on and lost any eth connection, but I'm able to do netinstall with success. However, when rebooting after netinstall, router returns in previous state (all leds lit and no eth). :(
SL1 Systems srl MTCNA MTCRE

Who is online

Users browsing this forum: No registered users and 34 guests