Page 1 of 1

RB751-2HnD wireless problems

Posted: Sun Jun 03, 2012 2:02 am
by aymale03
Any answer from Mikrotik staff about wireless difficulties on RB751-2HnD?

I have been working with Mikrotik equipment for several years and I have never seen wireless problems like RB751-2HnD. It´s a kind of instability all the time on wireless interface.

Any solutions guys?

Re: RB751-2HnD wireless problems

Posted: Sun Jun 03, 2012 8:13 am
by jurck
What kind of problems do you have? Something like this:

http://forum.mikrotik.com/viewtopic.php?f=3&t=62341

Re: RB751-2HnD wireless problems

Posted: Mon Jun 04, 2012 7:36 am
by aymale03
Yes.

I got RB751-2Hnd two weeks ago from a mikrotik distributor. I installed a wifi zone with these new routerboards, but the results are bad.

I changed them with RB411AH, RB433AH, R52Hn, RB711-2Hnd and everything went good, the same configuration, same place.

But, What happened with RB751-2Hnd wireless interface?. Has this routerboard the same radio of RB711-2HnD?
RB711-2Hnd works ok for me.

That´s a waste of money and time....

Mikrotik....Please, give us a solution with RB751-2HnD. Many people are waiting for that.......Review the forum and you realized the problems are tru.

Re: RB751-2HnD wireless problems

Posted: Mon Jun 04, 2012 5:37 pm
by uldis
what exactly is bad -download/upload or signal?

Re: RB751-2HnD wireless problems

Posted: Tue Jun 05, 2012 3:58 am
by aymale03
Signal is good, the coverage zone is good as well.
But, the Tx level in the wireless registration on RB751 is bad, despite the good level of signal (aprox -55). The RX level in RB751 is Ok, like other radios (R2HN and RB711), but TX level is not good.
So, if I run a bandwidth test between RB751 and laptop via wireless I get only 2Mbps, max 5Mbps, no more. CCQ is bad and transfers data velocity is very unstable. The client is disconnected frecuently.

When I change RB751 by other routerboard like RB711, RB411AH with R52HN everything is normal. I can get good download-upload with normal signal level.....

Re: RB751-2HnD wireless problems

Posted: Tue Jun 05, 2012 8:41 am
by ddd
Signal is good, the coverage zone is good as well.
But, the Tx level in the wireless registration on RB751 is bad, despite the good level of signal (aprox -55). The RX level in RB751 is Ok, like other radios (R2HN and RB711), but TX level is not good.
So, if I run a bandwidth test between RB751 and laptop via wireless I get only 2Mbps, max 5Mbps, no more. CCQ is bad and transfers data velocity is very unstable. The client is disconnected frecuently.

When I change RB751 by other routerboard like RB711, RB411AH with R52HN everything is normal. I can get good download-upload with normal signal level.....
Are you using single or dual chain?

Re: RB751-2HnD wireless problems

Posted: Tue Jun 05, 2012 9:22 am
by SaLMoN
Signal is good, the coverage zone is good as well.
But, the Tx level in the wireless registration on RB751 is bad, despite the good level of signal (aprox -55). The RX level in RB751 is Ok, like other radios (R2HN and RB711), but TX level is not good.
.... CCQ is bad and transfers data velocity is very unstable. The client is disconnected frecuently.
I have seen very similar problems with my router. It doesn't matter a card, running operating system (driver) - especially when the client doesn't send a long time larger amount of data, TX signal falls and wlan card driver (I think) recognizes the link as disconnected (this fact is sometimes recorded in the router log, but more often seen as a loss of connection on the host). A little bit annoying, comparing to running in this place earlier TP-Link router with DD-WRT there was no objection....

Re: RB751-2HnD wireless problems

Posted: Tue Jun 05, 2012 6:04 pm
by aymale03
I have tested it with all combinations of chains, even the external antenna, 802.11b, 802.11b/g, .......and the others bands.

I have said previously that the same test (same place, same clients, same distance, same 802.11xxxx with others routerboards are Ok, except with RB751. Transfering data is very low because the TX level in routerboard is low.....

Re: RB751-2HnD wireless problems

Posted: Tue Jun 05, 2012 10:44 pm
by roadracer96
I can confirm. Seems to work mostly fine as a standard AP, but I have LOADS of problems running it with virtual APS and WDS. Barely able to keep a signal, extremely bad ping times. Both with Ubiquiti and mikrotik on the client side. However, If I use a 751 as a client to a 411, it works flawlessly.

Example:

RB411AR, same setup as a RB751 with a ubiquita nanostation loco client.

same positioning, about 20ft apart in my office, i get 20+mbit throughput and 1ms ping times on the RB411 AR.

On the 7512hnd, I get about 5mbit and 7-20ms ping times.

Re: RB751-2HnD wireless problems

Posted: Thu Jun 07, 2012 5:50 pm
by aymale03
Hi, Mikrotik

The bad wireless behavior of RB711UA-2HnD as AP, is a true.
Do you have any solution or will have any solution in short time so we will be able to have our clients happy? Software update or something like that?

Thanks

Re: RB751-2HnD wireless problems

Posted: Fri Jun 08, 2012 12:10 am
by vihai
Normis, please have a look at this updated thread http://forum.mikrotik.com/viewtopic.php ... 6&p=320723 , the issue with power saving clients is very well reproducible and deterministic and might be related to these other performance issues.

Re: RB751-2HnD wireless problems

Posted: Sat Jun 23, 2012 7:59 am
by aymale03
Hi , Mikrotik

Any fix on version 5.18 to fix RB751-2Hnd wireless performance?

Thanks

Re: RB751-2HnD wireless problems

Posted: Fri Sep 21, 2012 9:27 am
by tinaNN
Any answer from Mikrotik staff about wireless difficulties on RB751-2HnD?

I have been working with Mikrotik equipment for several years and I have never seen wireless problems like RB751-2HnD. It´s a kind of instability all the time on wireless interface.

Any solutions guys?
I just know that RouterBOARD 751U-2HnD with 400Mhz CPU, 32MB RAM, 5 LAN, built-in 2.4Gh 802b/g/n 2x2 two chain wireless with integrated antennas, 1 MMCX connector, plastic case, 18V AU power supply. Maybe you can change the version or ask the professional person.
virtual answering service

Re: RB751-2HnD wireless problems

Posted: Fri Sep 21, 2012 9:30 am
by tinaNN
Any answer from Mikrotik staff about wireless difficulties on RB751-2HnD?

I have been working with Mikrotik equipment for several years and I have never seen wireless problems like RB751-2HnD. It´s a kind of instability all the time on wireless interface.

Any solutions guys?
I just know that RouterBOARD 751U-2HnD with 400Mhz CPU, 32MB RAM, 5 LAN, built-in 2.4Gh 802b/g/n 2x2 two chain wireless with integrated antennas, 1 MMCX connector, plastic case, 18V AU power supply. Maybe you can change the version or ask the professional person.
virtual answering service