Page 1 of 1

Rb951-2n trouble

Posted: Sun Jul 22, 2012 2:11 pm
by Gusar
Hi,
I have some trouble with rb951(5.19), after reboot router wireless doesn't work(wireless network is not available), but inerface works. I run freq. usage, then i stoped it. And all became ok.

Re: Rb951-2n trouble

Posted: Tue Jul 31, 2012 6:09 pm
by jandafields
Hi,
I have some trouble with rb951(5.19), after reboot router wireless doesn't work(wireless network is not available), but inerface works. I run freq. usage, then i stoped it. And all became ok.
It seems that the RB951 has some really bad wireless bugs. The wireless drops out a LOT. I really hope they can get it fixed soon, because this could be a great product for the price.

Wait for the next version 5.20 because it will include a new firmware (2.41) for RB951. If that still doesn't work, then RMA it and trade for a RB751.

Re: Rb951-2n trouble

Posted: Thu Aug 02, 2012 12:12 am
by Gusar

Re: Rb951-2n trouble

Posted: Fri Aug 03, 2012 5:51 am
by jandafields
Netinstall.

Re: Rb951-2n trouble

Posted: Mon Aug 06, 2012 8:34 am
by normis
Since v5.19 was released, we can't repeat any more wireless disconnects, and the users who contacted support, are also saying it fixes them. Please try the new upgrade and let us know if it helps.

Re: Rb951-2n trouble

Posted: Wed Aug 08, 2012 11:52 am
by Test471
I had two RB951-2n and both of them had problem with wireless adapter.

It works for a 30-60 mins as usual and then ping starts to be extremly volatile and eventually connection drops. In the log it says something like this "...connection dropped, extensive data loss...". After that, it no longer broadcasts it's SSID to air until reboot.

I returned both to retailer I bought it from. They said it is SW problem and it should be fixed in next software update. Both came with 5.16 and I also tried with 5.19 without any success.

Re: Rb951-2n trouble

Posted: Thu Aug 09, 2012 9:32 pm
by Gusar
I allready upgrade to 5.19 and 2.41. but nothing has changed. After reboot(shotdown) wifi didn't work. Only after disable and enable wlan1 , wifi-ok.

Re: Rb951-2n trouble

Posted: Thu Nov 29, 2012 9:09 pm
by Ehman
I'm sitting with the same related problem, my RB951-2n crashed after clicking on reboot in winbox, I have to unplug in the thing and plug power back and then it works fine, but it sucks.

ROS 5.22, older versions does the same on this device

Re: Rb951-2n trouble

Posted: Tue Dec 11, 2012 7:02 am
by jo2jo
I have several 951-2n 's (6 to be exact).

Ive seen alot of issues with wireless on these units, 5.19 did seem to be an improvement over 5.16 but even with 5.22 wireless is not very stable.

Reboots via winbox or cli at times result in the router hanging and a power cycle is required.

I realize this is a very inexpensive unit especially for its capabilities, however we are still not comfortable deploying them until they are more stable in our own testing. (we have 0 in live use due to this).

I wish mikrotik would address these issues or formally comment on them.

tks

Re: Rb951-2n trouble

Posted: Tue Dec 11, 2012 12:25 pm
by Ehman
I have several 951-2n 's (6 to be exact).

Ive seen alot of issues with wireless on these units, 5.19 did seem to be an improvement over 5.16 but even with 5.22 wireless is not very stable.

Reboots via winbox or cli at times result in the router hanging and a power cycle is required.

I realize this is a very inexpensive unit especially for its capabilities, however we are still not comfortable deploying them until they are more stable in our own testing. (we have 0 in live use due to this).

I wish mikrotik would address these issues or formally comment on them.

tks
I have the same related issue's

Re: Rb951-2n trouble

Posted: Fri Mar 01, 2013 7:23 pm
by Caci99
I am experiencing the same as the others. The wireless of RB951 would stop broadcasting its SSID and will not be discoverable any more. The only thing you can do is just change something not important on the wireless configuration, and it will broadcast again. Looks like it needs to be waken up. This is the second unit I am using with the same problem.
This is a serious issue, although the unit price is not that much, nevertheless it is useless because that is the reason it is used for. I really hope MikroTik focus on this problem and finds out what is going on. I have done any latest update (now 5.24) with no good result.

Re: Rb951-2n trouble

Posted: Fri Mar 01, 2013 8:28 pm
by ohara
You may have a device from one of the first batches. Contact your distributor and see what they can offer. This is a rare issue.

Re: Rb951-2n trouble

Posted: Fri Mar 01, 2013 8:33 pm
by Caci99
No, it is not from the first batch, at least not the first batch of the distributor (which happens to be me :) ).
I don't know if it is a rare issue or not, I know I have tested two of them, and both manifest the same behavior.

Re: Rb951-2n trouble

Posted: Fri Mar 01, 2013 9:18 pm
by ohara
Did I get that right - you order directly from Mikrotik? Nevermind, I experienced similar issues with a couple of 951-2n - on all of them CPU frequency would drop to 150Mhz and 175Mhz after hardware restart. The devices were replaced with 951-2n that have 128 RAM. No issues ever since. Wifi works super fast and efficient with 5.24. I didn't see any official statement from Mikrotik saying whether it's hardware or software related.

Re: Rb951-2n trouble

Posted: Sun Mar 03, 2013 6:20 pm
by uldis
I am experiencing the same as the others. The wireless of RB951 would stop broadcasting its SSID and will not be discoverable any more. The only thing you can do is just change something not important on the wireless configuration, and it will broadcast again. Looks like it needs to be waken up. This is the second unit I am using with the same problem.
This is a serious issue, although the unit price is not that much, nevertheless it is useless because that is the reason it is used for. I really hope MikroTik focus on this problem and finds out what is going on. I have done any latest update (now 5.24) with no good result.
Maybe you could upgrade the RouterOS to v6.0rc11 as we have seen reports that it works great with that version?
Also make sure that you have upgraded to the latest RouterBoard firmware version.

Re: Rb951-2n trouble

Posted: Mon Mar 04, 2013 10:54 am
by Caci99
I am experiencing the same as the others. The wireless of RB951 would stop broadcasting its SSID and will not be discoverable any more. The only thing you can do is just change something not important on the wireless configuration, and it will broadcast again. Looks like it needs to be waken up. This is the second unit I am using with the same problem.
This is a serious issue, although the unit price is not that much, nevertheless it is useless because that is the reason it is used for. I really hope MikroTik focus on this problem and finds out what is going on. I have done any latest update (now 5.24) with no good result.
Maybe you could upgrade the RouterOS to v6.0rc11 as we have seen reports that it works great with that version?
Also make sure that you have upgraded to the latest RouterBoard firmware version.
I always do a firmware upgrade (when available) when the ROS is updated.
I will try that, although usually I don't apply Release Candidate on production routers.