Community discussions

MUM Europe 2020
 
Lakis
Forum Veteran
Forum Veteran
Topic Author
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Problem with SXT Tx Signal..

Mon Jul 23, 2012 5:32 pm

Is it possible that wlan on SXT is damaged?
it was fine 2-3 days before
damsxt.JPG
rx signal is fine tx is bad
You do not have the required permissions to view the files attached to this post.
 
n21roadie
Forum Guru
Forum Guru
Posts: 1895
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: Problem with SXT Tx Signal..

Mon Jul 23, 2012 5:47 pm

Looks like it is, with about 30db difference between TX/RX but still has a very good signal to noise of 57db which is probably for RX.
N21roadie,
Network 100% MT for Now?
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2297
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Problem with SXT Tx Signal..

Mon Jul 23, 2012 5:49 pm

What other clients on this PtMP? The same problem?
Or it is P2P link between two SXT?
LAN, FTTx, Wireless. ISP operator
 
odie
Member Candidate
Member Candidate
Posts: 216
Joined: Wed Mar 23, 2005 8:31 am
Location: Austria
Contact:

Re: Problem with SXT Tx Signal..

Mon Jul 23, 2012 6:35 pm

are both chains turned on ?
seems that one of them is off
wireless interface/HT
 
taduikis
Member
Member
Posts: 423
Joined: Sat Jul 07, 2007 12:09 pm

Re: Problem with SXT Tx Signal..

Mon Jul 23, 2012 11:33 pm

It seems that transmitter in this unit has blown off. This behavior is pretty often seen on r52hn cards. I have RMA'ed few of them previously..

I have a different problem though with SXTs: the signal strength are worse in chain0 rx and chain1 tx.
It looks like this in registration list:
Tx/Rx Signal Strength: -69/-69
Tx/Rx Signal Strength ch0: -68/-80
Tx/Rx Signal Strength ch1: -80/-70

The LoS is perfect, distance=1km, aligned the best as possible. I'm sure replacing the unit will solve the problem since it helped in exact same situation before. I'm not sure what to do with these units, because otherwise they are working very well..
 
User avatar
mahnet
Long time Member
Long time Member
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: Problem with SXT Tx Signal..

Tue Jul 24, 2012 4:50 am

This kinda problem has happened after a good downpour on my Grooves. have mailed with supout.rif to support & waiting for reply. I tried to reset & upgrade rOs but didnt help.
Replacing them with fresh pieces did help.
 
Lakis
Forum Veteran
Forum Veteran
Topic Author
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: Problem with SXT Tx Signal..

Tue Jul 24, 2012 5:51 pm

Yest its P2MP
Sector <->SXT's

Only this SXT have low tx signal
I changed with new one signal is good now (with new one)

its strange because its almost new unit about 10-12 working days no blackouts no lighting only high temp >42C
 
elmer
newbie
Posts: 40
Joined: Mon Jun 18, 2012 4:02 pm

Re: Problem with SXT Tx Signal..

Tue Oct 09, 2012 11:08 pm

This kinda problem has happened after a good downpour on my Grooves. have mailed with supout.rif to support & waiting for reply. I tried to reset & upgrade rOs but didnt help.
Replacing them with fresh pieces did help.
I have three groove`s with broken transmitter, how to send them on RMA?
Problem is i don`t know where this RB been buyed, ill buy them from second hand :(
Can support from MT tell me from which resseler in Poland they are?

Tadam! Grooves was sent to Latvia, we will wait for answer from MT RMA :)
LOL - package on the place today 23.11.2012, was sent from Poland 16.11.2012...

Doagnostic/fixing x3 - then... ...yesterday units sent to me!
Grooves repaired, not tested (end of the year, too much work)
Looks like new ones, but this is that grooves was i sent.

How to broke grooves in poland ;)
http://allegro.pl/mikrotik-groove-5hn-wlan-5-ghz-1x-lan-level-3-i2907300091.html

Who is online

Users browsing this forum: MSN [Bot] and 20 guests