Community discussions

 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

v6.0beta3 released!

Wed Aug 22, 2012 4:36 pm

What's new in 6.0beta3 (2012-Aug-22 12:12):

*) installation - use much less space in storage (works well with 32MiB flash);
*) routerboard package is now merged with system package;
*) userman - use corresponding time zone data when showing date in console;
*) gps - init-string option;
*) ipsec - kill phase1 if ipsec-sa in responder expires due to system time change;
*) ipsec - rekey phase1 before expiration;
*) ipsec - when last ISAKMP-SA is deleted for the remote host remove related IPSec-SAs;
*) ipsec - send delete IPSec-SAs on shutdown/reboot;
*) user manager - fix user's active profile end time if it has unlimited validity,
these users now won't be hidden from reports when date filters are in effect;
*) certificate validity is shown using local timezone offset;
*) fixed queue bit rate reporting;
*) fixed ipv6 firewall;
*) upgraded drivers and kernel (to linux-3.3.5);
*) added priority matcher to firewall;
*) added change-dscp from-priority and from-priority-to-high-3-bits options;
*) fixed router crash or hang when rebooting;
*) add snif-tzsp,snif-pc actions to ip/ipv6 firewall mangle;
*) traffic-generator improvements for multi core;

Download: http://www.mikrotik.com/download (click "View More" to see Beta)
No answer to your question? How to write posts
 
napismizpravu
Member Candidate
Member Candidate
Posts: 135
Joined: Sat Apr 09, 2011 1:27 pm
Location: czech

Re: v6.0beta3 released!

Wed Aug 22, 2012 4:59 pm

error show "Name"(enable show) package list WinBox
You do not have the required permissions to view the files attached to this post.
 
linek1980
newbie
Posts: 34
Joined: Thu Feb 03, 2011 1:39 pm

Re: v6.0beta3 released!

Wed Aug 22, 2012 8:18 pm

i have rb333 with a damaged one lan port. Any attempt to upgrade ros6b3 the ends failure. I also tried netinsall but the effect is the same. With ros4 and ros5 works well.
 
alexspils
Member Candidate
Member Candidate
Posts: 174
Joined: Thu Jun 05, 2008 8:57 pm

Re: v6.0beta3 released!

Thu Aug 23, 2012 12:42 am

ntp client dont work mipsbe
enabled: yes
mode: unicast
primary-ntp: 194.190.168.1
secondary-ntp: 0.0.0.0
dynamic-servers:
status: error
simple queue dont work (dont show traffic) without specifing targed download and upload
Last edited by alexspils on Thu Aug 23, 2012 12:54 am, edited 2 times in total.
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v6.0beta3 released!

Thu Aug 23, 2012 12:47 am

i have rb333 with a damaged one lan port. Any attempt to upgrade ros6b3 the ends failure. I also tried netinsall but the effect is the same. With ros4 and ros5 works well.
true
 
User avatar
paoloaga
Member Candidate
Member Candidate
Posts: 221
Joined: Tue Mar 08, 2011 2:52 am
Location: Vaprio d'Agogna (NO) - Italy
Contact:

Re: v6.0beta3 released!

Thu Aug 23, 2012 2:58 am

I wanted to report that NTP client doesn't work, but I see it has already been done.

I tested it on several products, it doesn't work on mipsbe (RB750, RB750G) neither on PPC (RB1100, RB1100AH, RB1100AHx2, RB1200).
 
wispwest
Member
Member
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: v6.0beta3 released!

Thu Aug 23, 2012 3:59 am

one of the most important issues with beta 2, all simple queues IP are lost and change to 0.0.0.0. was this fixed??? nothing in release notes...
 
w0lt
Member
Member
Posts: 480
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: v6.0beta3 released!

Thu Aug 23, 2012 4:01 am

  • It appears that the UPS driver doesn't work in 6.0 beta3.
    The USB port doesn't show up in the UPS port selection.
    It does show up in the resources area though and recognizes the APC UPS RS1500 that I am using.

    RB751G-2HnD
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0beta3 released!

Thu Aug 23, 2012 10:41 am

one of the most important issues with beta 2, all simple queues IP are lost and change to 0.0.0.0. was this fixed??? nothing in release notes...
simple queues work fine in beta3.
No answer to your question? How to write posts
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0beta3 released!

Thu Aug 23, 2012 10:42 am

linek1980 and hapi, which port is damaged, and when does the error occur?
No answer to your question? How to write posts
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v6.0beta3 released!

Thu Aug 23, 2012 10:59 am

all
all have link down
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0beta3 released!

Thu Aug 23, 2012 11:15 am

all
all have link down
Please clarify the issue a little more. If all ports are damaged, you can't install RouterOS, that's normal. Or you have all ports broken after installation? Which RouterBOARD model, which firmware and what was the previous running RouterOS version?
No answer to your question? How to write posts
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v6.0beta3 released!

Thu Aug 23, 2012 12:14 pm

RB333. v5.20 is ok.

upgrade to v6.0beta3... boot is ok... dual beep ok... all ethernet is link down. Sometimes flash Ethernet cable if it is connected. Must be used NetInstall for return to v5.20.

Netinstal from v6.0beta3 for RB333 is does not work. Kernel panic. Must by used from v5.20.

That version was not tested? I do not know that you have an error come.



dude: routerboard package is missing, dude does not do the update.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: v6.0beta3 released!

Thu Aug 23, 2012 12:23 pm

starting 6.0beta3 routerboard.npk is no more. All the functionality from it is integrated into system package.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2279
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: v6.0beta3 released!

Thu Aug 23, 2012 1:00 pm

starting 6.0beta3 routerboard.npk is no more. All the functionality from it is integrated into system package.
It is goog, but DUDE need routerboard package to upgrade. Will be new version of dude? For Compatibility DUDE and V6.
Thanks
LAN, FTTx, Wireless. ISP operator
 
ToMikaa87
newbie
Posts: 32
Joined: Mon Apr 25, 2011 8:36 pm

Re: v6.0beta3 released!

Thu Aug 23, 2012 2:12 pm

Are there any improvements about the Atheros 8316 switch IC? I mean the switch freeze issue on some gigabit RBs (RB435G, RB493G, RB450G).
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0beta3 released!

Thu Aug 23, 2012 4:09 pm

Are there any improvements about the Atheros 8316 switch IC? I mean the switch freeze issue on some gigabit RBs (RB435G, RB493G, RB450G).
We are not aware of any freezing, unless you mean issues with Metarouter and these chips. If you have encountered any such issues, contact support with more info.
No answer to your question? How to write posts
 
engineertote
Member Candidate
Member Candidate
Posts: 177
Joined: Tue May 19, 2009 1:36 pm

Re: v6.0beta3 released!

Thu Aug 23, 2012 5:18 pm

RB 439 upgraded from 5.12 to 6.03 beta , router rebooting every 3 to 4 mins , CPU jumping to 100% for sometimes and back normal even with no load .
Ahmed
MTCNA , MTCTCE , MTCRE , MTCINE
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v6.0beta3 released!

Thu Aug 23, 2012 6:48 pm

starting 6.0beta3 routerboard.npk is no more. All the functionality from it is integrated into system package.
It is goog, but DUDE need routerboard package to upgrade. Will be new version of dude? For Compatibility DUDE and V6.
Thanks
 #   NAME                    VERSION                    SCHEDULED              
 0   system                  6.0beta3                                          
 1   hotspot                 6.0beta3                                          
 2 X ipv6                    6.0beta3                                          
 3   mpls                    6.0beta3                                          
 4   security                6.0beta3                                          
 5   routing                 6.0beta3                                          
 6   advanced-tools          6.0beta3                                          
 7   wireless                6.0beta3                                          
 8   dhcp                    6.0beta3                                          
 9   ppp                     6.0beta3                                          
10   routeros-mipsbe         6.0beta3                                          
11   dude                    4.0beta3       
sorry for my english
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v6.0beta3 released!

Thu Aug 23, 2012 7:55 pm

OMG ... incredible. We all know that routerboard package is part of the system. But this dude knows. Dude says: missing routerboard package. End of story.
 
ToMikaa87
newbie
Posts: 32
Joined: Mon Apr 25, 2011 8:36 pm

Re: v6.0beta3 released!

Thu Aug 23, 2012 8:48 pm

We are not aware of any freezing, unless you mean issues with Metarouter and these chips. If you have encountered any such issues, contact support with more info.
I did it without any success. I always got the answer that the issue cannot be reproduced. I wrote my problem on many forums and that revealed I am not the only one who ran into this bug. Many boards equipped with the 8316 switch is affected.
 
vadyalex
newbie
Posts: 47
Joined: Tue Jan 17, 2012 11:03 pm

Re: v6.0beta3 released!

Thu Aug 23, 2012 8:56 pm

Upgraded 751UAH. I can see wireless speed improvements. It is still awful 10/5Mbps but it's much better then before 3/1Mbps :lol:
 
linek1980
newbie
Posts: 34
Joined: Thu Feb 03, 2011 1:39 pm

Re: v6.0beta3 released!

Thu Aug 23, 2012 11:18 pm

linek1980 and hapi, which port is damaged, and when does the error occur?


attempt to update ends :

MikroTik Login: Oops: Kernel access of bad area, sig: 11 [#1]
RB333/RB600
NIP: 8027ae48 LR: 801db4d4 CTR: 801da350
REGS: 829b1be0 TRAP: 0300 Tainted: P (3.3.5)
MSR: 00009032 <EE,ME,IR,DR,RI> CR: 24022028 XER: 00000000
DAR: 00000000, DSISR: 22000000
TASK = 82994c60[264] 'insmod' THREAD: 829b0000
GPR00: 801db4d4 829b1c90 82994c60 829c6028 00000020 00000002 829b1c48 00000001
GPR08: 829b1c98 ffffffff 00000000 801da350 00000001 100195ac 007d552c 10010000
GPR16: 1000a645 1000a63a 853badc4 0000000a 853c51d8 853c51cc 853c51b0 83fff244
GPR24: 853cc120 00000000 83fff6f4 829c602c 00000000 82994c60 829c6028 829c6028
NIP [8027ae48] __mutex_lock_slowpath+0x34/0xc0
LR [801db4d4] mdiobus_read+0x38/0x74
Call Trace:
[829b1c90] [80339b1c] 0x80339b1c (unreliable)
[829b1cc0] [801db4d4] mdiobus_read+0x38/0x74
[829b1ce0] [801da374] get_phy_id+0x24/0x7c
[829b1d00] [853c38f0] fsl_pq_mdio_bus_name+0x3bc/0x4f0 [ucc_geth@0x853bf000]
[829b1d70] [8019251c] driver_probe_device+0x88/0x198
[829b1d90] [801926e8] __driver_attach+0xbc/0xc0
[829b1db0] [80190ac0] bus_for_each_dev+0x54/0xa0
[829b1de0] [80191d8c] bus_add_driver+0x1ac/0x27c
[829b1e10] [80192c64] driver_register+0x88/0x174
[829b1e40] [853c9014] init_module+0x14/0xa8 [ucc_geth@0x853bf000]
[829b1e60] [80003988] do_one_initcall+0x148/0x1b0
[829b1e90] [8006434c] sys_init_module+0x948/0x19ec
[829b1f40] [8000f068] ret_from_syscall+0x0/0x38
--- Exception: c01 at 0x300b1d3c
LR = 0x10001078
Instruction dump:
7c0802a6 3920ffff 81430008 bf61001c 39010008 3b630004 90010034 7c7f1b78
7c5d1378 91030008 93610008 9141000c <910a0000> 90410010 7d401828 7d20192d
---[ end trace 0fea7e4179914b19 ]---

WLAN: node=1216, buf=96, buffrag=24, dev=1480
Netfilter messages via NETLINK v0.30.
ctnetlink v0.93: registering with nfnetlink.



try to install the NetInstall :

rb-ros4-- netinstall ver 5.18

Got IP address: 192.168.1.50
resolved mac address 00:22:15:54:F5:C4
transfer started ............................. transfer ok, time=1.56s
setting up elf image... OK
jumping to kernel code

Welcome to MikroTik Router Software remote installation
Press CtrlOops: Kernel access of bad area, sig: 11 [#1]
RB333/RB600
last sysfs file:
NIP: 85211ae8 LR: 85211cf0 CTR: 801c3bb8
REGS: 83a45c30 TRAP: 0300 Tainted: P (2.6.35)
MSR: 00009032 <EE,ME,IR,DR> CR: 24822042 XER: 20000000
DAR: 00000004, DSISR: 20000000
TASK = 83885800[21] 'init' THREAD: 83a44000
GPR00: 85211cf0 83a45ce0 83885800 00000000 802bc758 80298b7c 801c3ba4 00000000
GPR08: 00000001 00000000 83a45bd0 801c3bb8 84822042 10028820 007d552c 02000000
GPR16: 00000000 00000000 20000000 83833d68 83833b98 80320000 83833d30 83833b08
GPR24: 20000000 00000001 00000200 00000000 83833800 8520f264 83833b14 83833b00
NIP [85211ae8] init_flow_control_params+0x1bb0/0x25c0 [ucc_geth@0x8520e000]
LR [85211cf0] init_flow_control_params+0x1db8/0x25c0 [ucc_geth@0x8520e000]
Call Trace:
[83a45ce0] [85211cf0] init_flow_control_params+0x1db8/0x25c0 [ucc_geth@0x8520e00
0] (unreliable)
[83a45da0] [801d9f80] __dev_open+0xf0/0x13c
[83a45dc0] [801da22c] __dev_change_flags+0xa0/0x198
[83a45de0] [801da3d8] dev_change_flags+0x1c/0x64
[83a45e00] [8022adc4] devinet_ioctl+0x7ac/0x890
[83a45e70] [8022c120] inet_ioctl+0xcc/0xf8
[83a45e80] [801c5cf0] sock_ioctl+0x64/0x2a4
[83a45ea0] [800a35b0] do_vfs_ioctl+0xa4/0x754
[83a45f10] [800a3ca0] sys_ioctl+0x40/0x74
[83a45f40] [800113ec] ret_from_syscall+0x0/0x38
--- Exception: c01 at 0x300b336c
LR = 0x1000796c
Instruction dump:
88e6010c 38c6010d 48001591 813c0300 7f83e378 7fa5eb78 80ff0290 38c00000
80890108 48001485 7c7b1b79 418201fc <807b0004> 38c00000 38a00000 809b00c8
-Alt-Delete to a---[ end trace cfc0e006ebff4887 ]---
bort
Kernel panic - not syncing: Attempted to kill init!
Rebooting in 180 seconds..

reboot

mikroTik Login: Oops: Kernel access of bad area, sig: 11 [#1]
RB333/RB600
last sysfs file: /sys/bus/spi/uevent
NIP: 85323ae8 LR: 85323cf0 CTR: 801c3bb8
REGS: 83a59c30 TRAP: 0300 Tainted: P (2.6.35)
MSR: 00009032 <EE,ME,IR,DR> CR: 24822042 XER: 20000000
DAR: 00000004, DSISR: 20000000
TASK = 83a87000[206] 'net' THREAD: 83a58000
GPR00: 85323cf0 83a59ce0 83a87000 00000000 802bc738 80298b5c 801c3ba4 00000000
GPR08: 00000001 00000000 83a59bd0 801c3bb8 84822042 100e6594 007d552c 02000000
GPR16: 00000000 00000000 20000000 83bdc568 83bdc398 80320000 83bdc530 83bdc308
GPR24: 20000000 00000001 00000200 00000000 83bdc000 85321264 83bdc314 83bdc300
NIP [85323ae8] init_flow_control_params+0x1bb0/0x25c0 [ucc_geth@0x85320000]
LR [85323cf0] init_flow_control_params+0x1db8/0x25c0 [ucc_geth@0x85320000]
Call Trace:
[83a59ce0] [85323cf0] init_flow_control_params+0x1db8/0x25c0 [ucc_geth@0x8532000
0] (unreliable)
[83a59da0] [801d9f80] __dev_open+0xf0/0x13c
[83a59dc0] [801da22c] __dev_change_flags+0xa0/0x198
[83a59de0] [801da3d8] dev_change_flags+0x1c/0x64
[83a59e00] [8022adc4] devinet_ioctl+0x7ac/0x890
[83a59e70] [8022c120] inet_ioctl+0xcc/0xf8
[83a59e80] [801c5cf0] sock_ioctl+0x64/0x2a4
--- Exception: 1043 at 0x83a59f40
LR = ret_from_except+0x0/0x14
[83a59ea0] [800a35b0] do_vfs_ioctl+0xa4/0x754 (unreliable)
[83a59f10] [800a3ca0] sys_ioctl+0x40/0x74
[83a59f40] [800113ec] ret_from_syscall+0x0/0x38
--- Exception: c01 at 0x3011436c
LR = 0x30039bf8
Instruction dump:
88e6010c 38c6010d 48001591 813c0300 7f83e378 7fa5eb78 80ff0290 38c00000
80890108 48001485 7c7b1b79 418201fc <807b0004> 38c00000 38a00000 809b00c8
---[ end trace c638b39156a8e0d2 ]---
PHY: mdio@e0103120:01 - Link is Up - 10/Full
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.0beta3 released!

Sun Aug 26, 2012 3:23 am

I reported the problem for pre-beta3, but it's still not fixed:
Clipboard01.gif
queue should not be 'red' when avg-rate is 12% of max-limit ;)
You do not have the required permissions to view the files attached to this post.
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v6.0beta3 released!

Sun Aug 26, 2012 1:45 pm

This is correct. 100Mbit is less than 12.3Mbit. What is the problem?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.0beta3 released!

Sun Aug 26, 2012 3:04 pm

This is correct. 100Mbit is less than 12.3Mbit. What is the problem?
I don't understand your sarcasm %)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
moly
newbie
Posts: 34
Joined: Tue Dec 06, 2005 3:14 pm
Contact:

Re: v6.0beta3 released!

Sun Aug 26, 2012 4:12 pm

After upgrade from ROS5.20, router don't boot with error Kernel panic. Picture attached.
Try upgrade from 5.20 with configuration and from 5.20 without configuration, result is the same.
Netinstall for ROS 6.0b3 not work, try on 2 various PC.
Router HW : Gigabyte EP45-DS4 , CPU Q9550 , 2G RAM , 2x Intel dual port NIC , 2x intrgrated realtec NIC
IMAG0334.jpg
You do not have the required permissions to view the files attached to this post.
Martin Cerny
chairman of Oslavany.NET
 
hapi
Member Candidate
Member Candidate
Posts: 222
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v6.0beta3 released!

Sun Aug 26, 2012 8:28 pm

This is correct. 100Mbit is less than 12.3Mbit. What is the problem?
I don't understand your sarcasm %)
and I what's the problem.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.0beta3 released!

Sun Aug 26, 2012 11:09 pm

is 100 less than 12?..

if so, then 88 less than zero... :roll:
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Volart
just joined
Posts: 9
Joined: Thu Feb 23, 2012 9:52 am
Location: Ukraine, Donetsk

Re: v6.0beta3 released!

Mon Aug 27, 2012 9:31 am

Hi. I wanted fix ipsec issue and install 6.3beta.
Now i have 100%CPU on my RB 411U with 3g card and 3g USB modem. And 2 Ipsec/GRE tunnels.
You do not have the required permissions to view the files attached to this post.
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0beta3 released!

Mon Aug 27, 2012 9:40 am

make a supout.rif file and email support, please
No answer to your question? How to write posts
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.0beta3 released!

Mon Aug 27, 2012 3:16 pm

in Terminal, exec "ip fi mangle add chain=forward action=sniff-pc", then in WinBox go to Firewall Mangle and remove the rule - voila!
Clipboard01.gif
Clipboard02.gif
You do not have the required permissions to view the files attached to this post.
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
tomaz_borstnar
just joined
Posts: 14
Joined: Tue Feb 26, 2008 12:42 pm

Re: v6.0beta3 released!

Tue Aug 28, 2012 8:08 am

6.0beta2 always panics after reboot. So I tried netinstall with beta3:


Welcome to MikroTik Router Software remote installation
Press Ctrl-Alt-Delete to abort

mac-address: 00:0C:42:21:35:B5
mac-address: 00:0C:42:21:35:B6

Waiting for installation server...
Found server at C8:2A:14:58:75:90

Reading old configuration...
Formatting disk..........
Writing back old configuration....

installed first stage

Kernel panic - not syncing: Attempted to kill init!
Rebooting in 180 seconds..

RouterBOOT booter 2.27

RouterBoard 600A

CPU frequency: 533 MHz
Memory size: 128 MB

Press any key within 2 seconds to enter setup..
loading kernel from nand... OK
setting up elf image... OK
jumping to kernel code
opendir: No such file or directory
ERROR: no system package found!
Kernel panic - not syncing: Attempted to kill init!
Rebooting in 180 seconds..
 
vincen
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Wed Aug 29, 2012 2:58 pm

Re: v6.0beta3 released!

Thu Aug 30, 2012 9:29 am

Would someone know if that version 6 implements at least the option 60 for DHCP client ? needs that absolutely and am desperate it's not implemented yet :(

Thanks,

Vincèn
 
MimiFleX
newbie
Posts: 49
Joined: Tue Jun 13, 2006 2:36 pm
Location: France

Re: v6.0beta3 released!

Thu Aug 30, 2012 12:04 pm

Funny release :)

For support, see ticket 2011072766000267 for details (supout, pictures, details about VLANs and IP behaviour).

For us the situation is worst on x86 + Intel network chipsets than ROS4-5 or 6beta2 as :

- I'm unable to use VLANs AT ALL : data is transmitted, but not received over a
vlan interface. The used MTU was 1500 both for physical and vlan
interface. Ping size where small. It's not a problem of MTU but of
VLAN/Driver implementation. Nothing appears in logs, using debug topic.

- Deleting VLANs coming from the previous system version config (after
upgrading from 6.0beta2 to 6.0beta3 on an already configured with VLANs system) causes
Kernel Panic.

- When using a fresh blank config (after system reset), some very weird
things appear with VLANs. Something may be wrong
with internal indexes and the way IP addresses are attached to these
indexes.

- Launching a supout file generation causes a kernel oops about the
traffic_gen process with a NULL pointer dereference.

I also tried to disable MPLS and multi-cpu, without any improvement,
even after reboot. Note that disabling multi-cpu support throws an error
saying that changing this setting was unsuccessful.

Regards,
 
vincen
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Wed Aug 29, 2012 2:58 pm

Re: v6.0beta3 released!

Thu Aug 30, 2012 1:38 pm

Why is there still no way in that new major release of os capability to control Mode 60 feature of DHCP client ?

Thanks,

Vincèn
 
wispwest
Member
Member
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: v6.0beta3 released!

Thu Aug 30, 2012 6:05 pm

one of the most important issues with beta 2, all simple queues IP are lost and change to 0.0.0.0. was this fixed??? nothing in release notes...
simple queues work fine in beta3.

NOPE. Just took a RB/493AH from 5.20 to 6.03 and ALL simple queues IP address's are now 0.0.0.0!

Image

Uploaded with ImageShack.us
 
pospanko
Member Candidate
Member Candidate
Posts: 272
Joined: Sun Dec 18, 2005 4:23 pm

Re: v6.0beta3 released!

Fri Aug 31, 2012 12:21 pm

MetaRouter won't boot on RB450G...
Internet, Mikrotik & Network solutions
http://www.pro-ping.hr
 
sloth
just joined
Posts: 20
Joined: Fri Nov 11, 2011 6:13 pm

Re: v6.0beta3 released!

Fri Aug 31, 2012 2:32 pm

Is there any ETA / timeline for 6.0 final?
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: v6.0beta3 released!

Fri Aug 31, 2012 5:44 pm

As 5.20,
ROS 6.b3 - RB751U + 3G modem - reboots and hangs
Ticket#2012083166000504
sorry for my english
 
Inssomniak
Member
Member
Posts: 326
Joined: Fri Apr 13, 2007 11:21 pm

Re: v6.0beta3 released!

Sat Sep 01, 2012 4:52 am

Is there any ETA / timeline for 6.0 final?

Oooh I think its a long way off.

I have it running on a couple sites, APs, nothing doing anything major and seem to work good on RB's, but x86 beta2 was a train wreck
 
linek1980
newbie
Posts: 34
Joined: Thu Feb 03, 2011 1:39 pm

Re: v6.0beta3 released!

Sat Sep 01, 2012 1:27 pm

demo2.mt.lv already on RC1
 
vincen
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Wed Aug 29, 2012 2:58 pm

Re: v6.0beta3 released!

Sat Sep 01, 2012 2:25 pm

and still no capability to customise mode 60 in DHCP client :( that's really not cool :cry:
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.0beta3 released!

Sat Sep 01, 2012 7:37 pm

and still no capability to customise mode 60 in DHCP client :( that's really not cool :cry:
have you written to support@ about that, instead of complaining on community forum? we cannot develop RouterOS, we can help with current functions
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
vincen
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Wed Aug 29, 2012 2:58 pm

Re: v6.0beta3 released!

Sat Sep 01, 2012 8:04 pm

and still no capability to customise mode 60 in DHCP client :( that's really not cool :cry:
have you written to support@ about that, instead of complaining on community forum? we cannot develop RouterOS, we can help with current functions
Excepted that support is not avalaible for customers having bought Mikrotik products from resellers so it looks like I have no right to contact directly Mikrotik :(
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.0beta3 released!

Sat Sep 01, 2012 8:07 pm

okay, even in that case: have you contacted your reseller? ;)

p.s. write to support@!!!
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
vincen
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Wed Aug 29, 2012 2:58 pm

Re: v6.0beta3 released!

Sun Sep 02, 2012 12:10 pm

p.s. write to support@!!!
Done ;) sorry for disturbance !
 
linek1980
newbie
Posts: 34
Joined: Thu Feb 03, 2011 1:39 pm

Re: v6.0beta3 released!

Sun Sep 02, 2012 8:01 pm

Today I tested ROS6 in a RB133. I tried 6B3 and 6RC1. installation via FTP and netinsall. Installations end successfully but RB does not start.

"mikroTik 5.20
MikroTik Login:

Rebooting...
Stopping services...

verified routeros-mipsle-6.0rc1.npk

installed first stage


Restarting sys

RouterBOOT booter 2.18

RouterBoard 133C3

CPU frequency: 175 MHz
Memory size: 16 MB

Press any key within 2 seconds to enter setup..
loading kernel from nand... OK
setting up elf image... OK
jumping to kernel code
Starting...

Resuming upgrade...

verified routeros-mipsle-6.0rc1.npk

installed routeros-mipsle-6.0rc1

Generating SSH DSA key...
Starting services...
^C^HkroTik 5.20
MikroTik Login:

Rebooting...
Stopping services...

verified routeros-mipsle-6.0rc1.npk

installed first stage


Restarting sys

RouterBOOT booter 2.18

RouterBoard 133C3

CPU frequency: 175 MHz
Memory size: 16 MB

Press any key within 2 seconds to enter setup..
loading kernel from nand... OK
setting up elf image... OK
jumping to kernel code
Starting...

Resuming upgrade...

verified routeros-mipsle-6.0rc1.npk

installed routeros-mipsle-6.0rc1

Generating SSH DSA key...
Starting services..."

and dasn't start. :(
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24077
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.0beta3 released!

Mon Sep 03, 2012 8:03 am

Excepted that support is not avalaible for customers having bought Mikrotik products from resellers so it looks like I have no right to contact directly Mikrotik :(
This is not correct, MikroTik support will always answer an email, however, your first first line of support should be your local reseller. If they can't help, then you can contact MikroTik directly.
No answer to your question? How to write posts
 
vincen
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Wed Aug 29, 2012 2:58 pm

Re: v6.0beta3 released!

Mon Sep 03, 2012 8:48 am

This is not correct, MikroTik support will always answer an email, however, your first first line of support should be your local reseller. If they can't help, then you can contact MikroTik directly.
Thanks for clarification :) as it's a feature request I guess it's better to send it directly to Mikrotik :)

Who is online

Users browsing this forum: No registered users and 2 guests