Community discussions

MUM Europe 2020
 
User avatar
BrainWaveCC
just joined
Topic Author
Posts: 18
Joined: Thu Sep 20, 2012 7:32 pm
Contact:

RB951-2n WiFi is flaky

Fri Sep 21, 2012 4:57 am

I was having weird problems with the WIFI connection on my RB951-2n wireless router on the base firmware and RouterOS.

I read the problems people were having with WiFi on the RB751 and RB951, and I upgraded my firmware and OS to 2.41 and 5.20 respectively. I also recreated the config from scratch and now, my connections no longer drop, which they were doing at the first. Instead, the connections go for some number of hours at full speed, and then the connections fall to about 1Mbps, regardless of distance from the device.

At the point where the performance fell, the MRTG stats that I was pulling went almost flat.

I left it like this overnight, and was planning to reboot the router, but as soon as I logged on to it, the performance improved again, and my MRTG graph correspondingly reflected the proper traffic levels. The logs show lots of deauth packets being sent.

Overall, this is a nice looking device that has lots of potential based on the OS, but is failing at the very basic task I bought it for -- Wireless Access Point.
 
adairw
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sun Jan 29, 2012 6:32 pm

Re: RB951-2n WiFi is flaky

Sun Sep 23, 2012 8:33 pm

So you're using it as an ap only, no routing? From a terminal post the output of: export compact

Sent from my Nexus 7 using Tapatalk 2
 
User avatar
BrainWaveCC
just joined
Topic Author
Posts: 18
Joined: Thu Sep 20, 2012 7:32 pm
Contact:

Re: RB951-2n WiFi is flaky

Tue Jan 29, 2013 2:27 am

So you're using it as an ap only, no routing? From a terminal post the output of: export compact

Sent from my Nexus 7 using Tapatalk 2
Yep, AP only -- no routing.

Who is online

Users browsing this forum: gfucka and 23 guests