Community discussions

 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Wanted - New hardware from MikroTik

Sat Sep 29, 2012 4:47 am

Hello to all users and customers right here,

ok you know it all, in plain words, the MUM is over and the ccr-1036 comes out next month, but what is going on then?
I want to hear your voices pointed to some new switch models or series from MikroTik like the following models: :lol:

Switches:
- 12 GB LAN Ports + 4 SFP Ports without and with PoE - Layer2 + 3
- 24 GB LAN Ports + 4 SFP+ Ports without and with PoE - Layer2 + 3
- 48 GB LAN Ports + 4 SFP+ Ports without and with PoE - Layer2 + 3

8 adders in one lan cable, 4 for GB LAN in one direction, all ports (each) should have 2 GB/s "Full Duplex" connectivity
Stackable with 10 GB stack cables and connectors (made by MikroTik) or over the SFP+ modules (cheaper)
Fully managed Layer 2 as a basis and Layer 3 Switches with license upgrade
LAG support to build up aggregated big fat pipes with 2,4,6,8 GB/s
Dual power supply units (redundant)

Some RB800 Daughter board Upgrades:
- Daughter board with 3 mini PCIe slots with also 3 sim card slots for modems for building a multi wan router
- Daughter board with several GB LAN Ports for connecting AP´s
- Daughter board with 2 or 4 SFP ports

MikroTik router hardware generally
- "Bigger" Switch chips with more performance
full wire speed, 2 GB at one LAN Port - full duplex throughput - all 8 adders from the lan cable are in use)
- One bridge chip near each lan port for pushing up and increasing throughput and performance
Takes the load from the cpu and switch chip
- One small switch chip, but for each GB lan port
No problems any more
- Connectors for XQD, CFast or CF Cards in the system
- mSATA mini PCIe slots.

Features:
- LAG support in RouterOS to be able to build "aggregated fat pipes" for having more throughput (also in SwitchOS)
- CARP support in RouterOS to be able to balance and share the load and have an active/active redundancy router
up not likes the VRRP active/passive solution where one router is only the backup device and is sleeping well!
- breaking the 2 GB RAM limit up to 4 GB or 6 GB RAM, likes the RB1000, RB1100 and RB1200 offers by adding SO-DIMM.
- Can be only and normally found in the money class and range of 5000 - 7500 € or $ !!!!!

Device support
modem support named by country / region / vendor / model / number - drop down menu
I want to have some mini PCIe modems inside and not outside of my router
- 3G modems
- LTE modems
- UMTS modems
- HSDPA modems
- Supported mini PCI vpn acceleration cards like skoekris and Cavium cards
- Supported mini PCI card for deep packet inspection likes Lannic-100A
- Or a better done hardware by MikroTik itself with an exar chipset soldered on board! Much better in my opinion!!

For all peoples are not complaining, then it was not written for you!
For the rest, please not only complain, if you fell like me, please also go and tell something about that you not only want
the power, more if you are also going to pay the money for those more powerful devices and features.
Last edited by Dobby on Mon Mar 11, 2013 2:44 am, edited 6 times in total.
 
JanezFord
Member Candidate
Member Candidate
Posts: 264
Joined: Wed May 23, 2012 10:58 am

Re: New hardware from MikroTik

Sun Sep 30, 2012 1:00 am


- Supported mini PCI vpn acceleration cards like skoekris and Cavium cards
I welcome this option ... any more info on this (when?) ...
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: New hardware from MikroTik

Sun Sep 30, 2012 2:09 am

Hi JanezFord,

I welcome this option ... any more info on this (when?) ...
This is my wish list for a long time and yesterday I was thinking I must write it down, to see what other peoples think on!
For the Soekris vpn1411 are linux drivers out there but, I´m not sure if MikroTik will support those cards!!!
But for having higher vpn throughput with the smaller Routers, not the 19" rack mount versions they are powerful enough,
it can be a fine extension board, only in my opinion I mean. But on the other site I think MikroTik is able to assemble a small card like this, by them self, chip sets from the Exar company are for long time out there!
 
JanezFord
Member Candidate
Member Candidate
Posts: 264
Joined: Wed May 23, 2012 10:58 am

Re: New hardware from MikroTik

Sun Sep 30, 2012 11:19 am

Hello Dobby,

For the Soekris vpn1411 are linux drivers out there but, I´m not sure if MikroTik will support those cards!!!
But for having higher vpn throughput with the smaller Routers, not the 19" rack mount versions they are powerful enough,
it can be a fine extension board, only in my opinion I mean. But on the other site I think MikroTik is able to assemble a small card like this, by them self, chip sets from the Exar company are for long time out there!
Mikrotik allready has support for hardware accelerated encryption but only for RB1100AHx2 - afaik no other model has this option. Do not know which chipset they are using but I guess MT guys could realy assemble miniPCI card with it. This would be a massive CPU offload for many of us with RB4xx* stuff. It would also be a great benefit to RB800.

JF
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Sun Sep 30, 2012 2:24 pm

Hello again JF,

I was speeding up the vpn throughput from a little pfSense machine from ~14 MBit/s up to ~42 MBit/s, so let us have a look pfSense is a lame duck, compared to an installed RouterOS on the same machine, but the higher vpn throughput will be fine to get.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Wanted - New hardware from MikroTik

Mon Oct 01, 2012 10:01 am

Wireless LAN Controller:
- TFTP Server and Client
- Space for 2,5" HDD/SSD
- With The DUDE Server running on
- mini PCIe slot for mSATA 80 & 120 GB
- Changing at once the WLAN password for all AP´s
- To connect the PoE switches with the WLAN AP´s
- As a syslog server and storage in WireShark format
- TCPDUMP / Wireshark / MAC Scanner / Network Sniffer
- Controlling up to 25, 50, 100, 150 AP´s license pending
- Upgrading the RouterOS on all connected AP´s in one step or step by step
- Network Monitor Graph likes the MRTG Monitor output to see the whole network traffic
- As a central Radius server with all real Radius server features, protocols and tunnel versions
some comments on this that is already available.

what is wrong with tftp server that is available in '/ip tftp'?

tftp client? You can use FTP to transfer files between then routers using '/tool fetch' there is no point to opt for tftp if full ftp can be used.

Changing at once the WLAN password for all AP´s - if you want this within one router, then having same wireless-security profile on all APs will do this.
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Mon Oct 01, 2012 4:05 pm

Hi janisk,

I was shorten the list with the point you were counting!
You are right I only have to use a RB800 + RB816 + 80 GB mSATA and all can be done from this point in the network.
It was a thinking problem on my site!

So thanks for helping to adjust my list. :wink:
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2294
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: Wanted - New hardware from MikroTik

Mon Oct 01, 2012 8:14 pm

Hello to all users and customers right here,

Some RB800 Daughter board Upgrades:
- Daughter board with 2 or 4 SFP ports
+1

and it would be good rb951 or rb751 with at least one port POE OUT
LAN, FTTx, Wireless. ISP operator
 
ronniee
Member Candidate
Member Candidate
Posts: 123
Joined: Sun Jan 15, 2006 9:32 pm

Re: Wanted - New hardware from MikroTik

Tue Oct 02, 2012 11:06 am

routerboard like RB450G or RB433UAH with minipci-e slot for 3Gmodems (or better with onboard 3Gmodem)
when will be available?
 
miahac
Long time Member
Long time Member
Posts: 513
Joined: Wed Dec 14, 2005 5:04 pm
Location: Wichita, KS
Contact:

Re: Wanted - New hardware from MikroTik

Tue Oct 02, 2012 5:28 pm

Wireless:
  • Higher Gain, higher power all in one device with at least 24dbi antenna gain
    A low gain outdoor 2.4 directional kinda like Engenius EOC 2611P
    Omnitik 2.4Ghz
Dream list
  • A chassis router with dual power supplies and changeable modules
    Bigger Switches
    Slave switches to a Router (to add more ports)
    Switches/Routers with triple POE out Options (24v, 24v over data lines, 802.11af)
Network Administrator
Kansas Hosting and Wichita Data Centers
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: Wanted - New hardware from MikroTik

Tue Oct 02, 2012 5:42 pm

copied & modified:
Ideal for me:
1. Small device like 951
2. Gb ports like 751G
3. Port ground like 750UP
4. PoE on all ports like 750UP will be fine - but without 750UP bugs.
5. CPU performance like RB433UAH
6. RAM 512 MB
7. Storage 1024 MB will be fine.
8. microSD slot
9. Ideal 2USB Ports like RB433UAH
10. Internal 3G modem will be a plus.
11. 2 Wlan ports or maybe one and a mini PCI for expansion
12. RouterOS 5 level
13. External antenna
14. Price 150-250$ ?

Thanks.
sorry for my english
 
User avatar
ohara
Member
Member
Posts: 371
Joined: Mon Jun 13, 2011 11:30 pm
Location: Warsaw

Odp: Wanted - New hardware from MikroTik

Tue Oct 02, 2012 10:23 pm

Also looking forward to see a wifi router with poe out to become available on the market.
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Fri Oct 05, 2012 6:07 am

Hello ronniee,
routerboard like RB450G or RB433UAH with minipci-e slot for 3Gmodems (or better with onboard 3Gmodem)
when will be available?
But then please with an upgrade able firmware! Because the phone standards are not even the same in each country.
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Fri Oct 05, 2012 6:19 am

Hello miahac,
A chassis router with dual power supplies and changeable modules
Something like this?

Image

Image
 
djdrastic
Member
Member
Posts: 305
Joined: Wed Aug 01, 2012 2:14 pm

Re: Wanted - New hardware from MikroTik

Mon Oct 08, 2012 11:35 am

I agree with a lot of things that you have said but for me.Things that need to be looked at ASAP.

Whether this becomes a hardware facelift or a new routerboard I don't really care.

2-4 1GB SFP connectors on the RB -> I HAAAATTTE Fiber/Ethernet converters . With their terrible requirement for 2 pin outlets and stringy power cables basically messing up a tidy cabinet.This can be a optional module or built into device .

Full or 1/2 Ports of all ports POE Out - Please have a look at this MT guys.Most of us will pay the extra dosh to make our cabinets looks cleaner.I am so tired of buying additional switches for tiny satellite offices for 1 or 2 VOIP Phones.
 
rbtux
just joined
Posts: 6
Joined: Wed Apr 18, 2012 4:27 pm

Re: Wanted - New hardware from MikroTik

Mon Oct 08, 2012 3:09 pm

i'd like to see something like a 450G with SODIMM slot, so it can support up to 1GB RAM.

would be great to run as a BGP speaker using fulltables. Today you have to use a RB1100 / RB1200 for that (if you using full dfz feeds...)
 
Jeroen1000
Member Candidate
Member Candidate
Posts: 195
Joined: Fri Feb 18, 2011 2:05 pm

Re: Wanted - New hardware from MikroTik

Mon Oct 08, 2012 10:15 pm

Good post. I like it. I for one would like to see a device like a routerboard 450G with VPN-acceleration and a fully featured switch chip.
One which has all or most features of a Dell VLAN switch. Right now there are some limitations that are quite known (I think).
 
User avatar
doneware
Trainer
Trainer
Posts: 539
Joined: Mon Oct 08, 2012 8:39 pm
Location: Hungary

Re: Wanted - New hardware from MikroTik

Mon Oct 08, 2012 10:25 pm

Hello Dobby,
A chassis router with dual power supplies and changeable modules
Something like this?
we actually built couple hundred of 1U boxes for the RB450G with "ordinary" power supplies and real iec230 connectors including power switch and fuse. also a 48VDC version is available for more telco-ish environment.

the box has all connectors/switches on the front, so it easily fits into a shallow rack (as it is only 150mm deep).
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8319
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Wanted - New hardware from MikroTik

Tue Oct 09, 2012 2:02 am

a fully featured switch chip.
One which has all or most features of a Dell VLAN switch. Right now there are some limitations that are quite known (I think).
don't think. say! =)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Jeroen1000
Member Candidate
Member Candidate
Posts: 195
Joined: Fri Feb 18, 2011 2:05 pm

Re: Wanted - New hardware from MikroTik

Tue Oct 09, 2012 10:21 am

I "had" to buy a VLAN switch because the Routerboard does not allow tagged and untagged frames on the same port + configuring this switch chip for VLANs is ...quite daunting to say the least:)

for instance, I couldn't get this simple thing with the switch chip:

info: the WAN port is connected to a cable modem which will give out up to 5 public routable IP's from the ISP.

- Put the WAN port in VLAN20 (using the switch chip) so that the physical WAN port is at Layer 2
- Create a virtual interface VLAN10 for the internal LAN (192.168.0.0/24)
- Create a virtual interface VLAN20 which will receive DHCP from the ISP (as it is in the same VLAN as the WAN port)
- NAT (masquerade) VLAN10 to VLAN20 so that the internal subnet 192.168.0.0/24 can reach the internet
- All other devices (servers for instance) put in VLAN20 should go straight to the WAN port = they will also receive a public routable IP from the ISP.

So I'm asking for full VLAN-support on the switch chip so that things like the above can be configured:-). I hope the example is clear for everyone.
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1821
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Wanted - New hardware from MikroTik

Tue Oct 09, 2012 3:30 pm

- Put the WAN port in VLAN20 (using the switch chip) so that the physical WAN port is at Layer 2
- Create a virtual interface VLAN10 for the internal LAN (192.168.0.0/24)
- Create a virtual interface VLAN20 which will receive DHCP from the ISP (as it is in the same VLAN as the WAN port)
- NAT (masquerade) VLAN10 to VLAN20 so that the internal subnet 192.168.0.0/24 can reach the internet
- All other devices (servers for instance) put in VLAN20 should go straight to the WAN port = they will also receive a public routable IP from the ISP.
Ta-Da:

ros code

/interface vlan add name=e2v10 interface=ether2 vlan-id=10
/interface vlan add name=e2v20 interface=ether2 vlan-id=20

/interface bridge add name=bridge1
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=e2v20

/ip dhcp-client add interface=bridge1

/ip address add interface=e2v10 address=192.168.0.254/24

/ip firewall nat
add action=masquerade chain=srcnat comment="Masq traffic to Internet" disabled=no out-interface=bridge1
Where ether1 is connected to your ISP, and ether2 is connected to LAN.

This is a simple solution to the problem you have described.
Last edited by nz_monkey on Tue Oct 09, 2012 3:39 pm, edited 3 times in total.
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
samsung172
Forum Guru
Forum Guru
Posts: 1186
Joined: Sat Apr 04, 2009 3:45 am
Location: Østfold - Norway
Contact:

Re: Wanted - New hardware from MikroTik

Tue Oct 09, 2012 3:34 pm

I "had" to buy a VLAN switch because the Routerboard does not allow tagged and untagged frames on the same port + configuring this switch chip for VLANs is ...quite daunting to say the least:)

for instance, I couldn't get this simple thing with the switch chip:

info: the WAN port is connected to a cable modem which will give out up to 5 public routable IP's from the ISP.

- Put the WAN port in VLAN20 (using the switch chip) so that the physical WAN port is at Layer 2
- Create a virtual interface VLAN10 for the internal LAN (192.168.0.0/24)
- Create a virtual interface VLAN20 which will receive DHCP from the ISP (as it is in the same VLAN as the WAN port)
- NAT (masquerade) VLAN10 to VLAN20 so that the internal subnet 192.168.0.0/24 can reach the internet
- All other devices (servers for instance) put in VLAN20 should go straight to the WAN port = they will also receive a public routable IP from the ISP.

So I'm asking for full VLAN-support on the switch chip so that things like the above can be configured:-). I hope the example is clear for everyone.
huh?
 
Jeroen1000
Member Candidate
Member Candidate
Posts: 195
Joined: Fri Feb 18, 2011 2:05 pm

Re: Wanted - New hardware from MikroTik

Tue Oct 09, 2012 8:16 pm

It was just an example. And I have configured it as you describe Dobby. HOWEVER, you are not using the switch chip.
I do appreciate your effort though. And I know a router is not a switch but full VLAN support would still be a nice feature.
 
miahac
Long time Member
Long time Member
Posts: 513
Joined: Wed Dec 14, 2005 5:04 pm
Location: Wichita, KS
Contact:

Re: Wanted - New hardware from MikroTik

Tue Oct 09, 2012 9:00 pm

Hello miahac,
A chassis router with dual power supplies and changeable modules
Something like this?

Image

Image

More like this:
You do not have the required permissions to view the files attached to this post.
Network Administrator
Kansas Hosting and Wichita Data Centers
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Wanted - New hardware from MikroTik

Wed Oct 17, 2012 1:55 am

How about SXT with two or three Ethernet interfaces? Possible with PoE power-in through 2 or all ports.
In congested domestic areas this way one antenna can serve 2 or 3 househoulds and nobody to complain they are the one paying for the electricity! (Plus noone can pull the plug..!)
Less costs per client, less radio's for AP to communicate = more clients per AP.
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Wanted - New hardware from MikroTik

Wed Oct 17, 2012 2:02 am

And when do we see something like an 20-23dBi duo chain 'Octant' antenna coming? Sxt and Sextant are in many occasions not sensitive enough in congested spectrum areas. (We need bigger 'ears', not more 'volume'. Very high power radio in SXT in not a solution, it litters the spectrum even more.)
And such antenna should have better back to front ratio. (Metal shield?)
(How much do I miss the RIC's. The still outperform most CPE's when it comes to sensitivity and noise rejection. But only one chain... :( )
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
Lupin
Member Candidate
Member Candidate
Posts: 265
Joined: Mon Feb 16, 2009 10:22 pm
Location: Italy

Re: Wanted - New hardware from MikroTik

Wed Oct 17, 2012 9:07 am

I agree with WirelessRudy.
We need a CPE with more gain (like nanoBridge 25dB)
Also in the kit, we need a simple serious bracket to adjust the vertical tilt.

The poe included would be better with a integrated led (for check the eletrical presence)

If possible a version with shield (price high .. obliviously)
It's very important to have the alignment LED that only original mikrotik device have (Groove, SXT, SEXant)
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Wanted - New hardware from MikroTik

Fri Oct 19, 2012 3:06 am

And if no SXT with 2 or 3 Ethernet ports, a rb713 (or rb731?) formfactor board would do.
There are now several 3rd party good and cheap antenna boxes to build around rb7xx form factor but as soon as I need more than one Ethernet I have to look for something bigger to host a rb433 series board.

Just to make one antenna that can serve one, two or even three neigbours would make a great money saver per client! With the 'n' protocol and the now stable nv2 MT can beat the competition here!
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
User avatar
hegars
just joined
Posts: 15
Joined: Sun Feb 05, 2012 9:30 am
Location: Melbourne, AU
Contact:

Re: Wanted - New hardware from MikroTik

Wed Oct 31, 2012 6:18 am

Just a point on switches I would love a big(er) gigabit switch running RouterOS

The broadcom line of switch soc's like the BCM56226 http://www.broadcom.com/collateral/pb/56226-PB00-R.pdf is a 16 port gig has a MIPS32 cpu on chip or is externally controllable via an external CPU via one of these host interfaces like 32-bit PCI bus or over GbE with GMII. What would be the outlay to get RouterOS Mipsbe images put on these devices, Maybe a crowd-source funding to get this going, I would pitch in for that?

Like these TP-Link switches http://www.tp-link.com/us/products/?categoryid=222 are running the broadcom switch chips? these things are really low cost, a 24port Ge is about US$180 and good setups like q 12 port SPF switch and 4 copper.

It would be good to port ROS to it and make a dropin firmware for it.

shrugs..
 
wisecrack
just joined
Posts: 16
Joined: Wed Oct 24, 2012 10:05 am

Re: Wanted - New hardware from MikroTik

Wed Oct 31, 2012 7:19 am

I'd like a gigabit switch that outputs 24v for mikrotik devices on all it's ports, so I don't have to use POE injectors, or funny adapters to step the voltage down on standard POE switches.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Wanted - New hardware from MikroTik

Wed Oct 31, 2012 2:49 pm

And if no SXT with 2 or 3 Ethernet ports, a rb713 (or rb731?) formfactor board would do.
There are now several 3rd party good and cheap antenna boxes to build around rb7xx form factor but as soon as I need more than one Ethernet I have to look for something bigger to host a rb433 series board.

Just to make one antenna that can serve one, two or even three neigbours would make a great money saver per client! With the 'n' protocol and the now stable nv2 MT can beat the competition here!
why you are not using omnitik then?
 
User avatar
Hotz1
Member
Member
Posts: 391
Joined: Tue Oct 09, 2007 6:55 am

Re: Wanted - New hardware from MikroTik

Wed Oct 31, 2012 5:21 pm

And if no SXT with 2 or 3 Ethernet ports, a rb713 formfactor board would do. There are now several 3rd party good and cheap antenna boxes to build around rb7xx form factor but as soon as I need more than one Ethernet I have to look for something bigger to host a rb433 series board.

Just to make one antenna that can serve one, two or even three neigbours would make a great money saver per client! With the 'n' protocol and the now stable nv2 MT can beat the competition here!
why you are not using omnitik then?
In an RF-congested environment, omnidirectional antennas pick up a lot of noise. I'd be interested in what amounts to an OmniTik (UPA) with a directional antenna, for the "last hop" to a multi-residential building.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Wanted - New hardware from MikroTik

Wed Oct 31, 2012 10:43 pm

And if no SXT with 2 or 3 Ethernet ports, a rb713 (or rb731?) formfactor board would do.
There are now several 3rd party good and cheap antenna boxes to build around rb7xx form factor but as soon as I need more than one Ethernet I have to look for something bigger to host a rb433 series board.

Just to make one antenna that can serve one, two or even three neigbours would make a great money saver per client! With the 'n' protocol and the now stable nv2 MT can beat the competition here!
why you are not using omnitik then?
Two reasons:

1. Any Wisp that takes his network serious is not using omni antenna's in a urbanized environment. Just like Hotz1 wrote, omni's pickup signals from all directions, where we want the client to pickup as much possible signal from its assigned AP and as little from anything else. Using Omni's on clients is just a disaster waiting to happen in the future when more and more 5Ghz frequencies are going to be used. So it is a bad suggestion.

2. If you have been reading my initial post: I want a CPE that can serve 1,2,3 or even 4 households at once. So each household gets its own cable from the CPE unit. This save me the use of a switch (and a box, socket, etc.). To avoid that the one client that has the PoE port connected pulls the power for the unit and thus leaving his neigbours without connection, it would be perfect if two or more port could have a sort of PoE INPUT with failover function! (You also avoid the discussion that one client wants discount for the consumed elec. Now you can easily tell all clients supply a little!)

So, yet again, a directional antenna, one 12-14dBi model, one 16-18dBi model and one 21-23dbi model, with 2,3 or 4 ports AND PoE INPUT on at least 2 ports would make my ideal CPE unit and a big cost saver!
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
helectro
newbie
Posts: 43
Joined: Mon Jun 28, 2010 1:09 am

Re: Wanted - New hardware from MikroTik

Wed Nov 07, 2012 2:04 am

I agree with WirelessRudy.
We need a CPE with more gain (like nanoBridge 25dB)
Also in the kit, we need a simple serious bracket to adjust the vertical tilt.

The poe included would be better with a integrated led (for check the eletrical presence)

If possible a version with shield (price high .. obliviously)
It's very important to have the alignment LED that only original mikrotik device have (Groove, SXT, SEXant)
+
I do not I care much more ethernet ports, but yes more gain, antenna and not on the card, this morning attempt to connect a client to a point of repetition. Where I had a rb 433ah + r52, + laird 5.8 GHz 19dBi Flat Panel, with a cpe sextan, after 3 hours trying the best I got was - 82db, then try although I didn't I had to install it with cpe nbm 25. Against a NM5 AP. At the same point in repetition. -75 db. Conclusion a cpe with more antenna gain
sorry my poor English
people have time for this, please listen to your customers
 
brandonrossl
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jun 08, 2011 10:09 pm

Re: Wanted - New hardware from MikroTik

Wed Nov 07, 2012 5:38 pm

Many seem to be asking for a multiple ethernet device able to serve multiple clients as a CPE.

This device could also have use as power user's home router (like myself).

Stuff a fast processor in there (faster than 433AH)
Plenty of ram for mangle rules, bittorrent friendlyness for NAT
Gigabit ports since residential fiber just hit 300/65
PCI-E!
3x3 802.11n WITH BEAMFORMING (I'm indoors, old buildings=1910 brick and plaster=wifi massacre and multiple bounces)

Then same device in same form factor as 400 series could sit atop 1 building and serve multiple clients, do QoS early before it hits edge router, mark packets for upstream routers, but also support old and new cards for backhaul.

It would fit my needs nicely since I have:
-xbox (wired)
-roku (wired)
-android
-iphone
-ipad
-ipod
-3 laptops
-1 torrent box (soon)
And QoS is needed for the TYPE of traffic since I'm technically 1 client so I need to make sure torrents are last priority etc... while still retaining gaming performance. That's NAT, Mangle rules for marking, PCQ, firewall rules, UPnP, DHCP, DNS cache, all going at once.

Your competition is http://www.apple.com/airportextreme/specs.html which I have to admit (and hate to admit) provides much better wireless coverage and usability though it is short on QoS. Other DD-WRT routers are edging in on being better options.
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Wanted - New hardware from MikroTik

Fri Nov 09, 2012 12:59 am

brandonrossl: look at http://www.ruckuswireless.com/products, they tried solutions like you sketch. But apart from the sheer price even for them it doesn't work.
The problem all wifi faces is interferences and/or limited signal levels/reach for reliable indoor units to pick-up signals transmitted from outdoor AP's.
I tried their stuff and it wasn't a success.

I don't see what the airportextreme could do a more sophisticated system like Ruckus's can't? Ruckus is market leader in Wifi innovations and still they struggle with outdoor developments. Apple is not that smart so their stuff can do what others can't.....
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
brandonrossl
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jun 08, 2011 10:09 pm

Re: Wanted - New hardware from MikroTik

Fri Nov 09, 2012 6:58 pm

You seem to be combining two use-cases into one while glossing over a some specifics.

Making a gigabit routerboard with PCI-e would allow it to accept a wireless card that is tailored for the use. Need 802.11ac indoors? Pop that card in. Need a long link and don't need that much bandwidth? Pop that card in.

That's something you just can't do with Ruckus products due to their (awesome) proprietary beam-forming application. They would have to build a separate antenna array for each products due to the need for it to be tune-able to each product.

While that level of performance would be nice, most here don't need to face that price tag on top of it.

Making one powerful board, with PCI-e would be great because it still allows flexibility. I can't even get 3x3 on a current product other than an rb800, and that's depressing!
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Sat Nov 24, 2012 4:21 pm

I can't even get 3x3 on a current product other than an rb800, and that's depressing!
In some rarely case it should be also enough to support some existing spare parts and giving also existing MikroTik RouterBoards a little "face lift"?

For existing RouterBoards with an mini PCIe slot:
http://www.delock.de/produkte/G_65230/m ... anguage=en

For existing RouterBoards with an usb port:
http://www.yatow.de/UMTS-Karten-Zubehoe ... -oxid.html

Both devices are working without the need of any drivers, are really cheap to buy and world wide available, but they must supported by the existing hardware and the OS, then you are able to turn nearly all MikroTik RB devices to use more WLAN and modem cards!!!
Making one powerful board, with PCI-e would be great because it still allows flexibility.
Why only one RB, please can you specific in more details, please?
Surely it is not needed in all boards and wished not really by all peoples, this is very clear to me, but if there are one or two mini PCIe slots available in the RB493G, RB2011 series, RB800 (over daughterboard the connectors) and perhaps the whole MikroTik 19"-1U rack mount series I wish hardly that not only one kind of card is able to stick in and use, like a WLAN card.
More then written above it should be able to insert many different mini PCIe card types in my poor opinion.
As an example:
mSATA drives
WLAN cards
Modems 3G/UMTS/HSPA/LTE/VOICE/GPS

Crystal HD Video card with broadcom chipset for DLNA streaming (home use)
(ok perhaps this is not able to do, related on the driver transferring/porting and my crazy wishes)

I mean really to think even also on the wishes of all other users, customers and clients that are using MikroTik products
and with the named above options should deliver something for all, in my opinion.

Or is this the false way and to strange demands and wishes?? I don´t really know, fell free to answer this question.
 
leodio
newbie
Posts: 33
Joined: Wed May 23, 2012 10:51 pm

Re: Wanted - New hardware from MikroTik

Mon Nov 26, 2012 5:19 pm

MODEM 3G/LTE ARE THE FUTURE!
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Mon Nov 26, 2012 7:02 pm

MODEM 3G/LTE ARE THE FUTURE!
Surely I will consider, but if you need more then 3G and LTE is their at the point of presence not available, it should be going
on als with UMTS/HSPA, because MikroTik devices are world wide in action and not all countries are sorted with the same technical infrastructure!
So I was plain thinking if their is one or more mini PCIe slot(s), it would be great to offer all clients, users and customers
all available kind of functions, that will be able to fit in. Like a mSATA drive, modems and WLAN cards.

Or was I going wrong with this idea?
 
brandonrossl
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jun 08, 2011 10:09 pm

Re: Wanted - New hardware from MikroTik

Tue Nov 27, 2012 5:09 pm

The suggestion i was making is to make a powerful board with few expansion options for those that are heave users but don't need oodles of hardware features. If you need modem/gps/wifi etc you're going to be in the rb800 price range regardless.

But I just want a rb493g with pci-e so I can put an 802.11ac card in later.
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Fri Nov 30, 2012 6:05 am

Hello brandonrossl,

I can´t imagine that! What oodles of hardware? If a RB495G comes out (theoretical as an example), with one or two mini PCIe
slots, what should be wrong with to activate this slots for supporting mSATA, modems and WLAN cards, that all peoples
should able to decide by them self what kind of hardware is fitting their needs. And this is not pointed to an
special price range or device class in my eyes, more then if this able to do on this platform type!
But perhaps you are more aware of, because this functions let increasing the price?
 
brandonrossl
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jun 08, 2011 10:09 pm

Re: Wanted - New hardware from MikroTik

Fri Nov 30, 2012 7:20 pm

I'm more commenting on the fact that a singular processor could handle 1 card easily, but may need to be upgradede to support two, increasing the price.
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Sat Dec 01, 2012 3:06 pm

I'm more commenting on the fact that a singular processor could handle 1 card easily, but may need to be upgraded to support two, increasing the price.
Ah, ok, I see, now it is more clear for me, I was thinking first this is more related to the functions and device support.
Perhaps I am thinking also more on tomorrow and to serve many peoples, sure this can be right.

But then more likes before perhaps, sorted with one mini PCIe slot I mean, it should be better to have many options to inserting mSATA, modem and WLAN card to make the box widely spreading out and for a very long time in use, to fit the needs of many users and this is not gaining up the price, if those functions are able to use then in any RouterBoard with an mini PCIe slot.

Once added also for future and upcoming devices it sould be interesting, only in my poor opinion, it should be happened to free and offer the whole potential of an mini PCIe slot.
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: Wanted - New hardware from MikroTik

Sat Dec 01, 2012 7:15 pm

Hello to all users and customers right here,

- 24 GB LAN Ports + 4 SFP+ Ports without and with PoE - Layer2 + 3
without PoE output for around <300eu

really this kind of product is missing :(
 
Dobby
Member
Member
Topic Author
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: Wanted - New hardware from MikroTik

Sun Dec 02, 2012 4:12 pm

Hey lakis,
without PoE output for around <300eu
sure I think they can do, but on the other side I´ll love then that the switch owns 24 GB LAN port and 4 SFP ports and also with a really good performance!

As an example perhaps from Intel, like the models FM2112 and FM2212 are in the price range of something likes 200 - 250 € for each chip, so what they should build arround this chip?

It must not be from Intel, for sure, but to be go the most compatible way, but for getting much performance and many Switching features in SwitchOS it´ll be great to see on of those products! Even as they start a test with an smaller Switch
something likes 8 GB LAN ports + 2 SFP ports, perhaps this will make them be able to hire one code writer for SwitchOS.
That this product not dies and get continuous be going on. And if this will be accepted by the clients, customers and users
they let then following greater ones.
 
brandonrossl
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jun 08, 2011 10:09 pm

Re: Wanted - New hardware from MikroTik

Mon Dec 03, 2012 7:58 pm

Dobby
Exactly. A real or mini pcie that can take anything is better than multiple PCI.

One tiny board, big 'engine', plenty of ram, one expansion slot. Would be able to handle backbone work or gateway but maybe not both a the same time. A 433ah processor is like the currently but I really want 802.11ac when it comes out. Beam-forming would help my home SO much.

Who is online

Users browsing this forum: No registered users and 11 guests