Community discussions

 
el berto
Member Candidate
Member Candidate
Topic Author
Posts: 197
Joined: Wed Sep 26, 2007 10:53 am

3G modems: EU850D, EU870D same problem, what's wrong?

Thu Dec 06, 2012 6:33 pm

I've bought 3G modem EU870D for RB411U as a "DELL 5520 3G modem".
It works "enough", but I need also to know the signal strength (usually through "Info" button of PPP-client interface).
The answer is "modem not responding".
I'm working with "data-channel=0, info-channel=1" (modem has got 2 channels).
Using serial-terminal on channel 0, it answers to AT commands, in channel 1 I haven't any answer from modem.

Ok, maybe it's a "DELL-only" modem, so I've bought a new brand EU850D.
Same thing.
What's wrong?
Is the modem not supporting channel 1 (really?) or maybe some bug of Routeros (5.21)?
I'm coming crazy.
If I use an external USB modem (Onda MT833UP), it works correctly, displaying also sognal strength.
Thanks.
 
leodio
newbie
Posts: 33
Joined: Wed May 23, 2012 10:51 pm

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

Fri Dec 07, 2012 3:48 pm

ue850d without operator lock works good with datachannel 0 and infochannel 0

But speed is very very low

The EU850d is the only one 3g mini-pci cards that works since 6 month without problem

Leo
 
Dobby
Member
Member
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

Fri Dec 07, 2012 8:04 pm

Deleted because not related.
Last edited by Dobby on Mon Mar 11, 2013 3:03 am, edited 1 time in total.
 
el berto
Member Candidate
Member Candidate
Topic Author
Posts: 197
Joined: Wed Sep 26, 2007 10:53 am

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

Mon Dec 10, 2012 11:16 am

The EU850d is the only one 3g mini-pci cards that works since 6 month without problem
I need to reset (system reboot) board every 4-6 hours, if not I often find ppp-client "running" but modem is not connected, or I can't find modem listed as usb resource.
So I need a software reboot instead hardware hard reset.
 
leodio
newbie
Posts: 33
Joined: Wed May 23, 2012 10:51 pm

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

Mon Dec 10, 2012 11:55 am

Hi,

Where are you using the EU850D? USA, Canada, Germany,.....

Italy with: Vodafone, H3G and TIM


if an upgrade will be present from Novatel!
Is impossible to find support of embedded module like minipci-e 3g cards cause the support should be directly form reseller (notebook) like Hp, Dell, Acer ecc...but no one relase public firmware only for upgrade.

In which RouterBoard you are using the EU850G, perhaps a RB800 or another one?
What speed is this modem offering you! throughput or something else please.


The routerboard is the 411uhar, the only one has minipci-e slot
Speed: max 3mbit/sec with vodafone (italy), then 1,5 / 2 mbit with tim and h3g
The latency (ping response) is very high, like 100-120 ms

With other model, like huawei 820U or sierra mc8700 you can reach also 10mbit/sec but after some days that 3g module freeze itself and you have to poweroff the router board.
The latency (ping response) is very good, like 40/50 ms



Bye all
 
leodio
newbie
Posts: 33
Joined: Wed May 23, 2012 10:51 pm

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

Mon Dec 10, 2012 11:59 am

I need to reset (system reboot) board every 4-6 hours, if not I often find ppp-client "running" but modem is not connected, or I can't find modem listed as usb resource.
So I need a software reboot instead hardware hard reset


It's very strange, i have exactly the same problem with ALL other 3g module on the earth (with mikrotik routerboard)(i tried about 9/10 different model) but not with Sierra EU850D. It works perfectly, but very slow.
 
ibm390s
just joined
Posts: 10
Joined: Wed Dec 23, 2009 10:26 am
Location: RO

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

Mon Dec 10, 2012 10:26 pm

Try to keep the Info channel open. :wink: (link)

Who is online

Users browsing this forum: No registered users and 23 guests