Community discussions

MUM Europe 2020
 
elmer
newbie
Topic Author
Posts: 40
Joined: Mon Jun 18, 2012 4:02 pm

RB433 bootloader dead...

Fri May 17, 2013 2:32 pm

Just dead... After nothing... :) I have other for parts, and hotair for removal part by part.
Which chip replace to have bootloader working? RS-232 show nothing because RB not booting!
https://www.dropbox.com/s/rvfmwmsn8p9rc ... .59.43.mov
 
HaPe
Member Candidate
Member Candidate
Posts: 232
Joined: Fri Feb 10, 2012 10:24 pm
Location: Poland

Re: RB433 bootloader dead...

Fri May 17, 2013 9:27 pm

Have you tried to load secondary bootloader?
In anticipation on new The Dude release.
 
frankie
Member Candidate
Member Candidate
Posts: 116
Joined: Thu May 08, 2008 9:45 pm

Re: RB433 bootloader dead...

Sat May 18, 2013 11:38 am

You'll need also restore license key, because SW ID and MAC stored in BOOT. If you replace BOOT and NAND from another board then license will also remain.
 
elmer
newbie
Topic Author
Posts: 40
Joined: Mon Jun 18, 2012 4:02 pm

Re: RB433 bootloader dead...

Sat May 18, 2013 5:08 pm

Have you tried to load secondary bootloader?
No response 4 all procedures described here :( Without problem i`ll
replace all the chips - show me these chips please...
 
frankie
Member Candidate
Member Candidate
Posts: 116
Joined: Thu May 08, 2008 9:45 pm

Re: RB433 bootloader dead...

Sun May 19, 2013 11:44 am

U502 (NAND) and U503 (BOOT).
 
elmer
newbie
Topic Author
Posts: 40
Joined: Mon Jun 18, 2012 4:02 pm

Re: RB433 bootloader dead...

Tue May 21, 2013 6:14 pm

Thanks, i will try ;)

Who is online

Users browsing this forum: No registered users and 16 guests