Community discussions

 
omi
just joined
Topic Author
Posts: 15
Joined: Tue Jun 04, 2013 7:27 pm

RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Tue Jun 04, 2013 7:44 pm

Hello everyone - My first post hope you can help me! :)

I have CCR-1036 which can see the S-53LC20D module and show status and all.
I want to pair it with S-35LC20D sitting on an RB2011LS-IN

Now, the CCR in interfaces shows 'status' as full duplex and 1Gbps but on 2011 side I cannot see anything.

I have upgaded 2011LS-IN from v5.2 to the latest 6 but still nothing .

PLEASE HELP!

PS: When buying these pair of Mikrotik Gbics it showed as compatiple.
Looking into it deeper I saw it is NATIVeLY support - what does that mean

Please advise how I can fix this on 2011LS-IN

I would be greatfull :) :-o
 
omi
just joined
Topic Author
Posts: 15
Joined: Tue Jun 04, 2013 7:27 pm

Re: RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Wed Jun 05, 2013 1:14 pm

Any one can help on this ?

Maybe someone already used successfully these GBICs on some equipment?

Here is the product:

http://routerboard.com/S-3553LC20D

It clearly says supported on RB2011LS-IN

Regards,
Omi
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Wed Jun 05, 2013 3:48 pm

Make sure that autonegotiate is switched on for the interface on the CCR, it defaults to off.

NIck.
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
omi
just joined
Topic Author
Posts: 15
Joined: Tue Jun 04, 2013 7:27 pm

Re: RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Wed Jun 05, 2013 7:57 pm

Its ON and shows 1Gbps link on the CCR

CCR is not the problem

2011LS-IN is the problem as it doesnt see the SFP inserted - no details at all.

On CCR side it shows ok
 
omi
just joined
Topic Author
Posts: 15
Joined: Tue Jun 04, 2013 7:27 pm

Re: RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Wed Jun 05, 2013 7:57 pm

Bytheway sorry for placing this post in beta - it should be under hardware
 
omi
just joined
Topic Author
Posts: 15
Joined: Tue Jun 04, 2013 7:27 pm

Re: RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Thu Jun 06, 2013 12:53 am

Anybody can tell me why S-35LC20D is not recognised by 2011LS-IN ???

???

???
 
Twas
just joined
Posts: 21
Joined: Tue Dec 30, 2008 2:13 am

Re: RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Thu Jun 27, 2013 8:51 pm

I would like to know if you ever got an answer to this or figured out the situation. I'm working on a small FTTH project and would like to use these modules in 2011 series routers. Of course the specs say they work, but I'm concerned now that I see this and no where else on the web does anyone even comment about these GBIC models.
 
Neilson
Member Candidate
Member Candidate
Posts: 174
Joined: Tue Nov 06, 2012 10:42 pm
Location: Auckland, New Zealand

Re: RB 2011LS-IN & MIKROTIK GBIC PAIR S-35LC20D

Wed Jul 03, 2013 3:41 pm

I put a support query in about this in an identical setup in my home lab pre deployment.

The "old" 2011's don't support DDM which is how it grabs all that diagnostic information. My lasers were working along the link fine and the info on the CCR was accurate (so if it says the lasers are link ok and working then the link should be up)

I have asked and Mikrotik agreed that this should be made more clear on future ROS versions and hopefully the details screen will show you only if the system can get the info.

The "new" 2011's should have DDM support in them so this information should be populated.

Regards
Alexander

Who is online

Users browsing this forum: No registered users and 18 guests